What did you do to your car today? - Page 323
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 323 of 329 FirstFirst ... 223 273 313 319 320 321 322 323 324 325 326 327 ... LastLast
    Results 11,271 to 11,305 of 11496
    1. #11271
      Junior Member adamyeti's Avatar
      Join Date
      Jun 2015
      Location
      Tri-Cities, TN
      Posts
      255
      Took my axleback exhaust off a couple of days ago to paint it so the welds won't rust more than I've let them already. I cleaned it up really good and sanded it down. Then I found a cracked weld so I went ahead and welded it back up, got it all painted, and put some engine gloss clear on my tips to hopefully keep any more of the finish from rusting off of them. Finally got it mounted back up tonight!
      That's a fun task to do by yourself haha

      Progression Thread: 2006 S40 2.4i 120k+

    2. Remove Advertisements

      Advertisements
       

    3. #11272
      Member thefisch33's Avatar
      Join Date
      Mar 2011
      Location
      Aurora, CO
      Posts
      1,014
      Do88!


      Sent from my iPhone using Tapatalk Pro
      2010 s40 T5 AWD M66 R1 Slotted Rotors&EBC Red Stuff, straightpipe, eibach springs

    4. #11273
      Quote Originally Posted by Veefifty T5AWD View Post
      Thanks! I plan to use 3M of Avery.
      I got mine wrapped by Gatowraps. They have a lot of wraps, 3M Vinyl Wraps or Avery Denison Vinyl Wraps, with lots of types and colors to choose from. You should also check Gatorprints.

    5. #11274
      Junior Member TurboBoy's Avatar
      Join Date
      Nov 2014
      Location
      The Netherlands
      Posts
      61


      I don't want to but i have to
      2005 V50 T5 AWD M66
      EST 3'' DP - K&N Intakepipe - DO88 Intercooler - Forge BCV - Elevate TCV, Lowering Springs and Swaybar - E-Focus Torgue Mount - Koni STR.T - SPR Strut brace - IPD End links

    6. #11275
      Junior Member nathanlevang's Avatar
      Join Date
      Mar 2016
      Location
      Santa Clarita, CA
      Posts
      492
      I adjusted my wastegate actuator and am now seeing more boost at the low RPM range. Worth!

      Sent from my Nexus 6P using Tapatalk

    7. #11276
      Member TG's Avatar
      Join Date
      Feb 2006
      Location
      Western PA
      Posts
      6,326
      Little story this evening...

      So I'm driving in the mist of rush hour. It's about 4:30pm. I'm about 10 minutes from home approaching a light. Then I ear this loud pop. I'm thinking oh sh#t, what was that? 3 seconds later the car stall. I'm at a red light in the middle lane. Okay. Let's try again. I crank it up, it fires, 1 second later it stall. Now with my car cold start issues this past winter I'm thinking: "oh man, I hope the engine isn't blown. I try a few more times. Same outcome. I put my flashers, light turns green, and here comes the symphonie of impatience... honk, honk, hooooonk... Thankfully the man behind me sees I'm not going anywhere. He pulls to my right side and ask: "Do you want to pull it over?" I'm filled with sudden warms and joy. "Yes, that would so nice!" I reply. He pulls to the parking lot by the intersection. We wait for a few people to show off their impatience and finally he says: "Ready". I say: "yup, I'm ready." 5 seconds later, I pulled out of the car and start pushing when finally the car start moving. We're on a slight hill that makes its presence felt. But then a store owner across the street comes as well. And now we're getting somewhere... Man power, oh yeah. While pushing I steer the car in the parking lot. The cars is now moving down hill, I jump in the car and push on the brake. Sigh (of relief), we're off the rush hour road. I shake hands with great thanks. The shop owner says. Yeah, no problem, park right here as long as you want. It's the handicap parking spot. I open the hood and start checking things out. Coolant fluid is good. No burnt smell. No smoke. No excessive heat. oh what's that? . . . The intake hose going to the throttle popped off! Ah that explained the loud pop... I go ask the store owner if he wouldn't happen to have a screw driver. Popped the hose back on, and yes thank you the car start... fewww I dodge that one. I figured as I approached the light I removed my foot from the gas, which created throttle pressure and popped the hose that was probably not as tight as it should have been. Next thing you know, the MAF sensor or something else tells the engine. Huh huh, no air, no fire.

      Amazing how the help of some people can make you go from having a bad day, to feeling a sens of happiness. I'll have to pay that one forward... And the car is getting a needed wash this evening!
      Last edited by TG; 03-24-2017 at 06:27 PM.
      T5 S40 Greg (05) > 1. 2. 3. | Kenwood interface |Viva 3"DP |EST exhaust |RICA stage 2+ |EST trust brace |Elevate sway bar |Bell black FMIC | intake pipe |IPD TCV |H&R 1.4 down |IPD front end-links |Focus tran mount |BERN 18x8 on Michelin pilot super sp 225x40 |Bilstein 8 SP struts and shocks |Powerslot rotors |StopTech 309 pads |Custom Boost gauge |Lettering relocation head+rear lights cut vinyl |

    8. #11277
      Member
      Join Date
      Oct 2012
      Location
      Los Angeles
      Posts
      1,299
      Quote Originally Posted by TG View Post
      Little story this evening...

      So I'm driving in the mist of rush hour. It's about 4:30pm. I'm about 10 minutes from home approaching a light. Then I ear this loud pop. I'm thinking oh sh#t, what was that? 3 seconds later the car stall. I'm at a red light in the middle lane. Okay. Let's try again. I crank it up, it fires, 1 second later it stall. Now with my cold start issues I'm thinking: "oh man, I hope the engine isn't blown. I try a few more times. Same outcome. I put my flashers, light turns green, and here comes the symphonie of impatience... honk, honk, hooooonk... Thank fully the guy behind me sees I'm not going anywhere. He pulls to my right side and ask: "Do you want to pull it over?" I'm filled with sudden warms and joy. "Yes, that would so nice!" I reply. He pulls to the parking lot by the intersection. We wait for a few people to show off their impatience and finally he says: "Ready". "yup, I'm ready. 5 second later, I pulled out pdf the car and start pushing when the car start moving. We're on a slight hill that makes its presence felt. But then a store owner across the street comes as well. And now we're getting somewhere... While pushing I steer the car in the parking lot. Cars moving down hill now, I jump in the car and push on the brake. Sigh (of relief), we're off the rush hour road. I shake hands with great thanks. The shop owner says. Yeah, no problem, park right here as long as you want. It's the handicap parking spot. I open the hood and start checking things out. Not fluid is good. No burnt smell. No smoke. No excessive heat. oh what's that? . . . The intake hose going to the throttle popped off! Ah that explained the loud pop... I go ask the store owner if he wouldn't happen to have a screw driver. Popped the hose back on, and yes thank you the car start... fewww I dodge that one. I figured as I approached the light I removed my foot from the gas, which created throttle pressure and popped the hose that was probably not as tight as it should have been.
      Amazing how the help of some people can make you go from having a bad day, to feeling a sens of happiness. I'll have to pay that one forward... And the car is getting a needed wash this evening!
      same thing happened to me a few years ago. i wasnt as savvy as you nor had any tools. a $20 tow, $30 rental and $180 to the dealer and i was good again. good on you to save the time
      and $



      Sent from my iPhone using Tapatalk
      2008 C70 GT - Black/Black/Nordic Oak/18x8 Black Midirs
      Shark Tune - GoVo ECU Spacer - Ford e-Focus Mount - Koni FSD - Elevate SwayBar - Massive Camber Arms - Centric Rotors - Akebono Pads - Nokian Z-Line 235/45/18 - Mods4cars SmartTop - Llumar/Madico Tint - E46 Bi-Xenon Retrofit w/ZKW-R Lens Morimoto XB35 - LED Int/Ext/Halos - Fryalip - Fumoto Valve

    9. #11278
      Member TG's Avatar
      Join Date
      Feb 2006
      Location
      Western PA
      Posts
      6,326
      Quote Originally Posted by jschinito View Post
      same thing happened to me a few years ago. i wasnt as savvy as you nor had any tools. a $20 tow, $30 rental and $180 to the dealer and i was good again. good on you to save the time
      an
      Yes, having some kind people help out, really did the difference. If I was left stuck in the middle of the road I wouldn't have had but a choice to call someone... which would not have given me any time to check out under the hood before calling anyone. I had a pretty crummy week. This was its brightest day.
      Now anyone who has touch that intake hose should really make sure it's tight! .
      T5 S40 Greg (05) > 1. 2. 3. | Kenwood interface |Viva 3"DP |EST exhaust |RICA stage 2+ |EST trust brace |Elevate sway bar |Bell black FMIC | intake pipe |IPD TCV |H&R 1.4 down |IPD front end-links |Focus tran mount |BERN 18x8 on Michelin pilot super sp 225x40 |Bilstein 8 SP struts and shocks |Powerslot rotors |StopTech 309 pads |Custom Boost gauge |Lettering relocation head+rear lights cut vinyl |

    10. #11279
      Quote Originally Posted by TG View Post
      Little story this evening...

      So I'm driving in the mist of rush hour. It's about 4:30pm. I'm about 10 minutes from home approaching a light. Then I ear this loud pop. I'm thinking oh sh#t, what was that? 3 seconds later the car stall. I'm at a red light in the middle lane. Okay. Let's try again. I crank it up, it fires, 1 second later it stall. Now with my car cold start issues this past winter I'm thinking: "oh man, I hope the engine isn't blown. I try a few more times. Same outcome. I put my flashers, light turns green, and here comes the symphonie of impatience... honk, honk, hooooonk... Thankfully the man behind me sees I'm not going anywhere. He pulls to my right side and ask: "Do you want to pull it over?" I'm filled with sudden warms and joy. "Yes, that would so nice!" I reply. He pulls to the parking lot by the intersection. We wait for a few people to show off their impatience and finally he says: "Ready". I say: "yup, I'm ready." 5 seconds later, I pulled out of the car and start pushing when finally the car start moving. We're on a slight hill that makes its presence felt. But then a store owner across the street comes as well. And now we're getting somewhere... Man power, oh yeah. While pushing I steer the car in the parking lot. The cars is now moving down hill, I jump in the car and push on the brake. Sigh (of relief), we're off the rush hour road. I shake hands with great thanks. The shop owner says. Yeah, no problem, park right here as long as you want. It's the handicap parking spot. I open the hood and start checking things out. Coolant fluid is good. No burnt smell. No smoke. No excessive heat. oh what's that? . . . The intake hose going to the throttle popped off! Ah that explained the loud pop... I go ask the store owner if he wouldn't happen to have a screw driver. Popped the hose back on, and yes thank you the car start... fewww I dodge that one. I figured as I approached the light I removed my foot from the gas, which created throttle pressure and popped the hose that was probably not as tight as it should have been. Next thing you know, the MAF sensor or something else tells the engine. Huh huh, no air, no fire.

      Amazing how the help of some people can make you go from having a bad day, to feeling a sens of happiness. I'll have to pay that one forward... And the car is getting a needed wash this evening!
      Had this EXACT same thing happen, but it was morning rush hour and a passing co worker helped push me down the 1/2 mile hill to the work parking lot. In my case, it blew off the hose on the hot end of the intercooler. It wasn't a loose hose clamp, but that the hose got pulled partially off when jacking up the engine to change an engine mount. Hit boost and it pushed the hose the rest of the way off.
      Always check your hose connections after replacing engine mounts! Especially the silicone hoses which aren't as flexible.

    11. #11280
      Member EngTech's Avatar
      Join Date
      Jan 2007
      Location
      Knight's of the Round Table - TN
      Posts
      7,729

      Thumbs up

      Quote Originally Posted by adamyeti View Post
      Took my axleback exhaust off a couple of days ago to paint it so the welds won't rust more than I've let them already. I cleaned it up really good and sanded it down. Then I found a cracked weld so I went ahead and welded it back up, got it all painted, and put some engine gloss clear on my tips to hopefully keep any more of the finish from rusting off of them. Finally got it mounted back up tonight!
      That's a fun task to do by yourself haha


      HOW DO YOU LIKE THAT MASSIVE LINKS ?
      Like the Color

      Making a Sound Clip doing Drive By Throttle . .
      ** V50 AWD - Handling & Performance Tweaks = New Stance / VW CC - Handling Tweaks - Testing & Porting - Intake Mods
      A Garden Gate will Last You a Life Time . http://s261.photobucket.com/user/Eng...0Trim%20%20etc

    12. #11281
      Member EngTech's Avatar
      Join Date
      Jan 2007
      Location
      Knight's of the Round Table - TN
      Posts
      7,729
      Quote Originally Posted by turboboy View Post


      i don't want to but i have to

      turbo issues ?
      ** V50 AWD - Handling & Performance Tweaks = New Stance / VW CC - Handling Tweaks - Testing & Porting - Intake Mods
      A Garden Gate will Last You a Life Time . http://s261.photobucket.com/user/Eng...0Trim%20%20etc

    13. #11282
      Junior Member TurboBoy's Avatar
      Join Date
      Nov 2014
      Location
      The Netherlands
      Posts
      61
      Quote Originally Posted by EngTech View Post
      turbo issues ?
      I had lost something was fortunately no broken stud in the engine
      2005 V50 T5 AWD M66
      EST 3'' DP - K&N Intakepipe - DO88 Intercooler - Forge BCV - Elevate TCV, Lowering Springs and Swaybar - E-Focus Torgue Mount - Koni STR.T - SPR Strut brace - IPD End links

    14. #11283
      Junior Member drjonez's Avatar
      Join Date
      Jun 2008
      Location
      The Cheese State
      Posts
      435
      Pulled the gas tank for fuel pump replacement (that sucked), replaced Haldex filter, replaced windshield washer pump.
      2005 S40 T5 AWD Stage 3
      2001 S60 LPT 2.5 swap, Speedtuning'd

      Function > Form

    15. #11284
      Member GRat9717's Avatar
      Join Date
      Jan 2013
      Location
      NJ, USA
      Posts
      2,188
      Engtech's stage 2 ported and polished lower inlet manifold, Pumaspeed upper inlet manifold (port matched to the lower), 70mm Porsche throttle body, Do88 turbo to throttle body silicone tubing including hard pipe, Do88 intercooler.

      Whew.
      Garage Queen - 2010 C30 R-Design Vrooooooom
      Daily - 2016 V60 T5 Drive-E Vrooooooom
      Zichrona Livracha - 2004.5 S40 T5

    16. #11285
      Junior Member nathanlevang's Avatar
      Join Date
      Mar 2016
      Location
      Santa Clarita, CA
      Posts
      492
      Quote Originally Posted by GRat9717 View Post
      Engtech's stage 2 ported and polished lower inlet manifold, Pumaspeed upper inlet manifold (port matched to the lower), 70mm Porsche throttle body, Do88 turbo to throttle body silicone tubing including hard pipe, Do88 intercooler.

      Whew.
      Low end torque gains I bet!

      Sent from my Nexus 6P using Tapatalk

    17. #11286
      Member GRat9717's Avatar
      Join Date
      Jan 2013
      Location
      NJ, USA
      Posts
      2,188
      Quote Originally Posted by nathanlevang View Post
      Low end torque gains I bet!

      Sent from my Nexus 6P using Tapatalk
      ECU has some learning to do, but I do feel a bit so far. It's not my daily so it will be some time until it's fully realized!
      Garage Queen - 2010 C30 R-Design Vrooooooom
      Daily - 2016 V60 T5 Drive-E Vrooooooom
      Zichrona Livracha - 2004.5 S40 T5

    18. #11287
      quick sneak peek:



      after selling the 18" OZ superturismo GT, I got some 19" Dotz FastFifteen... but after half a year I got tired of the "chrome", silver, flashy look. So, back to 18" OZ superturismo, but this time the LM version. mint, but a bit dirty. moar pics tomorrow.
      2005 V50 2.0D - 165hp, 360Nm (sold with 330.000km)
      2011 V50 D4 - 205-210hp, 470Nm

    19. #11288
      I did this :


      still have to roll all 4 fenders to get the stance I want.

      To Be Continued...
      There are many S 40's out there but mine...mine is different
      http://forums.swedespeed.com/showthr...s-thread/page6

    20. #11289
      Member GRat9717's Avatar
      Join Date
      Jan 2013
      Location
      NJ, USA
      Posts
      2,188
      Replaced everything under the battery because nasty - https://goo.gl/photos/GTFKFc5aePLYH3WP6
      Garage Queen - 2010 C30 R-Design Vrooooooom
      Daily - 2016 V60 T5 Drive-E Vrooooooom
      Zichrona Livracha - 2004.5 S40 T5

    21. #11290
      Junior Member bhill's Avatar
      Join Date
      Sep 2006
      Location
      Mid-Hudson Valley, NY
      Posts
      79
      Got my stock Clavas refinished, and new shoes, too: Michelin Pilot Sport A/S3+

      His: 2011.5 XC60 T6 AWD, Saville Grey Metallic/Soft Beige, Climate, BLIS. New engine @87k

      Hers: 2007 V50 T5 AWD, 6MT, Brilliant Blue/Beige, Premium, Climate, Premium Audio

      3rd: 1994 850 TURBO Estate, Ruby Red/Black, T5R ECU

    22. #11291


      looks white, is actually grey. inspired by the newer generation volvo concept cars!
      2005 V50 2.0D - 165hp, 360Nm (sold with 330.000km)
      2011 V50 D4 - 205-210hp, 470Nm

    23. #11292
      Member rentalcar's Avatar
      Join Date
      Apr 2013
      Location
      Stockholm, Sweden
      Posts
      1,183
      Crossie: wow! Even better than I expected.
      Volvo V50 1.8F 2008 Metallic Blue, not a R-design from the start but I'm converting it to one!
      Done: R-design bodykit, sport spoiler, Eibach Pro 25mm, Dotz Roadster 19" on 225/35, fully LED converted inside and out. More to come at:
      Project thread!

    24. #11293
      Member GRat9717's Avatar
      Join Date
      Jan 2013
      Location
      NJ, USA
      Posts
      2,188
      Well I wanted to do things to it, but got distracted returning a shop compressor that I had bought and never used...and then I bought a bigger one! My dad came over and helped me set it up (Yes I'm 31 this year, but he's a tool guy and I wanted to involve him) and damn it's amazing.

      https://goo.gl/photos/DNny6WiqkUzwUt1P8
      HEHEHEHE - https://goo.gl/photos/3G9oC9AWEtCwmwUk6

      After that I got carried away clearing up the garage. A clean workspace is a happy workspace. I've owned the house and garage for almost four years now and never tested the garage lights so I did (detached garage). Apparently, they work!

      Garage is now super clean and everything is separated out for garbage, recycling (normal), and scrap. Also a few things for sale - not the following though, lol.

      "Hey kid, wanna buy some rotors?" - https://goo.gl/photos/uK9dToh5i9fX5VW59
      Garage Queen - 2010 C30 R-Design Vrooooooom
      Daily - 2016 V60 T5 Drive-E Vrooooooom
      Zichrona Livracha - 2004.5 S40 T5

    25. #11294
      Junior Member bhill's Avatar
      Join Date
      Sep 2006
      Location
      Mid-Hudson Valley, NY
      Posts
      79
      Installed the refinished wheels, w/ new shoes and new lugs. Also gave her a spring cleaning.

      His: 2011.5 XC60 T6 AWD, Saville Grey Metallic/Soft Beige, Climate, BLIS. New engine @87k

      Hers: 2007 V50 T5 AWD, 6MT, Brilliant Blue/Beige, Premium, Climate, Premium Audio

      3rd: 1994 850 TURBO Estate, Ruby Red/Black, T5R ECU

    26. #11295
      Member thefisch33's Avatar
      Join Date
      Mar 2011
      Location
      Aurora, CO
      Posts
      1,014
      Modified the rear license plate bracket to take security screws instead of the nuts. The clear lens is actually legal here, and is unbreakable. Good luck stealing my registration stickers lol




      That stage 2/3 black&yellow m66
      2010 s40 T5 AWD M66 R1 Slotted Rotors&EBC Red Stuff, straightpipe, eibach springs

    27. #11296
      Junior Member TurbineWagon's Avatar
      Join Date
      Dec 2012
      Location
      KTOP
      Posts
      804
      I got drunk today and installed all of the wiring / switches for my heated seat install. Not exactly what I intended to do today, but occasionally on one's day off, one must let the whiskey do the thinking.

      It's a generic kit that I bought from Amazon... $50 and includes just about everything you need (except an add-a-fuse depending on how you want to wire it). I had considered going OEM but the cost of a used waterfall switch board with the factory switches + factory heated seats + software upload was going to cost upward of $500. I already tested the elements, just need to pull the seats and skins, put the elements on them, and then reinstall. I debated on where to put the switches for a long time... finally just said "screw it" (whiskey, remember?) and drilled some holes.

      Also pulled the whole center console apart and cleaned the 11 years worth of coffee gunk out of the cupholder and Ebrake boot.





      -Zach
      '06 V50 T5 M66 FWD - Barents Blue - Viveka - 135,000mi
      Mods.
      '08 XC90 V8 Executive - Ember Black - Jet - 145,000mi
      No mods.

    28. #11297
      Junior Member
      Join Date
      Mar 2017
      Location
      Maryland/DC
      Posts
      25
      Finally replaced the spark plugs and the TCV. Only time will tell if the plugs solve the cold start misfire, but replacing the TCV allowed me to drive the V50 in all its glory for the first time!
      2006 V50 T5 AWD M66

    29. #11298
      Junior Member nathanlevang's Avatar
      Join Date
      Mar 2016
      Location
      Santa Clarita, CA
      Posts
      492
      Ordered a timing belt kit and also copped a sport wheel (without R Design badge) from eBay for $100 flat!

      Sent from my Nexus 6P using Tapatalk

    30. #11299
      Quote Originally Posted by nathanlevang View Post
      ...copped a sport wheel (without R Design badge) from eBay for $100 flat!
      great deal! with buttons?
      2005 V50 2.0D - 165hp, 360Nm (sold with 330.000km)
      2011 V50 D4 - 205-210hp, 470Nm

    31. #11300
      Junior Member nathanlevang's Avatar
      Join Date
      Mar 2016
      Location
      Santa Clarita, CA
      Posts
      492
      Quote Originally Posted by crossie View Post
      great deal! with buttons?
      Yep. Same button setup as my current wheel so I won't have to mess with it!

      Sent from my Nexus 6P using Tapatalk

    32. #11301
      Member
      Join Date
      Oct 2012
      Location
      Los Angeles
      Posts
      1,299
      Quote Originally Posted by kruucks View Post
      Finally replaced the spark plugs and the TCV. Only time will tell if the plugs solve the cold start misfire, but replacing the TCV allowed me to drive the V50 in all its glory for the first time!
      new plugs and tcv definitely breathed new life in my T5
      2008 C70 GT - Black/Black/Nordic Oak/18x8 Black Midirs
      Shark Tune - GoVo ECU Spacer - Ford e-Focus Mount - Koni FSD - Elevate SwayBar - Massive Camber Arms - Centric Rotors - Akebono Pads - Nokian Z-Line 235/45/18 - Mods4cars SmartTop - Llumar/Madico Tint - E46 Bi-Xenon Retrofit w/ZKW-R Lens Morimoto XB35 - LED Int/Ext/Halos - Fryalip - Fumoto Valve

    33. #11302
      Member TG's Avatar
      Join Date
      Feb 2006
      Location
      Western PA
      Posts
      6,326


      Got the winter X Ice3 off the car and bought + had mounted brand new Michelin Pilot A/S 3+

      I didn't know what to expect from the Pilot Super Sport that preceded. I feel pretty good they're going to be awesome tires. But I must say I could tell right away how much better the PSS are. I just can't afford them any more. They wear too quickly and too easily on their inside corners.
      For most of my driving the A/S 3+ will handle superbly. But they aren't as supple, sticky, and precise as the PSS. One can't have it all. Something has got to give...
      The A/S 3+ is a little stiffer and you can feel the roughness of the road more easily. It's something I always liked a lot with the PSS. Is their ability to dampened the pavement and still be superior in terms of grip and precision.

      But let's face it. Either way I'm back to my happy summer driving self. It's way better than the side stability from the X-Ice3. When the weather warms up and my driving habits go back to sporty, it ain't all that great to drive on those winter tires. I just felt I was going to go off the road in tight corners
      T5 S40 Greg (05) > 1. 2. 3. | Kenwood interface |Viva 3"DP |EST exhaust |RICA stage 2+ |EST trust brace |Elevate sway bar |Bell black FMIC | intake pipe |IPD TCV |H&R 1.4 down |IPD front end-links |Focus tran mount |BERN 18x8 on Michelin pilot super sp 225x40 |Bilstein 8 SP struts and shocks |Powerslot rotors |StopTech 309 pads |Custom Boost gauge |Lettering relocation head+rear lights cut vinyl |

    34. #11303
      Member TG's Avatar
      Join Date
      Feb 2006
      Location
      Western PA
      Posts
      6,326
      Did small things today...

      Replaced the exhaust clamps that had fallen from rust with these stainless steel ones:



      Checked out why my washer fluid wouldn't pump... It's that little bugger again . I'm going to switch it to some metal fitting so this won't happen again...



      And last but not least, who want to bet what the heck this sound is coming from!??
      . . . I thought it was the main fan hitting something but I can't ear it from the engine bay much at all. But when I crawled under the car I can very well.. It can be intermittent and doesn't really do it when I drive. Mostly at idle. I'm thinking maybe the turbo shield that lost a bolt or something like that. Who else want to bet something else. I'll put the car on jacks over the week-end...



      I'm am a hair worried it could be something that found it's way in the turbo after that throttle intake pipe popped out . That said I'm not here it during driving. Mostly at middle so I have some hope...

      OR it's the little pice of plastic from that fitting that rattles on something lower . . . but I doubt it. It's a pretty small piece and not really metallic like the sound...
      Last edited by TG; 04-05-2017 at 07:13 PM.
      T5 S40 Greg (05) > 1. 2. 3. | Kenwood interface |Viva 3"DP |EST exhaust |RICA stage 2+ |EST trust brace |Elevate sway bar |Bell black FMIC | intake pipe |IPD TCV |H&R 1.4 down |IPD front end-links |Focus tran mount |BERN 18x8 on Michelin pilot super sp 225x40 |Bilstein 8 SP struts and shocks |Powerslot rotors |StopTech 309 pads |Custom Boost gauge |Lettering relocation head+rear lights cut vinyl |

    35. #11304
      Junior Member bradyohead's Avatar
      Join Date
      Jan 2016
      Location
      Colorado, USA
      Posts
      59
      Got my boost gauge in and wired up

      Sent from my SM-G920P using Tapatalk
      '10 V50 T5 R-Design M66 --- eFocus Torque mount - IPD boost gauge w/custom pod - KW V1 Coilovers

      Build Thread

    36. #11305
      Member thefisch33's Avatar
      Join Date
      Mar 2011
      Location
      Aurora, CO
      Posts
      1,014
      Quote Originally Posted by TG View Post
      Did small things today...

      Replaced the exhaust clamps that had fallen from rust with these stainless steel ones:



      Checked out why my washer fluid wouldn't pump... It's that little bugger again . I'm going to switch it to some metal fitting so this won't happen again...



      And last but not least, who want to bet what the heck this sound is coming from!??
      . . . I thought it was the main fan hitting something but I can't ear it from the engine bay much at all. But when I crawled under the car I can very well.. It can be intermittent and doesn't really do it when I drive. Mostly at idle. I'm thinking maybe the turbo shield that lost a bolt or something like that. Who else want to bet something else. I'll put the car on jacks over the week-end...



      I'm am a hair worried it could be something that found it's way in the turbo after that throttle intake pipe popped out . That said I'm not here it during driving. Mostly at middle so I have some hope...

      OR it's the little pice of plastic from that fitting that rattles on something lower . . . but I doubt it. It's a pretty small piece and not really metallic like the sound...
      That rattle sound is frame or plastic. The turbo turn spins at an insane rpm and that rattle isn't really fast enough.


      That stage 2/3 black&yellow m66
      2010 s40 T5 AWD M66 R1 Slotted Rotors&EBC Red Stuff, straightpipe, eibach springs

    37. Remove Advertisements

      Advertisements
       

    Page 323 of 329 FirstFirst ... 223 273 313 319 320 321 322 323 324 325 326 327 ... LastLast