U0073/U0073 P Codes -does not start
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to SwedeSpeed
    You're currently browsing Swedespeed as a guest. Please sign up or sign in and take part in the conversation with other Volvo owners and enthusiasts. With more than 2 million posts our community is one of the most active groups of Volvo owners in the world. Take a moment to sign up and enjoy all of the features our forums have to offer.
    Results 1 to 7 of 7
    1. #1
      Member Denis's Avatar
      Join Date
      Jul 2008
      Location
      CANADA, Ottawa
      Posts
      1,450

      U0073/U0073 P Codes -does not start

      My car does not start. Retrieved U0073/U0073 P codes. (Control module communication Bus). Any ideas?

      Thank you.


    2. #2

    3. #3
      Member Denis's Avatar
      Join Date
      Jul 2008
      Location
      CANADA, Ottawa
      Posts
      1,450

      Re: U0073/U0073 P Codes -does not start (Denis)

      FYI,Dealer reset the codes= so far so good.

    4. #4
      Member Denis's Avatar
      Join Date
      Jul 2008
      Location
      CANADA, Ottawa
      Posts
      1,450

      Re: U0073/U0073 P Codes -does not start (Denis)

      After driving for a while the problem seemed to return. Checked for the codes:
      P0600- Serial Comm Link Malfunction
      P0571- Brake Switch A Circuit Malfunction
      P0508- Idle Control System Circuit Low
      P0863- TCM Communications Circuit.
      U0073- Ctrl Mod Comm Bus Off
      Clearing the codes resolves the problem only temporarily. Last time I could not get it started until I pulled CCM fuse for a while.

      Any experiences with something similar?


    5. #5
      Member Denis's Avatar
      Join Date
      Jul 2008
      Location
      CANADA, Ottawa
      Posts
      1,450

      Re: U0073/U0073 P Codes -does not start (Denis)

      The culprit was Brake control module. $1600

    6. #6
      Junior Member Paysts's Avatar
      Join Date
      Apr 2008
      Location
      El Paso, TX
      Posts
      514
      Ouch!
      2001 S60 T5, 5-Speed

    7. #7
      Member Denis's Avatar
      Join Date
      Jul 2008
      Location
      CANADA, Ottawa
      Posts
      1,450

      Re: (Paysts)

      Tried to start the car today it would not start and "Anti-Skid service required" showed up. (Same U0073 code). The dealer thinks it is the ECM.
      What should you do?

      Transmission control module was the culprit. Apparently a know issue with s60.


      Modified by Denis at 7:50 AM 10-20-2009


      Modified by Denis at 6:22 PM 1-15-2010