torque setting on axle bolt?
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to SwedeSpeed
    You're currently browsing Swedespeed as a guest. Please sign up or sign in and take part in the conversation with other Volvo owners and enthusiasts. With more 2 million posts our community is one of the most active groups of Volvo owners in the world. Take a moment to sign up and enjoy all of the features our forums have to offer.
    Results 1 to 12 of 12
    1. #1

      torque setting on axle bolt?

      Have a 01 s60 front wheel drive and I recently had someone rebuild my axle and he said it was fine and replaced the boots and regreased it. Now the car makes a lot of noise going through the gears and it seems to be the axle that I just got back, since these noises wern't there before. Anyone know what the torque setting is on the axle bolt. We put the car back on the ground and tightend down pretty good. Didn't know if over tighting it could cause a problem or if I should bring the axle back to the guy and tell him he messed it up and have him actually rebuild it this time since I can't find a good cv axle for a 5spd 01 s60 non-turbo.

    2. #2
      Junior Member diablo2828's Avatar
      Join Date
      Apr 2009
      Location
      Scranton, Pa
      Posts
      787
      i have no idea...but my car has this lag from when i hit the gas to when the wheels grip...its like a space...and the shifting is sort of harsh. Something is definatelly up but idk what to do. Im scared to bring it anywhere. I keep thinkin its suspension drivetrain axles or something idk...im clueless and when i turn the steering wheel back and forth back and forth pretty quickly theres a tick that i can hear
      - 2005 Volvo S60 T5 M66 - Black Sapphire Metallic, ARD TD05 20G turbo, stainless steel braided oil feed/coolant lines, custom oil return line, Manifold adapter to fit 20G turbo, Snabb 22x12x3 BFMIC kit, Custom 3inch Vband catless DP, custom 3inch exhaust with straight through resonator, Custom 3inch intake pipe, 650cc injectors, Spectre short airfilter, CFWerks Carbon PPC Trunklid, Koni FSD shocks and Eibach Lowering Springs

    3. #3
      Member StarmanDXE's Avatar
      Join Date
      Nov 2008
      Location
      Central Connecticut
      Posts
      2,947

      Re: (diablo2828)

      Quote, originally posted by tonydee »
      Have a 01 s60 front wheel drive and I recently had someone rebuild my axle and he said it was fine and replaced the boots and regreased it. Now the car makes a lot of noise going through the gears and it seems to be the axle that I just got back, since these noises wern't there before. Anyone know what the torque setting is on the axle bolt. We put the car back on the ground and tightend down pretty good. Didn't know if over tighting it could cause a problem or if I should bring the axle back to the guy and tell him he messed it up and have him actually rebuild it this time since I can't find a good cv axle for a 5spd 01 s60 non-turbo.

      Try the "Google Search" link in the top right. It's been discussed before.


      Quote, originally posted by diablo2828 »
      i have no idea...but my car has this lag from when i hit the gas to when the wheels grip...its like a space...and the shifting is sort of harsh. Something is definatelly up but idk what to do. Im scared to bring it anywhere. I keep thinkin its suspension drivetrain axles or something idk...im clueless and when i turn the steering wheel back and forth back and forth pretty quickly theres a tick that i can hear

      I had that problem, too. Just replaced the square torque mount with the IPD poly one. It's now 20x better. Working on putting washers on the mounts for the bar that the torque mount attaches to. Once that's stiffened up, it should be 100x better
      Current: 2010 S40 Silver
      Previous: 2002 S60 T5M Gray
      Original: 1993 850 GLT Red

    4. #4
      i have already upgraded my lower transmission mount (ipd), upper stabilizer bar (ipd), and upper engine mount (ipd). That helped out alot with shifting but now I have this horrible noise comming from either the transmission or the axle. Im going to have my cv axle rebuilt since I cannot find an inexpensive one for a NON TURBO 5sp 01 S60 and pray that it takes care of the problem. Still looking for the torque setting on the axle bolt anyone?

    5. #5
      Member StarmanDXE's Avatar
      Join Date
      Nov 2008
      Location
      Central Connecticut
      Posts
      2,947
      The "Google Search" link is your friend...

      Anyway, there seem to be two specifications: 50 Nm or 30 Nm + 90 deg.

      Current: 2010 S40 Silver
      Previous: 2002 S60 T5M Gray
      Original: 1993 850 GLT Red

    6. #6
      thanks i searched a couple of times but nothing came up. I was probably just searching for the wrong words.

    7. #7
      Member StarmanDXE's Avatar
      Join Date
      Nov 2008
      Location
      Central Connecticut
      Posts
      2,947

      Re: (tonydee)

      Ah. Yeah, I guess I just knew what to search for "axle ping torque"
      Current: 2010 S40 Silver
      Previous: 2002 S60 T5M Gray
      Original: 1993 850 GLT Red

    8. #8
      Junior Member diablo2828's Avatar
      Join Date
      Apr 2009
      Location
      Scranton, Pa
      Posts
      787
      Im on the phone with local dealer and im trying to resolve this axle ping problem...i think its axle ping...but anyways, the guy at parts was looking up the bolts...and he came across two different sizes. Part number 30748388 is a metric 10/40 or part number 30741287 is a metric 10/65. I was also looking at the one on IPD website and i found that its part number is 30714142...if someone knows about this more than i do lemme know...i wanna order this part so i can fix this problem.

      Thanks

      - 2005 Volvo S60 T5 M66 - Black Sapphire Metallic, ARD TD05 20G turbo, stainless steel braided oil feed/coolant lines, custom oil return line, Manifold adapter to fit 20G turbo, Snabb 22x12x3 BFMIC kit, Custom 3inch Vband catless DP, custom 3inch exhaust with straight through resonator, Custom 3inch intake pipe, 650cc injectors, Spectre short airfilter, CFWerks Carbon PPC Trunklid, Koni FSD shocks and Eibach Lowering Springs

    9. #9
      Member StarmanDXE's Avatar
      Join Date
      Nov 2008
      Location
      Central Connecticut
      Posts
      2,947
      From this thread found as the first hit of a quick Google search of "axle ping part number":


      Quote, originally posted by MagoonR »
      The part number is 30714142.
      Current: 2010 S40 Silver
      Previous: 2002 S60 T5M Gray
      Original: 1993 850 GLT Red

    10. #10
      Junior Member diablo2828's Avatar
      Join Date
      Apr 2009
      Location
      Scranton, Pa
      Posts
      787
      thanks, thats what i thought it was
      - 2005 Volvo S60 T5 M66 - Black Sapphire Metallic, ARD TD05 20G turbo, stainless steel braided oil feed/coolant lines, custom oil return line, Manifold adapter to fit 20G turbo, Snabb 22x12x3 BFMIC kit, Custom 3inch Vband catless DP, custom 3inch exhaust with straight through resonator, Custom 3inch intake pipe, 650cc injectors, Spectre short airfilter, CFWerks Carbon PPC Trunklid, Koni FSD shocks and Eibach Lowering Springs

    11. #11
      Member StarmanDXE's Avatar
      Join Date
      Nov 2008
      Location
      Central Connecticut
      Posts
      2,947
      Well, I've now added the washers to the torque rod mounts, and my car drives like a dream! Definitely worth the few bucks. Also, IPD poly mount > that crappy square one.
      Current: 2010 S40 Silver
      Previous: 2002 S60 T5M Gray
      Original: 1993 850 GLT Red

    12. #12
      so my axles are torqued properly and I still have this horrible noise the changes with car speed but when in gear the noise is greatly intensified and its driving me insane. Just had the right wheel bearing replaced and the right axle looked at which I was told was fine. The mechanic replaced the boots and regreased the axle and since its been back in the noise has started. The car has 114K on it and im praying its not transmission related. Its a hard noise to describe but the only time it seems to quiet down is in 5th gear. The noise gets more high pitched the farther I bring the rpm's up and as well when I downshift at rpm's around 3000. Didn't know if there is any wayof isolating the problem before taking it all apart since I just had it sitting on the lift for a week while we did the timing belt and drive belt.