Sounds like I知 dragging a chain??
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to SwedeSpeed
    You're currently browsing Swedespeed as a guest. Please sign up or sign in and take part in the conversation with other Volvo owners and enthusiasts. With more than 2 million posts our community is one of the most active groups of Volvo owners in the world. Take a moment to sign up and enjoy all of the features our forums have to offer.
    Results 1 to 16 of 16
    1. #1
      Junior Member
      Join Date
      Jul 2008
      Location
      NH
      Posts
      309

      Sounds like I知 dragging a chain??

      Any time I hit a bump it sound like a chain rattling from the front right wheel. Anyone have this?

    2. #2
      Moderator DevolvR's Avatar
      Join Date
      Jan 2010
      Location
      Toronto, ON
      Posts
      7,888
      Quote Originally Posted by Dubfound View Post
      Any time I hit a bump it sound like a chain rattling from the front right wheel. Anyone have this?
      Axle Ping

      Get XC90 axle bolts..
      04 S60 R | MT | Titanium Grey | Nordkap ( mods & evolution & pictures )
      19x8.5 VMR V713 | RICA I | phuz DP | Quad Tip Exhaust | 05+ Conversion | Eibach | Sport Kit | Lots of stuff...

    3. #3
      Could be a worn end link, control arm bushing, strut or spring seats. Only a closer inspection will tell.

    4. #4
      Junior Member
      Join Date
      Apr 2007
      Location
      NH
      Posts
      153
      I had this happen about 2 months ago, it was a loose bolt on the axle.. sounds like a clinking/dragging chain going over bumps, so same symptoms I had
      Last edited by Oz60R; 09-20-2010 at 10:36 PM.

    5. #5
      Junior Member staufinc's Avatar
      Join Date
      Jul 2010
      Location
      Allen, TX
      Posts
      267
      For front and rear? Are axle bolts the bolts right in the middle of the wheel hubs?
      1999 V70 T5 [4AT Pewter Silver Metallic / Oak] Suspension: iPD 25mm sway bars, iPD rear overload springs, Koni orange dampers, Eastern Aerospace strut tower brace, Kalphenke delrin subframe mounts, Powerflex poly control arm bushings, Goodridge stainless steel brake lines Drivetrain: Snabb turbo inlet tube, ARD TCV
      2006 S60 R [6GT Sonic Blue / Nordkap] dead :c

    6. #6
      Quote Originally Posted by staufinc View Post
      For front and rear? Are axle bolts the bolts right in the middle of the wheel hubs?
      Yup, could be lose center caps on the wheels too. Mine used to clink a little on bumps.

    7. #7
      Junior Member staufinc's Avatar
      Join Date
      Jul 2010
      Location
      Allen, TX
      Posts
      267
      I thought axle ping was that popping sound when i let off the gas after downshifting going into wot (not the cbv) or when i downshift to first or put it in reverse from drive and vice versa.
      1999 V70 T5 [4AT Pewter Silver Metallic / Oak] Suspension: iPD 25mm sway bars, iPD rear overload springs, Koni orange dampers, Eastern Aerospace strut tower brace, Kalphenke delrin subframe mounts, Powerflex poly control arm bushings, Goodridge stainless steel brake lines Drivetrain: Snabb turbo inlet tube, ARD TCV
      2006 S60 R [6GT Sonic Blue / Nordkap] dead :c

    8. #8
      Yeah, ping is an accel/decel problem which is why I initially dismissed the idea, but if the bolt has falen out it could possibly be rattlign around in there.

      Any way you cut it, this guy needs to jack that side of the car up and start grabbing and shaking things to see if he can track it down, could be lots of things over there causing a metallic rattle.

    9. #9
      Junior Member
      Join Date
      Jul 2008
      Location
      NH
      Posts
      309
      Quote Originally Posted by Oz60R View Post
      I had this happen about 2 months ago, it was a loose bolt on the axle.. sounds like a clinking/dragging chain going over bumps, so same symptoms I had
      Must be a NH thing? haha. Bringing it to Lovering on Thursday for them to take a look. Its driving me nuts!! I use my car for work all day and this sound is so annoying. Something is def loose.

      It could be
      Could be a worn end link, control arm bushing, strut or spring seats. Only a closer inspection will tell.
      I will update once I find out.

    10. #10
      Moderator DevolvR's Avatar
      Join Date
      Jan 2010
      Location
      Toronto, ON
      Posts
      7,888
      Quote Originally Posted by Dubfound View Post
      Must be a NH thing? haha. Bringing it to Lovering on Thursday for them to take a look. Its driving me nuts!! I use my car for work all day and this sound is so annoying. Something is def loose.

      It could be

      I will update once I find out.
      Pull out your center cap on the problem side of the car and see if there is a loose bolt rolling around in there.
      04 S60 R | MT | Titanium Grey | Nordkap ( mods & evolution & pictures )
      19x8.5 VMR V713 | RICA I | phuz DP | Quad Tip Exhaust | 05+ Conversion | Eibach | Sport Kit | Lots of stuff...

    11. #11
      I thought I had loose axle bolts this week and checked them-they were fine. What I did find was that the sound I thought was coming from the front over bumps/irregularities was actually separated E-brake shoes. Pull a rear caliper and rotor to check. If a piece of the shoe/pad material lets go it could lock up a rear wheel or take out the whole hub!

    12. #12
      Junior Member
      Join Date
      Jul 2008
      Location
      NH
      Posts
      309
      So my axle was out of alignment. Whatever that means??

    13. #13
      Junior Member
      Join Date
      Jul 2008
      Location
      NH
      Posts
      309
      Quote Originally Posted by Oz60R View Post
      I had this happen about 2 months ago, it was a loose bolt on the axle.. sounds like a clinking/dragging chain going over bumps, so same symptoms I had
      You hit the nail on the head!!!! THats what it was. And I think I past you yesterday downtown Concord. I was heading back from the park with my dog.

    14. #14
      Junior Member
      Join Date
      Apr 2007
      Location
      NH
      Posts
      153
      I think you did then, on Washington St?

    15. #15
      Junior Member
      Join Date
      Jul 2008
      Location
      NH
      Posts
      309
      Quote Originally Posted by Oz60R View Post
      I think you did then, on Washington St?
      Yup. Your yellow calipers cought my eye and I almost drove into traffic.

    16. #16
      the only reason I created an account on this forum was to add this response. I can wholeheartedly tell you that it's the carrier bearing that marries your two driveshaft halves. There's a metal cover/cap that conceals the bearing that will seperate from the unit and "skip" around the half shalf as it rotates...I heard this sound under any amount of braking coming from my front right side, i felt vibrations on my gear shifter, my passengers would hear the sound from front left- before I found the real culprit, I replaced my front brakes, front spring/shocks- I thought there was a worn out spring or something making the noise but didnt know where save yourself $260 in rougue maintenance..the take away--> feel on either side of your carrier bearing for that free floating metal cap....$35 to replace by yourself....free to jam the cap back on and drive it till it's time to replace all of your u-joints...