Sorry Guys Another Vida Drama, 2011a and 2010d installed but won't pull codes.
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to SwedeSpeed
    You're currently browsing Swedespeed as a guest. Please sign up or sign in and take part in the conversation with other Volvo owners and enthusiasts. With more 2 million posts our community is one of the most active groups of Volvo owners in the world. Take a moment to sign up and enjoy all of the features our forums have to offer.
    Results 1 to 4 of 4
    1. #1

      Sorry Guys Another Vida Drama, 2011a and 2010d installed but won't pull codes.

      I had enough a while ago and just gave up on this, but I managed to install 2011a on XP tablet and it all ran but VIDA wouldn't complete reading the car, it would go through all of the connectiong to ECM etc etc etc and then it would just drop out.

      It did exactly the same thing when running in XP Pro SP3, it also says that the car has been read if you try to re scan but I have no codes and it says it isn't connected but will pass the connection test, all the lights flash as they should but no frakin codes.

      I am about to up my lappy up to 8gb of RAM so I can assign more RAM when running a second OS in a shell.
      I don't think a lack of RAM is the drama as it still did the same thing when installed in the normal installeed OS.

      Very sorry to start a new topic on this I had a good read but couldn't find a thing, my old Man's Subaru is so easy to scan it makes me very jealous, I still hate computers.

    2. #2
      Well I have fixed it, I decided to pull the acual unit apart to see how nice the board was and saw that one of the pins for the main plug had folded over and wasn't being inserted in to the plug. So after all that I ran three operating systems, ran VIDA in a shell learned a whole bunch about computers that I didn't really want to learn and now I can just run 2011a on Windows XP Tablet, no dual HDD's in the laptop, no shell software no stuffing around it will just work.

      So freakin happy right now, I had no idea how even I could be so stupid I couldn't get this program, but it was dodgy workmanship all along, must admit the board does look pretty tidy.

      I don't seem to be able to find any codes for the ignition, I will have to look further to see why my car is missing under boost.

    3. #3
      Sometimes that happens, good you were able to fix it!
      What interface are you using? DICE from China/e-bay?
      2006 S60R 6MT BlackSapph/Atacama, Ferrita3"DP/EST-Catback/BMC/CustomCAI/A-Mist/18"PS2/NAV/iMIV/22mmRearSB/TME Springs (installed, finally! )
      2005 XC90 2.5T - Loaded family hauler
      Gone: '02 S60T5 5MT, '96 850T Wagon

    4. #4
      Oops sorry missed this, yeah it's all Chinese rubbish, have used 2010d and am now using 2011a without a problem.
      I wish I had gone with a Zeitronix datalogger instead, VIDA isn't that good in my opinion all Volvo software sucks it is horrible for trucks too.