I sprung for the Mods4cars Smart Top module - Page 3
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 3 of 4 FirstFirst 1 2 3 4 LastLast
    Results 71 to 105 of 131
    1. #71
      Member
      Join Date
      Oct 2012
      Location
      Los Angeles
      Posts
      1,299
      no problems here in close to 2 years.

      understand the volvo warranty concern but i've heard nothing but good service from mods4cars the rare times there has been an issue. my c70 was still under cpo warranty when i put the smarttop in. admittedly not a very patient person, i'm very glad to have had the features to enjoy the last 2 years
      Last edited by jschinito; 08-17-2014 at 11:57 PM.

    2. Remove Advertisements

      Advertisements
       

    3. #72
      Junior Member RadioZero's Avatar
      Join Date
      Dec 2012
      Location
      Orlando, FL
      Posts
      169
      Quote Originally Posted by Kirk Mitchell View Post
      Ok, every time this thread pops up it gets me thinking about the smart top module I have sitting in a drawer still in the box. I bought it several months ago with the thought that it may not be available once my car was out of warranty since 2013 was the C70's last year. I know I am taking a chance with the unit's warranty this way, but WTH.

      DW and I love the car but we just don't put that many miles on it so we will most likely seeing it out of warranty do to age and not mileage (got the extended warranty). That said, the smart top won't be going operational anytime soon if I wait for that to run out. Thus the questions for which I am posting this;

      Besides RadioZero, (which alone has tipped the scale enough to not install at this point for me), has anyone one had a warranty denied or failure of operation of the mod? These two things, especially the failure possibility with the top down, have been the cause for the little voice in my head saying "Not yet."

      I read these comments on how everyone loves the mod and it is very tempting to take the plunge!

      Probably should have started a new thread with this, but hoping to get some good feedback on piggy backing.
      the smart top mod is an awesome feature that you will definitely enjoy!! yes, i had an issue and it took some time to figure out. since the fix, it has been trouble free!! i highly recommend the upgrade!

    4. #73
      Junior Member tomkat73's Avatar
      Join Date
      Apr 2005
      Location
      Redmond, WA
      Posts
      339
      Quote Originally Posted by Kirk Mitchell View Post
      Ok, every time this thread pops up it gets me thinking about the smart top module I have sitting in a drawer still in the box. I bought it several months ago with the thought that it may not be available once my car was out of warranty since 2013 was the C70's last year. I know I am taking a chance with the unit's warranty this way, but WTH.

      DW and I love the car but we just don't put that many miles on it so we will most likely seeing it out of warranty do to age and not mileage (got the extended warranty). That said, the smart top won't be going operational anytime soon if I wait for that to run out. Thus the questions for which I am posting this;

      Besides RadioZero, (which alone has tipped the scale enough to not install at this point for me), has anyone one had a warranty denied or failure of operation of the mod? These two things, especially the failure possibility with the top down, have been the cause for the little voice in my head saying "Not yet."

      I read these comments on how everyone loves the mod and it is very tempting to take the plunge!

      Probably should have started a new thread with this, but hoping to get some good feedback on piggy backing.
      Kirk - I installed the SmartTop module in my '08 C70 in Oct 2011. Hundreds of cycles and 4 years later (yeah - I know that's hard to believe here in the rainy PNW) - absolutely NO issues with the SmartTop module. Take the plunge....

      Earliest thread on SmartTop re: Warranty

      http://forums.swedespeed.com/showthr...70-first-video

      SmartTop would only 'invalidate' warranty on the retractible hardtop if that's found to be a problem - but there's a 'master off' switch that renders the module 'invisible' to any dealer diagnostic tool. In 4 years, I've never had any roof issues, and have brought my C70 in multiple times for scheduled maintenance and other service. I do have the emergency cover (never opened) and AAA Premier (never used it on the C70)

      Here's a link to the other SmartTop thread - multiple notes on installation and Mod4Cars excellent service:

      http://forums.swedespeed.com/showthr...6638-Smart-top

      YMMV...

      Top down weather this whole past weekend and today - I think I'll go for another convertible cruise today to Ray's Boathouse this pm for Happy Hour.
      Mine: 2008 C70 M66 OSD Kaixen HID SmartTop
      Hers: 2005 V50 T5 AWD OSD
      Dogs: 1990 VW Syncro Westfalia Camper

    5. Remove Advertisements

      Advertisements
       

    6. #74
      Junior Member Banjo Bud's Avatar
      Join Date
      Aug 2012
      Location
      Fort Mill, SC
      Posts
      219
      Man, a top down cruise to ANY happy hour sounds great.

    7. #75
      Junior Member
      Join Date
      Dec 2013
      Location
      Upper Midwest USA
      Posts
      183
      Thanks everyone, I'm at the tipping point, great additional warranty information tomcat73!
      2011 C70, Flamenco Red, Dynamic Package, Climate Package

    8. #76
      I just got back from the road and my SmartTOP module was waiting for me. The installation went OK, but I have to ask...clipping the taps onto the power and ground wires just about kicked my a$$. Anyone else think that they were challenging to get fully on? Otherwise it works as advertised and I'm digging the functionality!
      Present car: '13 C70 Premium Plus Caspian Blue, Calcite/Off-Black, Polestar, Dynamic/Climate/BLIS/Windblocker, SmartTOP, SilverStar zXe high beams...
      Previously: '06 S60R GT, Sonic Blue/Nordkapp, 18" Pegasus'...
      '04 C70 HPT, Black Sapphire/Black/Grey...
      ...and many others!

    9. #77
      Member
      Join Date
      Oct 2012
      Location
      Los Angeles
      Posts
      1,299
      Quote Originally Posted by CitationX View Post
      I just got back from the road and my SmartTOP module was waiting for me. The installation went OK, but I have to ask...clipping the taps onto the power and ground wires just about kicked my a$$. Anyone else think that they were challenging to get fully on? Otherwise it works as advertised and I'm digging the functionality!
      congrats!

      did you use pliers? if you barehanded it, then yes, i could see how that'd be pretty tough...
      2008 C70 GT - Black/Black/Nordic Oak/18x8 Black Midirs
      Shark Tune - GoVo ECU Spacer - Ford e-Focus Mount - Koni FSD - Elevate SwayBar - Massive Camber Arms - Centric Rotors - Akebono Pads - Nokian Z-Line 235/45/18 - Mods4cars SmartTop - Llumar/Madico Tint - E46 Bi-Xenon Retrofit w/ZKW-R Lens Morimoto XB35 - LED Int/Ext/Halos - Fryalip - Fumoto Valve

    10. #78
      Quote Originally Posted by jschinito View Post
      congrats!

      did you use pliers? if you barehanded it, then yes, i could see how that'd be pretty tough...
      Initially tried barehanded but switched to pliers. Even so it was a bear. I was afraid of guillotining the wires. One thing's for sure...those taps aren't going anywhere.
      Present car: '13 C70 Premium Plus Caspian Blue, Calcite/Off-Black, Polestar, Dynamic/Climate/BLIS/Windblocker, SmartTOP, SilverStar zXe high beams...
      Previously: '06 S60R GT, Sonic Blue/Nordkapp, 18" Pegasus'...
      '04 C70 HPT, Black Sapphire/Black/Grey...
      ...and many others!

    11. #79
      Junior Member RadioZero's Avatar
      Join Date
      Dec 2012
      Location
      Orlando, FL
      Posts
      169
      i agree, the wire taps are the hardest part of the install. The felt liner in the trunk rubbed a few of my knuckles raw. Ouch.

    12. #80
      I added my module today, what a wonderful addition to the car.

      as some have posted, the instructions given to not match the way you access the area in many of our cars. I read up a bit and then changed the install process to suit.

      When you have the trim pieces you need to remove done, it looks like this:
      https://www.dropbox.com/s/6dqu4xke4k...%20am.jpg?dl=0

      But unlike the instructions, on many of our cars it looks like this when you peel it back (access is challenging):
      https://www.dropbox.com/s/0u4yx7uv5g...%20am.jpg?dl=0

      The connector is still in the same place, press the clip in and pull out. some wiggling required:
      https://www.dropbox.com/s/izr1bdhpwf...%20am.jpg?dl=0

      Instead of trying to tap power and ground over by the connector as instructed, I did it near the taillight for two reasons: one, I can't get my big mitts in there and two, I want easier access to the connectors in case of future troubles (wire taps can be flaky). One thing to note, the cables off their wiring harness are short so you'll likely have to cut the wrapping around the loom about an inch to give yourself an appropriate amount of slack in the wire (don't want it tight):
      https://www.dropbox.com/s/ejpl19p3an...%20pm.jpg?dl=0

      If you're a twit like me and are standing there thinking "man I'm glad I did it this way so I won't have to fish for connectors if I drop them", and at that very moment drop it into the bowels of the body, this is a handy tool
      https://www.dropbox.com/s/382vgjg3d4...%20pm.jpg?dl=0

      As some smart folks figured out and I copied, you should run the USB cable from the unit up to the opening for the taillight. I just strapped it to the loom so it won't drop down. in the pic you can also see the wire taps. the supplied taps worked fine for me.
      https://www.dropbox.com/s/c1i4fkuv6n...%20pm.jpg?dl=0

      I pre-programmed the controller with my iMac. if you can't get it to work on your mac, this is the fix: http://www.mods4cars.com/support/kno...php?article=63

      And the end result: https://www.dropbox.com/s/9rtrladfrm...%20pm.mov?dl=0
      2013 S60 T6 AWD/Grey, 2007 C70 6MT/Magic Blue (Koni FSD, Stoptech/Akebono, Elevate exhaust, smartop module, IPD rear sway/links, more to come...), 2006 XC90 V8/Graphite, 1980 242 GT (previous: XC70, 850GLT, 244 GLT. Parents cars: 244 GLE, 244GL, 123 GT, P544)

    13. #81
      Junior Member
      Join Date
      Dec 2013
      Location
      Upper Midwest USA
      Posts
      183
      Nice write up. This will help when I finally decide to install the one sitting in a drawer that I bought a year ago which is still in the shipping box. Ah, that extended warranty still nags at me, and the thought of what DW would say if it indeed went flaky. Again, great information, especially with the splicing at the taillight.
      2011 C70, Flamenco Red, Dynamic Package, Climate Package

    14. #82
      I received my smart top order yesterday, tried self installation last night, couldn't get the screw out underneath that square shape black rubber.

      Sent from my SAMSUNG-SM-N910A using Tapatalk

    15. #83


      Love my C70, together with my XC90.

      Sent from my SAMSUNG-SM-N910A using Tapatalk

    16. #84

      Took my family to Acadia National Park during July 4th holiday. Awesome trip with our XC90.

      Sent from my SAMSUNG-SM-N910A using Tapatalk

    17. #85
      Just found a 10mm screwdriver and easily removed that screw mentioned ealier.

      But still so hard to pull the cover all way toward the center of trunk to be able to work on the wiring. Also very difficult to unplug the original green wire.

    18. #86
      Any C70 owner with smart top mod that within the east coast area(PA/DE border area)?

      Sent from my Samsung Note 4 via TapaTalk

    19. #87
      Member
      Join Date
      Oct 2012
      Location
      Los Angeles
      Posts
      1,299
      nice xc90!

      the cover is just carpet so yank it back, and stuff it behind the trunk arms and you should have plenty of exposure. it will pop back into place and retain its shape just fine
      2008 C70 GT - Black/Black/Nordic Oak/18x8 Black Midirs
      Shark Tune - GoVo ECU Spacer - Ford e-Focus Mount - Koni FSD - Elevate SwayBar - Massive Camber Arms - Centric Rotors - Akebono Pads - Nokian Z-Line 235/45/18 - Mods4cars SmartTop - Llumar/Madico Tint - E46 Bi-Xenon Retrofit w/ZKW-R Lens Morimoto XB35 - LED Int/Ext/Halos - Fryalip - Fumoto Valve

    20. #88
      Many thanks, I will try it tonight.😁

      Sent from my Samsung Note 4 via TapaTalk

    21. #89
      Am working on it right now. Good progress so far, but can not seem to click the yellow pieces into the red/white and black/green wire. Wire seems to be too thick to be clipped.

      Waiting for answers ...

      Many thanks!

      Sent from my Samsung Note 4 via TapaTalk

    22. #90


      The metal clip here just does not seem to be sharp enough to cut into the red/white and black/green wire.

      Waiting for answers ...

      Sent from my Samsung Note 4 via TapaTalk

    23. #91
      https://youtu.be/8gZwpMdyiz8
      Found this helpful video for closing a 3M T-Tap.

      Sent from my Samsung Note 4 via TapaTalk

    24. #92
      Got one clipped.

      Sent from my Samsung Note 4 via TapaTalk

    25. #93
      Oh, Gosh! Installation completed finally. Doing the programming now ... Finger crossed.

      Sent from my Samsung Note 4 via TapaTalk

    26. #94
      Member
      Join Date
      Oct 2012
      Location
      Los Angeles
      Posts
      1,299
      i used pliers to clip since i'm a weakling apparently
      2008 C70 GT - Black/Black/Nordic Oak/18x8 Black Midirs
      Shark Tune - GoVo ECU Spacer - Ford e-Focus Mount - Koni FSD - Elevate SwayBar - Massive Camber Arms - Centric Rotors - Akebono Pads - Nokian Z-Line 235/45/18 - Mods4cars SmartTop - Llumar/Madico Tint - E46 Bi-Xenon Retrofit w/ZKW-R Lens Morimoto XB35 - LED Int/Ext/Halos - Fryalip - Fumoto Valve

    27. #95
      Yes, I used pliers too after watching youtube video.

      I was able to press the unlock button on the remote key to open/close the top.

      Also was able to press the open/close top buttton at center control to operate the top without foot on the brake.

      Still trying to figure out how to auto lock the car after triple-clicking-closing-top.

      Sent from my Samsung Note 4 via TapaTalk

    28. #96
      Junior Member Socalc70's Avatar
      Join Date
      May 2015
      Location
      Orange county, California
      Posts
      292
      The car locks automatically after the top closed. After you closed it, put your key somewhere away from the car and you will see it is locked.

    29. #97
      Thanks very much for this 'hint'!😊

      Sent from my Samsung Note 4 via TapaTalk

    30. #98
      I actually just went to my garage and tried, it did not lock itself after closing its top and the key was put away from the car.

      Is there additional programming needed for this?

      BTW, mine is 2006 C70.

      Sent from my Samsung Note 4 via TapaTalk

    31. #99
      Junior Member Socalc70's Avatar
      Join Date
      May 2015
      Location
      Orange county, California
      Posts
      292
      Mine does lock. It's an '11 but that shouldn't matter. Is the ignition in the off position when you close it? Do all the other functions work as they should? Maybe turn the module off and back on to see if it resets.

    32. #100
      I did it when the ignition is off and I walked away with the key. BUT the car did not lock itself after closing its top.

      ALSO I did the following programming selections.





      Sent from my Samsung Note 4 via TapaTalk

    33. #101
      Member
      Join Date
      Oct 2012
      Location
      Los Angeles
      Posts
      1,299
      mine locks with the triple tap close from the remote. you can contact the smarttop folks for some troubleshooting
      2008 C70 GT - Black/Black/Nordic Oak/18x8 Black Midirs
      Shark Tune - GoVo ECU Spacer - Ford e-Focus Mount - Koni FSD - Elevate SwayBar - Massive Camber Arms - Centric Rotors - Akebono Pads - Nokian Z-Line 235/45/18 - Mods4cars SmartTop - Llumar/Madico Tint - E46 Bi-Xenon Retrofit w/ZKW-R Lens Morimoto XB35 - LED Int/Ext/Halos - Fryalip - Fumoto Valve

    34. #102
      Junior Member Socalc70's Avatar
      Join Date
      May 2015
      Location
      Orange county, California
      Posts
      292
      Put function 2 and 3 in setting 2 (extended) and try again. Not that there is logic behind it but it might just do the trick. You can also send an email to mods4cars. I would recommend to put function 6 to setting 2 also.

      Forgot to ask, did you hook the module up to a computer with Internet to download the latest software version? That should have been my first question.

    35. #103
      I checked update via USB before installation.

      Made the following changes on programming:


      Tested the following with success:

      1) Press UNLOCK key button three times to open or close top, with ignition off.

      2) Long press UNLOCK button (once or twice), all windows roll down. With ignition off of course.

      3) Press LOCK key button three times, all windows roll up. With ignition off.

      4) Side mirror tilts down a bit when in reverse, not sure how much help this can be during curb side parking.

      5) I have auto door lock set up upon initial moving, this module helps further by silently unlocking the doors when ignition turns off.

      ONLY ISSUE WITH ME RIGHT NOW IS THAT the car does not auto lock itself after remotely operated top closing.



      Sent from my Samsung Note 4 via TapaTalk

    36. #104
      Junior Member Socalc70's Avatar
      Join Date
      May 2015
      Location
      Orange county, California
      Posts
      292
      Sorry to hear it didn't fix your problem. Give mods4cars a call and see what they say. I'd make sure the car actually locks properly in normal key operation independent from top operation.

      Note on 4: when you put the car in reverse it goes into memory setting 3. So you can set the mirror any way you like. Negative point is that it will also use seat memory 3 which can be a pain if more people use the car. I actually turned this function off because I rather see the pillars in my parking garage and rarely park at a curb.

    37. #105
      Very helpful info regarding the mirror setup for cub parking, I will try to set up memory 3 for that tonight anyway.

      As for the auto lock after closing issue, it is actually not such a big deal for me, but I will definitely follow up with mods4cars.

      Love these added functions. More feel of premium/luxury, haha!

      BTW, is it a lot of battery drain doing all these with ignition off?

      Sent from my Samsung Note 4 via TapaTalk

    38. Remove Advertisements

      Advertisements
       

    Page 3 of 4 FirstFirst 1 2 3 4 LastLast