Sensus Tips and Tricks - Page 2
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 2 of 2 FirstFirst 1 2
    Results 36 to 50 of 50
    1. #36
      Junior Member
      Join Date
      Jan 2011
      Location
      Japan and Seattle
      Posts
      210
      Mine does not work that way either, must be the new update, Volvo Japan said nothing available as far as updates go.
      2011.5 XC60 T6 R-Design
      2006 Ferrari F430 Spider

    2. Remove Advertisements

      Advertisements
       

    3. #37
      Junior Member
      Join Date
      Jun 2011
      Location
      Biloxi, MS, USA
      Posts
      442
      Quote Originally Posted by drat19 View Post
      "Function not available" only on "Phone call contact" when in iPod. "Phone call number" does work when in iPod, and BOTH "Phone call contact" and "Phone call number" both work when in NAV or Radio.
      Update: I can now report that "Phone call contact" DOES work while in iPod. I am certain I was not hallucinating the other day when it did not work. Ah, those quirky Scandinavians!
      Last edited by drat19; 08-24-2011 at 02:09 PM.
      2012 XC60 T6 AWD, SeaShell Metallic / Anthracite, Platinum, BLIS, Xenons

    4. #38
      Junior Member
      Join Date
      Nov 2010
      Posts
      47
      I've found a couple bugs with the back-up cam and sensus. First, when backing up immediately after starting the vehicle, a banner displays across the backup screen telling me look out for objects around me. This banner blocks the screen for several seconds. Second problem, when using my bluetooth phone, if I exit the vehicle and get back into it again it will display a "searching for phone" screen that completely prevents the back-up cam from working at all. I love sensus I just hope the next update fixes those minor bugs.

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #39
      Junior Member Shulmands131's Avatar
      Join Date
      Feb 2011
      Location
      New Orleans, LA, USA
      Posts
      185
      Quote Originally Posted by crg5980 View Post
      I've found a couple bugs with the back-up cam and sensus. First, when backing up immediately after starting the vehicle, a banner displays across the backup screen telling me look out for objects around me. This banner blocks the screen for several seconds. Second problem, when using my bluetooth phone, if I exit the vehicle and get back into it again it will display a "searching for phone" screen that completely prevents the back-up cam from working at all. I love sensus I just hope the next update fixes those minor bugs.
      all backup cameras on vehicles are required by law to have that annoying message, BUT you can actually push the exit button on the dash or steering wheel as soon as you put it in reverse to clear that message!

      2016 XC60 T6 3.0 AWD Platinum
      2011 XC60 3.2 - Sold
      2006 S40 2.4i - Sold
      2000 S70 SE - Sold

    7. #40
      Junior Member
      Join Date
      Jul 2011
      Posts
      19

      Favorites

      It says on page 211 in the ow dram manual: Favorites can also be stored for TEL...

      Only had mine for less than a week, but I can't figure out how to assign FAV to any TEL features.

    8. #41
      Junior Member
      Join Date
      Mar 2011
      Location
      San Francisco, CA
      Posts
      579
      I believe that is a mistake in the manual. The only TEL shortcuts I have found are the speed dial ones.
      2011.5 XC60 3.2L Flamenco Red/Anthracite Black, Premium, Multimedia, Convenience, BLIS, Xenon + Custom Subwoofer

    9. #42
      Junior Member
      Join Date
      Jun 2011
      Location
      Biloxi, MS, USA
      Posts
      442
      Here's one I haven't figured out: When I switch to Radio, it always seems to default to FM (at least the first time I switch to Radio after power-up), even though SAT1 is the one I've last listened to. Is there any way to get it to default to SAT1 (or AM, or FM, etc) every time?
      2012 XC60 T6 AWD, SeaShell Metallic / Anthracite, Platinum, BLIS, Xenons

    10. #43
      Member
      Join Date
      Mar 2011
      Location
      RI
      Posts
      1,250
      Quote Originally Posted by drat19 View Post
      Here's one I haven't figured out: When I switch to Radio, it always seems to default to FM (at least the first time I switch to Radio after power-up), even though SAT1 is the one I've last listened to. Is there any way to get it to default to SAT1 (or AM, or FM, etc) every time?
      Interesting, mine always goes into last used.
      2018 XC60 T5 Momentum AWD/Osmium Grey Metallic/Charcoal Leather/B&W Audio/ACC-PA2 (OSD)
      2011.5 XC60 3.2 AWD/Saville Grey Metallic/Anthracite Black Leather/Premium/Climate/BLIS/Rear Cam/

    11. #44
      Junior Member oldbob1938's Avatar
      Join Date
      Mar 2011
      Location
      Glendale, CA
      Posts
      182
      Quote Originally Posted by drat19 View Post
      Here's one I haven't figured out: When I switch to Radio, it always seems to default to FM (at least the first time I switch to Radio after power-up), even though SAT1 is the one I've last listened to. Is there any way to get it to default to SAT1 (or AM, or FM, etc) every time?
      If I just wait for a second of two after switching to Radio, it goes to the last station I was listening to ... as well as the group. It does show the line FM1 highlighted first. But, in my case it goes to SAT1 ch 88 if I wait another second or two.
      2018 Xc60 T8 Inscription Ice White/Charcoal with everything except BW audio and Trailer Hitch
      2012 XC60 T6 AWD Ice White/Anthracite with everything except trailer hitch (Aug 2011)
      1965 Corvette Convertible which says it all.

    12. #45
      Junior Member
      Join Date
      Jun 2011
      Location
      Biloxi, MS, USA
      Posts
      442
      Hmmm, I guess I haven't been that patient...as soon as I see the FM come up I have immediately flipped it to SAT1. I will be more patient next time and see if I duplicate OldBob and Putertech's results, and I will report back. Thanks, guys.
      2012 XC60 T6 AWD, SeaShell Metallic / Anthracite, Platinum, BLIS, Xenons

    13. #46
      Junior Member
      Join Date
      Jul 2011
      Posts
      19

      Radio

      If I press the Radio button, it shows the presets below the Station I have selected. This can be changed to show song info instead of presets in MySettings.

      If I press the FAV button on the keypad, it toggles to song info (in case I'm wondering who the artist is, etc.) then if I press FAV again, it goes back to the presets.

    14. #47
      Junior Member
      Join Date
      Jul 2011
      Posts
      19

      iPod

      I noticed when playing songs via my iPod it would occasionally skip a song. Found out the songs it was skipping were videos (MPEG-4), so I re-synced my iPod and unchecked Videos.

      There is no way to tell which songs are videos (MPEG-4), unless you look at your iPod screen.

    15. #48
      Junior Member
      Join Date
      Jun 2011
      Location
      Biloxi, MS, USA
      Posts
      442
      Quote Originally Posted by drat19 View Post
      Update: I can now report that "Phone call contact" DOES work while in iPod. I am certain I was not hallucinating the other day when it did not work. Ah, those quirky Scandinavians!
      Further update: Didn't work again yesterday, and I THINK I know why: I have intentionally configured my Sensus to NOT update the CAR phone book from my phone...I don't want that info stored in my car, in case it gets stolen etc. So, my phone book (contact list) is only active when I'm in the car and my phone is paired, and it's thus using the contact list from the phone itself. As a result, there is a delay while the phone's contact list is uploaded to the car each time it is paired. During that time, "Phone Call Contact" is an unavailable function. I've come to this conclusion based on the fact that after a while, "Phone Call Contact" DOES become an available function.

      I'm still working on exactly how/when this works and I may be wrong about how I think it works above, but that's my initial analysis (read: GUESS) so far.
      2012 XC60 T6 AWD, SeaShell Metallic / Anthracite, Platinum, BLIS, Xenons

    16. #49
      Junior Member
      Join Date
      Dec 2016
      Posts
      44
      anyone find some eastereggs or hidden features in sensus connect? there must be some servicecodes and so

    17. #50
      Subscribing. No easter eggs for me. Just a cumbersome and dated-feeling interface that requires a lot of eyes-off-the-road time trying to access basic functions.
      2011 S60 T6 with Polestar tune+TDI-Tuning : KW V3 coilovers : DO88 fmic : Ferrita downpipe : Powerflex "race" torque mount insert
      12.99 at 109mph

    18. Remove Advertisements

      Advertisements
       

    Page 2 of 2 FirstFirst 1 2