My noise(s) #*$&*()&#$(*&($*%&(*$(&% My rant of the day!
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 12 of 12
    1. #1
      Senior Member JRL's Avatar
      Join Date
      Apr 2003
      Location
      Devon PA
      Posts
      59,618

      My noise(s) #*$&*()&#$(*&($*%&(*$(&% My rant of the day!

      I can't find it this fu**er!
      This, new to me 07 FWD turbo, is a very, very nice Southern car. Straight, solid, a great runner BUT.......
      it's always had these little annoying noise(s) when the car flexes, it does NOT make noise when I hit a direct bump!

      First I thought it was coming from the front end.
      I knew when I bought it that the spring seats were close to their happy hunting grounds in the trash can but were still together, however the front strut rebound was a bit bouncy and weak so after I got all the usual stuff out of the way (T belt, fluids, HU850, etc) I replaced the front struts and spring seats. The wagon drove even better but the damn noises were still there but now sounded like they were coming from the rear end!!
      So a couple of weeks ago I installed new rear shocks. She now drives even better.....but... the noise(s) are still there

      It really sounds now like a bushing noise, perhaps an end link or sway bar (LCA's are good), so I pushed up my April/May to do list/schedule and installed the ipd rear sway bar only, (endlinks were solid as a rock. I had bought a new pair but will return them for now, that's not the noise plus boy they really went up in price)!

      AS OF THIS MORNING THE FRIGGEN NOISE IS STILL THERE!!!!

      I took my mechanic for a ride, he thinks it's coming from the front, naturally the last thing to do on my list !!!#()$%)(*$()#*)($ka ching$

      When I can borrow an engine brace and be able to drop the subframe I'll get the front swaybar in. Tomorrow I'll return the rear links and buy a pair of front links which are going on whether or not they "seem tight and OK".

      This is driving me up a wall. I still need to tint it, refinish the 17" Thors and buy tires, but until I find and fix this very annoying issue, the wheels will stay 16s.

      And of course yesterday I hear this buzzing when I pull up home so I get out of the car and the brake vacuum pump is on... so I disconnected it and bought a new switch today.

      If Alan S reads this, below is a list what I had to do to an excellent two wheel drive 07 with only 102K miles (and still working on it).


      ** ROTATE TIRES-BACK TO THE FRONT, BALANCE
      ** PA STATE EMISSIONS AND INSPECTION
      ** DISABLE DAYTIME RUNNING LIGHTS
      ** INSTALL EURO FOGLIGHT SOFTWARE
      ** CALIBRATE CLIMATE CONTROL
      ** RESET TRANSMISSION FLUID COUNTERS
      ** CALIBRATE WINDOWS
      ** CABIN AND AIR FILTERS
      ** TIMING BELT
      ** ALIGNMENT
      ** MOBIL-1 AT 102K MILES
      __________________________________________________ ____________________

      *** NEW STRUTS
      *** INSTALL R SHIFT KNOB
      *** TRANNY FLUSH
      *** FLUSH BRAKE FLUID
      *** INSTALL REAR ENGINE/TRANS MOUNT AND UPPER TORQUE MOUNT
      *** INSTALL RADIO AND AMP
      *** INSTALL 4 MUDFLAPS
      *** INSTALL ENGINE BUSHINGS
      *** INSTALL 4 MUDFLAPS
      *** INSTALL REAR SPOILER
      *** FUEL CAP HINGE
      *** WIRE IN SUBWOOFER
      *** INSTALL REAR SHOCKS
      *** INSTALL REAR SWAY BAR
      Last edited by JRL; 03-31-2016 at 06:57 PM.
      Email: jrl1194 ( at ) AOL (dot) com
      2007 V70 2.5T White/Oak/Tan/Arena, 116K miles. My DD with no plans to sell it anytime soon
      2000 V70R, Wife's, she won't sell. Now she hit 153,000 miles and still near perfect!

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Member Hounddogger's Avatar
      Join Date
      Oct 2014
      Location
      Northern Hemisphere
      Posts
      6,405
      Tie rod? Balljoint? All that's left is LCAs but I figure you've already checked.
      Exponents kill
      Elsa: 2004 V70R Silver Metallic&Nordkap Back from Valhalla @ 357,098 miles

    4. #3
      Member beachnut's Avatar
      Join Date
      Jan 2004
      Location
      SW Florida
      Posts
      1,937
      Does this mean you're ready to sell it now?
      2015.5 XC60 T6 Flamenco Red/Sand, Platinum, Tech, Blis - wifemobile
      2010 S80 T6 Silver/Anthracite, Dynaudio/Nav, Climate, Blis - my dd
      2005 S40 T5 Passion Red/Quartz, Dynamic Package, E46 bixenon retro - garage queen
      2005 S60 2.5T Black/Graphite, Premium, Sport, Climate - son
      Previous: '05 S60 T5, '04 S80 2.5T, '98 V70 T5, '96 854 Platinum

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #4
      Member Bearclaw's Avatar
      Join Date
      Dec 2007
      Location
      Seattle, WA
      Posts
      2,670
      Mine was a worn end link joint, it was maddening because my Volvo tech swore he couldn't hear or feel it, but IPD told me to try that. Just a certain shift would cause it. Course, that was the P80 wagon, yours is probably different.
      Barry
      2007 V70R GT, Electric Silver / Nordkap
      2012 XC70 T6,CPO, Black Sapphire/Off-Black, Premier Plus, Climate, Polestar
      2000 V70R, Venetian Red / Two-Tone, with generally working headlight wipers!
      "It's a dirty story 'bout a Volvo man, and his clinging wife doesn't understand..."

    7. #5
      Member freedomfries's Avatar
      Join Date
      Jul 2015
      Location
      BC/WA
      Posts
      1,127
      Front end links?
      2004 V70 SE 2.4 NA with a 33' turning circle!

    8. #6
      Junior Member whitev70r's Avatar
      Join Date
      Feb 2003
      Location
      Vancouver, BC
      Posts
      758
      Well, on the one hand, I'm really sorry to hear about this annoyance.

      But on the other, this takes a bit off of my jealousy that you found such a nice rare white late V70!
      05 V70 2.5T Sport Edition, Hilton Tune Stage 1, IPD front strut mount, CX Racing coilovers, 5mm front/10mm rear spacers - current baby.
      98 V70R AWD - Eurosport Tuning Dual Exhaust, lowered on Vogtland with Bilstein Touring, SOLD
      05 V70 2.5T AWD - No mods, got tired of the high rear end sticking up. SOLD
      98 V70 AWD - lowered on TME springs, Koni, IPD ECU, Volvo Dual Exhaust ... RIP
      Summer play vehicle - 09 Suzuki Gladius 650cc

    9. #7
      Member T501's Avatar
      Join Date
      Mar 2005
      Location
      Florida
      Posts
      5,945
      My first thought is endlinks even though you said the rears are tight, I'd still suspect those or more likely the front endlinks.

      Have you tried disconnecting the endlinks and driving around and try to reproduce the sound? It's a great way to rule in or rule out endlinks.

      The front sway bar can be done without an engine brace. I guess you probably know that but prefer using a brace and dropping the subframe. It is tough to wiggle the sway bar in and out without dropping it.
      David - '01 S60 T5 GT 205K+ miles OWNED SINCE DAY ONE - Bilstein Sport + TME, ipd sway bar + endlinks, UR chassis braces (upper F+R), Powerslot /Akebono pads, Snabb Intake, iMIV Original engine, transmission replaced at 78k miles
      Wife -'13 C30 T5 R-Design 63k+ miles Dad - '98 S70 T5 205k + miles, Bilstein TCs, IPD HD rear springs, SAS delete Mom -'10 S80 V8 Executive Sis - '02 S80 T6 Backup car -'13 S60 T5 (Not as fun as my '01)
      Past
      '95 850 '92 960

    10. #8
      Junior Member rich1068's Avatar
      Join Date
      Apr 2015
      Location
      UK
      Posts
      771
      Can you describe the noise? What does it sound like?

      This made me take notice...

      Quote Originally Posted by JRL View Post
      it's always had these little annoying noise(s) when the car flexes, it does NOT make noise when I hit a direct bump!
      ...because I've had it on two cars. A '99 MKIV Golf and an '11 E91. Both times it was a broken spot weld so unfortunately not a part that is replaceable. Only happened when the car flexed rather than hit a bump or hole and sounded like popping the side of an empty Coke can.
      2005 Volvo V70 2.5T SE AWD
      2014 Volvo XC90 D5 Executive (Polestar)

    11. #9
      Junior Member
      Join Date
      Nov 2006
      Location
      Birdsboro Pa.
      Posts
      107
      My recent 2002 V70 2.4t had a light front end rattle, that got worse on slow speed "bad" back roads. My local shop said that it was probably the end links, but also replaced both inner tie rod ends. Its perfect now, but I'm not sure what repair fixed my complaint.

    12. #10
      Junior Member billr99's Avatar
      Join Date
      May 2004
      Location
      Western Head, NS, CDN
      Posts
      701
      Could be sway bar bushes. Doesn't take much wear to make the bar bounce around once the bushes are torn away from the bar. As I mentioned in the XC forum, if the car isn't running at stock ride height it seems that the sway bar bushes can tear more readily as they are under a twisting stress even at rest. My '05 has a "thunk" right I now even with fresh shocks and end links. At 240k kms, l'm pretty sure the bushes are worn even though this car is at stock height so a set of polys are in the plan.

      Cheers,

      Bill
      '08 BMW 750i (Black Sapphire/Black)
      '05 V70R (Magic Blue/Gobi)
      '05 XC70 (Lava Sand/Gray)
      '96 850R (Red) - sadly missed genuine Cdn-spec w/M59 and 250HP
      Six other past Volvos, some missed others not so much.

    13. #11
      Senior Member JRL's Avatar
      Join Date
      Apr 2003
      Location
      Devon PA
      Posts
      59,618
      FINALLY>>>>>>>>>>>>>>>>>>>>>>
      Gone and the V70 now is as tight and solid as the day it left the factory
      Two different noises were found, one the RF brake clip was not installed properly and was rattling and in the hatch, under the sub and under the spare, everything was just a hair loose. Apparently enough so that it made that oil can type of noise.
      I took her on an approx 30 mile round trip on some of the worst, bumpiest roads we have. I threw everything incl. the kitchen sink at her, never made a sound except a nice, reassuring and solid "THUNK"!
      Email: jrl1194 ( at ) AOL (dot) com
      2007 V70 2.5T White/Oak/Tan/Arena, 116K miles. My DD with no plans to sell it anytime soon
      2000 V70R, Wife's, she won't sell. Now she hit 153,000 miles and still near perfect!

    14. #12
      Senior Member JRL's Avatar
      Join Date
      Apr 2003
      Location
      Devon PA
      Posts
      59,618
      Oh and I removed my white painted mudflaps. he fu**ed up on the paint with not enough flex additive or poor prep.
      Every time I took it through the car wash more paint would blow off the right front and right rear.
      I've had painted flaps before with no issues
      For now I installed a pair of new, unpainted black front flaps only
      Email: jrl1194 ( at ) AOL (dot) com
      2007 V70 2.5T White/Oak/Tan/Arena, 116K miles. My DD with no plans to sell it anytime soon
      2000 V70R, Wife's, she won't sell. Now she hit 153,000 miles and still near perfect!

    15. Remove Advertisements

      Advertisements