Custom Information on your DIM - CFE+ - Page 11
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 11 of 11 FirstFirst ... 7 8 9 10 11
    Results 351 to 382 of 382
    1. #351
      Junior Member
      Join Date
      Sep 2012
      Location
      The Netherlands
      Posts
      176
      Quote Originally Posted by TFIVEM View Post
      Thanks for the reply. I believe it is disabled in the US from the factory, but can be enabled via software update 6849 993-8. hoping it can be enabled via the CFE+!
      Aha, that explains. We’ll check absolutely.

      Anyone else in a P2 where this is disabled in the USA? (v70/s60 etc?)


      Verzonden vanaf mijn iPhone met Tapatalk
      VolvoTech.EU
      Your resource for Volvo Electronics.
      Only the best for your Volvo!

      Please send any personal technical or sales matter to [email protected].
      Please find knowledge base articles on the CFE Plus here.

    2. Remove Advertisements

      Advertisements
       

    3. #352
      Junior Member
      Join Date
      Jul 2011
      Location
      Providence RI, Boston MA
      Posts
      332
      Quote Originally Posted by volvotech.eu View Post
      Quote Originally Posted by TFIVEM View Post
      Thanks for the reply. I believe it is disabled in the US from the factory, but can be enabled via software update 6849 993-8. hoping it can be enabled via the CFE+!
      Aha, that explains. We’ll check absolutely.

      Anyone else in a P2 where this is disabled in the USA? (v70/s60 etc?)


      Verzonden vanaf mijn iPhone met Tapatalk
      Having owned an 04 V70 and an 06 S60R in the past 6 years, they both had the same sequence. Single flash on lock, nothing but the interior lights coming on to verify that the car unlocked. On the s60 I paid for vida programming, I believe the software number was .... 8645450 which enabled the car to double flash (I think) on unlock.
      /+/ 2011 XC90 R-Design 3.2 AWD Electric Silver | Cratus Wheels
      /+/ 2010 XC60 R-Design T6 AWD Passion Red | PT | Cratus Wheels
      /o/ 2013 Subaru WRX | Built Hatch
      /// 2012 Ducati 848 EVO | Stealth Edition

    4. #353
      If I had one of your units and no cable, what cables do I need to complete the unit to be able to use it?

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #354
      Junior Member
      Join Date
      Sep 2012
      Location
      The Netherlands
      Posts
      176
      Quote Originally Posted by volbro850 View Post
      If I had one of your units and no cable, what cables do I need to complete the unit to be able to use it?
      Answered your PM this morning.


      Verzonden vanaf mijn iPhone met Tapatalk
      VolvoTech.EU
      Your resource for Volvo Electronics.
      Only the best for your Volvo!

      Please send any personal technical or sales matter to [email protected].
      Please find knowledge base articles on the CFE Plus here.

    7. #355
      Awaiting Approval
      Join Date
      Jun 2019
      Posts
      2

      Support

      English :


      hi i Emrullah turkey.
      2002 S60 D5 Manual vehicle harness connections as described. but we did not get results. cem modules and Hu connections did not work although we need support on the subject.
      WhatsApp 00905467703090
      please support need

      Turkish :

      merhaba ben türkiye Emrullah.
      2002 S60 D5 Manuel araç harness bağlantılarını tarif edildiği üzere yaptık. ama sonuç alamadık. cem modül ve Hu bağlantılarını yapmamıza rağmen çalışmadı konu hakkında desteğe ihtiyacımız var.
      WhatsApp 00905467703090
      lütfen destek ihtiyaç

    8. #356
      Junior Member
      Join Date
      Sep 2012
      Location
      The Netherlands
      Posts
      176
      Quote Originally Posted by Emrullah View Post
      English :


      hi i Emrullah turkey.
      2002 S60 D5 Manual vehicle harness connections as described. but we did not get results. cem modules and Hu connections did not work although we need support on the subject.
      WhatsApp 00905467703090
      please support need

      Turkish :

      merhaba ben türkiye Emrullah.
      2002 S60 D5 Manuel araç harness bağlantılarını tarif edildiği üzere yaptık. ama sonuç alamadık. cem modül ve Hu bağlantılarını yapmamıza rağmen çalışmadı konu hakkında desteğe ihtiyacımız var.
      WhatsApp 00905467703090
      lütfen destek ihtiyaç
      Hi,

      Best is to keep 1 point for support questions.
      Our support team was already working with you (on sunday) to help you out.

      As asked in the mails from support; please be more extensive in the information provided, it helps dramatically is we get full and complete answers on the questions we sent you.

      Maybe it did work out meantime since we had no response anymore?



      Verzonden vanaf mijn iPhone met Tapatalk
      VolvoTech.EU
      Your resource for Volvo Electronics.
      Only the best for your Volvo!

      Please send any personal technical or sales matter to [email protected].
      Please find knowledge base articles on the CFE Plus here.

    9. #357
      Junior Member
      Join Date
      Jun 2017
      Posts
      156
      I have a question. My oil temperature is showing negative occasionally and hopping around from -38 to 240 seemingly randomly. Is this an issue with my CFE+ or an issue with the oil sensor?


      Sent from my iPhone using Tapatalk

    10. #358
      Junior Member TristanScott's Avatar
      Join Date
      Feb 2014
      Location
      Milwaukee
      Posts
      637
      Quote Originally Posted by andrewgabler View Post
      I have a question. My oil temperature is showing negative occasionally and hopping around from -38 to 240 seemingly randomly. Is this an issue with my CFE+ or an issue with the oil sensor?


      Sent from my iPhone using Tapatalk
      Start by trying to confirm the reading using Torque, VIDA, or some other monitoring app.

      Wouldn't be surprised if it was the CFE as it's extremely janky.

      Sent from my ONEPLUS A6013 using Tapatalk
      2004 S60R M66 Electric Silver Nordkap
      KW V2s, Kaplhenke Front Strut Mounts with 2.5" springs, PDV Rear Strut Mounts with KW springs, IPD V70R Track Spec Sway Bars, IPD Rear Toe Links, Kaplhenke Delrin Front Subframe Bushings, Powerflex Race Bushings, Snabb Tial Recirc Kit, Snabb Downpipe, IPD Catback, TTV SMF with 06/07 Volvo Clutch, IPD SS Brake Lines, CFE+, UR Front Strut Brace, IPD Poly Top Engine Mount and Torque Mount.

      2004 V70 2.4 NA AW-55 FWD Ruby Red Metallic
      The $900 daily. IPD Poly Subframe Bushing Inserts, Everything Else OEM.

    11. #359
      Member MN-TURBOR's Avatar
      Join Date
      Jun 2011
      Location
      Twin Cities, MN
      Posts
      1,241
      Quote Originally Posted by andrewgabler View Post
      I have a question. My oil temperature is showing negative occasionally and hopping around from -38 to 240 seemingly randomly. Is this an issue with my CFE+ or an issue with the oil sensor?


      Sent from my iPhone using Tapatalk
      which version are you on? i upgraded to the latest version a few days ago and my oil temp readings would randomly stop going up. First time it stopped at 197F at the second time it stopped at 202F and would not go any higher no matter how hard i beat on it. reverted back to an older version and no issues.
      2007 S60R - Ti Grey/Atacama M66 - Stage II Shark Tune - 8EightFab downpipe - Custom Magnaflow Exhaust - SNABB FMIC/Intake Pipe - TWM Short Shifter - Forge CBV - UR Front Brace/Rear Brace - IPD 28mm Rear Sway Bar - BC Racing Coilovers
      2007 XC90 V8 Sport - Electric Silver - Muffler/Resonator Delete
      2007 XC70 - Ice White - Stage I Shark Tune - Muffler Delete

    12. #360
      Junior Member
      Join Date
      Jun 2017
      Posts
      156
      Quote Originally Posted by MN-TURBOR View Post
      which version are you on? i upgraded to the latest version a few days ago and my oil temp readings would randomly stop going up. First time it stopped at 197F at the second time it stopped at 202F and would not go any higher no matter how hard i beat on it. reverted back to an older version and no issues.
      Was on 3.0000 downgraded and it works again.


      Sent from my iPhone using Tapatalk

    13. #361
      Junior Member
      Join Date
      Oct 2016
      Location
      Bellevue, WA USA
      Posts
      545
      Volvotech, What is the purpose of Spider-XL? I see no information on your website.

    14. #362
      Junior Member
      Join Date
      Jun 2017
      Posts
      156
      Another question about the cfe+. I have no settings that mess with the headlights but the automatic headlights setting doesn’t work when it gets dark and i need to manually turn the headlights on. Whats up with that?


      Sent from my iPhone using Tapatalk

    15. #363
      Junior Member LeeT5's Avatar
      Join Date
      Apr 2005
      Location
      Kent, UK
      Posts
      67
      Quote Originally Posted by andrewgabler View Post
      I have a question. My oil temperature is showing negative occasionally and hopping around from -38 to 240 seemingly randomly. Is this an issue with my CFE+ or an issue with the oil sensor?


      Sent from my iPhone using Tapatalk
      You might want to confirm the oil temp reading using VIDA.
      Black V70R 2004 6-spd JR Tuning remap, Atacama leather, IPD rev.3 R boost guage, CFWerks door mirror pod, Eibach 5mm spacers, Jetex Performance filter + windowed air box, SAT NAV, Dynaudio sound with Sub, 4700k HIDs, 5000k LED fogs, 5000k LED H7, Custom exhaust, IPD Engine brace brackets, Forge CBV, TW FMIC, Brembo 'drilled' discs, D5 Oil cooler, iMiV 'Classic' Bluetooth/reverse camera, Powerflex, TTV SMF

    16. #364
      Junior Member LeeT5's Avatar
      Join Date
      Apr 2005
      Location
      Kent, UK
      Posts
      67
      Quote Originally Posted by andrewgabler View Post
      Another question about the cfe+. I have no settings that mess with the headlights but the automatic headlights setting doesn’t work when it gets dark and i need to manually turn the headlights on. Whats up with that?


      Sent from my iPhone using Tapatalk
      Seriously??
      You do know you don't have Automatic headlights, assuming your car is a V70R/S60R?
      Black V70R 2004 6-spd JR Tuning remap, Atacama leather, IPD rev.3 R boost guage, CFWerks door mirror pod, Eibach 5mm spacers, Jetex Performance filter + windowed air box, SAT NAV, Dynaudio sound with Sub, 4700k HIDs, 5000k LED fogs, 5000k LED H7, Custom exhaust, IPD Engine brace brackets, Forge CBV, TW FMIC, Brembo 'drilled' discs, D5 Oil cooler, iMiV 'Classic' Bluetooth/reverse camera, Powerflex, TTV SMF

    17. #365
      Junior Member
      Join Date
      May 2008
      Posts
      516
      Quote Originally Posted by LeeT5 View Post
      Seriously??
      You do know you don't have Automatic headlights, assuming your car is a V70R/S60R?
      Maybe because you're in the UK, things are setup differently?

      My headlights come on automatically when it gets dark, even in the "off" position. They also turn off when I shut the car off, even with the headlights in the "on" position.

    18. #366
      Junior Member
      Join Date
      Jun 2017
      Posts
      156
      Quote Originally Posted by cleanerPA View Post
      Maybe because you're in the UK, things are setup differently?

      My headlights come on automatically when it gets dark, even in the "off" position. They also turn off when I shut the car off, even with the headlights in the "on" position.
      Yeah same until i plugged in the cfe+


      Sent from my iPhone using Tapatalk

    19. #367
      Junior Member
      Join Date
      Jul 2012
      Location
      Europe
      Posts
      202
      Quote Originally Posted by MN-TURBOR View Post
      which version are you on? i upgraded to the latest version a few days ago and my oil temp readings would randomly stop going up. First time it stopped at 197F at the second time it stopped at 202F and would not go any higher no matter how hard i beat on it. reverted back to an older version and no issues.
      Same here.
      V70 2.4T5 M66 Summum
      tuned by contrast

    20. #368
      Junior Member LeeT5's Avatar
      Join Date
      Apr 2005
      Location
      Kent, UK
      Posts
      67
      Quote Originally Posted by cleanerPA View Post
      Maybe because you're in the UK, things are setup differently?

      My headlights come on automatically when it gets dark, even in the "off" position. They also turn off when I shut the car off, even with the headlights in the "on" position.
      Interesting? My lights do not come on automatically, but my CFE triggers the red LED on the light sensor/Alarm LED starts flashing, to indicate it's time to switch on your headlights.
      They do go off with the ignition, even when in the 'ON' position though.

      So, it would appear that the US market has the ability to 'Auto' turn on headlights?? What does your headlight switch look like then?
      Black V70R 2004 6-spd JR Tuning remap, Atacama leather, IPD rev.3 R boost guage, CFWerks door mirror pod, Eibach 5mm spacers, Jetex Performance filter + windowed air box, SAT NAV, Dynaudio sound with Sub, 4700k HIDs, 5000k LED fogs, 5000k LED H7, Custom exhaust, IPD Engine brace brackets, Forge CBV, TW FMIC, Brembo 'drilled' discs, D5 Oil cooler, iMiV 'Classic' Bluetooth/reverse camera, Powerflex, TTV SMF

    21. #369
      Junior Member
      Join Date
      Sep 2019
      Location
      Europe
      Posts
      2

      Oil pressure

      Hi,

      I've searched and did not find anything on this.
      Is it possible to have oil pressure readings?

    22. #370
      Junior Member LeeT5's Avatar
      Join Date
      Apr 2005
      Location
      Kent, UK
      Posts
      67
      Quote Originally Posted by fun van View Post
      Hi,

      I've searched and did not find anything on this.
      Is it possible to have oil pressure readings?
      Yes. You can read oil pressure in VIDA, therefore, the same software can be applied to CFE.
      Black V70R 2004 6-spd JR Tuning remap, Atacama leather, IPD rev.3 R boost guage, CFWerks door mirror pod, Eibach 5mm spacers, Jetex Performance filter + windowed air box, SAT NAV, Dynaudio sound with Sub, 4700k HIDs, 5000k LED fogs, 5000k LED H7, Custom exhaust, IPD Engine brace brackets, Forge CBV, TW FMIC, Brembo 'drilled' discs, D5 Oil cooler, iMiV 'Classic' Bluetooth/reverse camera, Powerflex, TTV SMF

    23. #371
      Junior Member
      Join Date
      Sep 2019
      Posts
      7
      To be able to follow-up on your issues, pleasse create a support ticket (one for every issue) at our support site.

    24. #372
      Junior Member
      Join Date
      Sep 2019
      Posts
      7
      Quote Originally Posted by LeeT5 View Post
      Yes. You can read oil pressure in VIDA, therefore, the same software can be applied to CFE.
      Which car are we talking about?

    25. #373
      Junior Member
      Join Date
      Sep 2019
      Posts
      7
      Quote Originally Posted by LeeT5 View Post
      Interesting? My lights do not come on automatically, but my CFE triggers the red LED on the light sensor/Alarm LED starts flashing, to indicate it's time to switch on your headlights.
      They do go off with the ignition, even when in the 'ON' position though.

      So, it would appear that the US market has the ability to 'Auto' turn on headlights?? What does your headlight switch look like then?
      In the settings for the CFE-Plus (in the pc program, the Updater), you can select whether you want to be warned about daylight being too little for DRL's (with blinking blue high beam indicator), or you can have the CFE-Plus switch automatically to low beam headlights.
      In the CFE Classic, you can only choose to be warned. The CFE Classic uses the alarm LED for this purpose.

    26. #374
      Junior Member
      Join Date
      Sep 2019
      Posts
      7
      We have changed the CFE-Plus updater. Now you can select which level of firmware (release, beta, alpha) you want to download.

    27. #375
      Junior Member
      Join Date
      Oct 2016
      Location
      Sweden
      Posts
      187
      Quote Originally Posted by V-Division View Post
      We have changed the CFE-Plus updater. Now you can select which level of firmware (release, beta, alpha) you want to download.
      Will those of us that got our software from the older site be able to download the new version? Since it requires a purchase on the new site to allow for download.
      I, for instance bought mine from another re-seller (vparts), so there's no purchase registered.

      I got V2019.1.9.5 which I guess isn't the latest anymore?
      Volvo (of course) V70 2009/2016, 2.5FT+

    28. #376
      Junior Member
      Join Date
      Sep 2019
      Posts
      7
      Quote Originally Posted by V-Division View Post
      We have changed the CFE-Plus updater. Now you can select which level of firmware (release, beta, alpha) you want to download.
      Quote Originally Posted by Steffe View Post
      Will those of us that got our software from the older site be able to download the new version? Since it requires a purchase on the new site to allow for download.
      The latest updater for the CFE-Plus and CFE-Plus Wifi can be downloaded here: https://download.v-division.com/cfep...ware/setup.exe

      You can safely uninstall the old updater before or after installing the new software.

    29. #377
      Junior Member
      Join Date
      Oct 2016
      Location
      Sweden
      Posts
      187
      Quote Originally Posted by V-Division View Post
      The latest updater for the CFE-Plus and CFE-Plus Wifi can be downloaded here: https://download.v-division.com/cfep...ware/setup.exe

      You can safely uninstall the old updater before or after installing the new software.
      Thanks. Always feels better to be running the latest version
      Volvo (of course) V70 2009/2016, 2.5FT+

    30. #378
      Junior Member
      Join Date
      Sep 2019
      Location
      Europe
      Posts
      2
      Quote Originally Posted by V-Division View Post
      Which car are we talking about?
      I was asking about a V70 R 2004.

      2005-07 are different in this regard?

    31. #379
      Junior Member
      Join Date
      Sep 2019
      Posts
      7
      Quote Originally Posted by fun van View Post
      I was asking about a V70 R 2004.

      2005-07 are different in this regard?
      P2's only have a engine oilpressure switch, not a pressure sensor. The only engine I have seen so far with a pressure sensor is the D5204T3 (Diesel). This engine was mounted in eg. P3 XC7,V70,XC70 in MY2012.

    32. #380
      Junior Member
      Join Date
      Sep 2019
      Posts
      7
      Quote Originally Posted by V-Division View Post
      This engine was mounted in eg. P3 XC7,V70,XC70 in MY2012.
      XC7 should be XC60

    33. #381
      Awaiting Approval
      Join Date
      Sep 2016
      Posts
      1
      Hello.

      I have a problem with my order at v-division.com.
      On the morning of January 8, 2020, I ordered CFE PLUS WIFI. Payment completed successfully (PayPal). Since then I have not received any information about order status update. I have not received the tracking number. I did not get an answer to the questions asked by email, via the contact form on the website or the topic in the support section.
      Today I tried to call from two different numbers and unfortunately the phone "does not answer". How long does it take to order?
      Is this normal store behavior? Do I have anything to fear?
      Is there anyone here who can contact an employee of this store?

      Regards,
      Tom.

    34. #382
      Junior Member
      Join Date
      Jul 2012
      Location
      Europe
      Posts
      202
      Quote Originally Posted by PIONEER1990 View Post
      Hello.

      I have a problem with my order at v-division.com.
      On the morning of January 8, 2020, I ordered CFE PLUS WIFI. Payment completed successfully (PayPal). Since then I have not received any information about order status update. I have not received the tracking number. I did not get an answer to the questions asked by email, via the contact form on the website or the topic in the support section.
      Today I tried to call from two different numbers and unfortunately the phone "does not answer". How long does it take to order?
      Is this normal store behavior? Do I have anything to fear?
      Is there anyone here who can contact an employee of this store?

      Regards,
      Tom.
      You have nothing to fear. They'll get back to you.
      V70 2.4T5 M66 Summum
      tuned by contrast

    35. Remove Advertisements

      Advertisements
       

    Page 11 of 11 FirstFirst ... 7 8 9 10 11