No connection to service - Page 2
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 2 of 2 FirstFirst 1 2
    Results 36 to 54 of 54
    1. #36
      Junior Member
      Join Date
      Nov 2019
      Posts
      4
      Hi,
      I have same issue on my S90
      No way to connect by any means.
      Just got latest software update from dealer but it didn't make any difference.

      Did someone managed to solve it by themselves?

    2. Remove Advertisements

      Advertisements
       

    3. #37
      Member
      Join Date
      Dec 2017
      Location
      PNW
      Posts
      6,039
      You can press the SOS button in the car and talk to their service people. Just say it is not an emergency and explain the problem. They may be able to look at some logs on your account on server side if there is indeed service related issue. They can at least check if your VOC connection status is active.
      Rolling, Fusion Red - 2018 XC60 - T8
      Running to retire, 2000 V70XC 237344 miles [2020-10-13]

    4. #38
      Junior Member
      Join Date
      Nov 2019
      Posts
      4
      Hi,

      Just in case anyone will read this topic again.
      Just came back from dealer.
      They investigated issue with sweden directly.
      It ended up with IHU reload programing.

      Now it's working without any issue as it should

      Cheers

      Dom

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements

    6. #39
      Junior Member
      Join Date
      Sep 2019
      Location
      Central, VA
      Posts
      50

      Thanks Dom

      Quote Originally Posted by domantas1 View Post
      Hi,

      Just in case anyone will read this topic again.
      Just came back from dealer.
      They investigated issue with sweden directly.
      It ended up with IHU reload programing.

      Now it's working without any issue as it should

      Cheers

      Dom
      Thanks for the info. Am having same issue. In-car apps not working. But car modem working fine. AT&T account good. Can tether laptop to car. But weather, pandora etc. not working. No connection to service. Printed your info to carry to dealer. Maybe save some time. Sounds like you had to go back to the dealer at least twice. Thanks again. Wish me luck!

    7. #40
      Junior Member
      Join Date
      Feb 2019
      Location
      Long Island NY
      Posts
      378

      No connection to service

      I had the same yesterday. Turns out the Volvo on call had update for the in car app and all was fine after that.
      Did the update over Bluetooth from phone.

      Sent from my iPhone using Tapatalk

    8. #41
      Junior Member
      Join Date
      May 2017
      Location
      Great White North
      Posts
      9
      I am having the exact same problem except for me it is the maps I cannot update over the air. What exactly did you do to reset the clock? I am getting the time from the GPS satellites.

    9. #42
      Junior Member zamo's Avatar
      Join Date
      Jul 2006
      Posts
      716
      Happening to me with TuneIN Radio. I have to open Spotify and then back to TuneIN to make it work.
      '19 Volvo XC90 R-Design, Bursting Blue, AWD, Polestar
      '19 Nissan 370Z, Deep Blue Pearl, Heritage Edition, 6-speed

    10. #43
      Junior Member
      Join Date
      May 2017
      Location
      Great White North
      Posts
      9
      Sit rep, it seems the new map update v1311 is what causes the issue. It attempts to start downloading OTA but is corrupt in some way and locks up the connection to the download center. Cancelling the map installation and disabling auto update restores the connection.

    11. #44
      Junior Member
      Join Date
      Sep 2020
      Posts
      4
      Me also had issue with apps. When I started downloading instantly says paused and thats it. No further.

    12. #45
      Cancelling the map download resolved the problem for me. Thanks! Seems like it isnít all maps - the NY map (version 1300), and the Mid-Atlantic map (version 1311) didnít cause a problem, but the New England map (version 1300) paused during download, and I had to cancel that to get the connecting working again. This is with WiFi from my phoneís hotspot, FWIW.

    13. #46
      Junior Member Heimdall's Avatar
      Join Date
      Jan 2018
      Posts
      887
      On a side note Something fun for you to know
      While installing a map update
      You canít fuel the car.
      Fuel door wonít open.

      Had to find out the hard way and wait about ~30 min in the station to finish the install and to be able to continue my 300 mile drive.


      Sent from my iPhone using Tapatalk

    14. #47
      Junior Member
      Join Date
      Sep 2020
      Posts
      4
      I dont understand that cancelling of the maps. On my is just saying that updates are avalible (maps) and that files are to big to updete with car internet. I did everything but apps install is still always paused and only thing that work is cars hotspot via my bluetooth.

    15. #48
      Junior Member
      Join Date
      Sep 2020
      Posts
      4
      are also having apps installing problems ?

    16. #49
      Member
      Join Date
      Dec 2017
      Location
      PNW
      Posts
      6,039
      Quote Originally Posted by Heimdall View Post
      On a side note Something fun for you to know
      While installing a map update
      You canít fuel the car.
      Fuel door wonít open.

      Had to find out the hard way and wait about ~30 min in the station to finish the install and to be able to continue my 300 mile drive.


      Sent from my iPhone using Tapatalk
      ah, god, maybe try update home region only and even nav still works. Updating full map put nav and many functionalities on hold.
      Rolling, Fusion Red - 2018 XC60 - T8
      Running to retire, 2000 V70XC 237344 miles [2020-10-13]

    17. #50
      Junior Member
      Join Date
      Sep 2020
      Posts
      4
      what could be the solution? I am freaking out

    18. #51
      Junior Member Heimdall's Avatar
      Join Date
      Jan 2018
      Posts
      887
      Quote Originally Posted by FusionRedXC60 View Post
      ah, god, maybe try update home region only and even nav still works. Updating full map put nav and many functionalities on hold.
      Is that even possible to select one region.
      I have no clue how.
      Was doing ‘TA and since it was a straight drive I just did the install as Iím driving


      Sent from my iPhone using Tapatalk

    19. #52
      Member
      Join Date
      Dec 2017
      Location
      PNW
      Posts
      6,039
      Quote Originally Posted by Heimdall View Post
      Is that even possible to select one region.
      I have no clue how.
      Was doing ‘TA and since it was a straight drive I just did the install as Iím driving


      Sent from my iPhone using Tapatalk
      Yes, you can click one of the map in the list and update it, also can download one or multiple regions to USB drive at home and install them (slowly).
      Rolling, Fusion Red - 2018 XC60 - T8
      Running to retire, 2000 V70XC 237344 miles [2020-10-13]

    20. #53
      Junior Member Heimdall's Avatar
      Join Date
      Jan 2018
      Posts
      887
      Quote Originally Posted by FusionRedXC60 View Post
      Yes, you can click one of the map in the list and update it, also can download one or multiple regions to USB drive at home and install them (slowly).
      I know about the home usb option
      Didnít know you can download more than one in OTA

      Thanks for the intel


      Sent from my iPhone using Tapatalk

    21. #54
      Junior Member
      Join Date
      Jul 2017
      Posts
      316
      I finally got tired of being hounded for an app update and then not being able to install anything because it would pause immediately. I visited the dealer and they tried a software update, but it would not install so they had to order a new Vehicle Communications Module (VCM). After that was installed, the software was installed and things are working normally again.
      2018 XC90 Inscription / Air Suspension / B & W / 21" OEM Wheels

    22. Remove Advertisements

      Advertisements
       

    Page 2 of 2 FirstFirst 1 2