What went wrong with your XC40 today? - Page 10
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 10 of 10 FirstFirst ... 6 7 8 9 10
    Results 316 to 344 of 344
    1. #316
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      285
      Quote Originally Posted by samplesdsg View Post
      Thank you very much for the education - that's exactly what it was.
      Whatever happened with your rear lift gate handle?

    2. Remove Advertisements

      Advertisements
       

    3. #317
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      285
      Quote Originally Posted by samplesdsg View Post
      Thank you very much for the education - that's exactly what it was.
      What happened to your rear lift door service issue?

    4. #318
      Junior Member
      Join Date
      Jun 2018
      Posts
      83
      Quote Originally Posted by 808dakine View Post
      What happened to your rear lift door service issue?


      They did not charge me for the part / repair. It seems fine now.



      Sent from my iPhone using Tapatalk

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #319
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      285
      Quote Originally Posted by samplesdsg View Post


      They did not charge me for the part / repair. It seems fine now.



      Sent from my iPhone using Tapatalk
      Very Good. Thanks for the detailed report. I think Volvo did it right for you. Since ours wasn't broken or malfunctioning (yet) just assumed it better to not fix it if it ain't broke, eh? So far so we're happy with the car. They've put a lot of neat innovations into the car, like your turning lights. Did you notice you have a rear red fog light too?

    7. #320
      Junior Member
      Join Date
      Feb 2019
      Posts
      7
      I read this thread voraciously when I was thinking about ordering and then waiting eight months for my XC40 T5 R-Design. I read all the stories and was so worried it would be a lemon. I took possession in early March 2019. I just scheduled my first FSM tonight, as I approach 10k miles. So far, not a single thing has gone wrong. No glitches. No rattles. No squeaks. No leaks. No recalls. No faulty parts. I was skeptical about buying a first-year model, but I'm super impressed. It's been a dream. Minor quibbles: the transmission (or at least the software) SUCKS! Hard shifts. Clunky and inelegant. Seems discordant with the luxury-ish brand and the polish everywhere else. BUT... I see there have been some transmission software updates since March. I'm looking forward to getting eight months worth of software updates next week and seeing if it smooths out the tranny. :-) Supposedly it'll also stop that stupid "Your SiriusXM subscription has expired" message, too. Sheesh. I have very minor annoyances with the touch screen and that stupid Sirius message. But, in general? Probably the happiest I've been with any vehicle during its first year in all my 51 years -- and I've owned a pretty wide range of vehicles in those years.

    8. #321
      Member PC Diesel's Avatar
      Join Date
      May 2009
      Location
      Boston, MA
      Posts
      1,334
      Quote Originally Posted by samplesdsg View Post
      Quote Originally Posted by 808dakine View Post
      What happened to your rear lift door service issue?


      They did not charge me for the part / repair. It seems fine now.



      Sent from my iPhone using Tapatalk
      Opened my tailgate last night and now I have the same issue. I was able to find the screws and anchors but the screws are still screwed into the anchors. No idea how they fell through.
      Traded In: 06 S60R 6MT Sonicama Elevate Exhaust, Phmic, iPD Stg II,Custom DP w/race cat, EST Ultra Flow Intake, Elevate Sways, SNABB Intake Pipe, SS DEM mod, BT, NAV, Miv w/X1

      2019 XC40 T5 Inscription: Denim Blue/Blond
      Wheels: 20" 5 Spoke Diamond Cut
      Packages: Premium, Vision, Heated Seats & Steering Wheel
      Options: Premium Sound, Polestar Tune

    9. #322
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      285
      Quote Originally Posted by PC Diesel View Post
      Opened my tailgate last night and now I have the same issue. I was able to find the screws and anchors but the screws are still screwed into the anchors. No idea how they fell through.
      Interesting, and you live in an area with "harsh" weather so hopefully you'll be covered by the TSB. Please keep us all informed.

    10. #323
      Junior Member
      Join Date
      Oct 2013
      Location
      Northeast USA
      Posts
      296
      “Harsh” weather? Hey wait a sec. He lives in Boston. I live in Connecticut. The weather here in New England ain’t that bad. Is that what Hawaiians think of our weather? We have four beautiful seasons. The way the world was meant to be! Snow, rain, hot, humidity....we got it all baby! Anything other than that is a freak of nature. Power to the people. Can I get an Amen?!

    11. #324
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      285
      Quote Originally Posted by Joeyboy View Post
      “Harsh” weather? Hey wait a sec. He lives in Boston. I live in Connecticut. The weather here in New England ain’t that bad. Is that what Hawaiians think of our weather? We have four beautiful seasons. The way the world was meant to be! Snow, rain, hot, humidity....we got it all baby! Anything other than that is a freak of nature. Power to the people. Can I get an Amen?!
      That what Volvo seems to use as a measure to decide whether or not to replace/repair the tailgate latch, "in warranty".

    12. #325
      Junior Member
      Join Date
      Aug 2018
      Posts
      8
      My driver’s seat heater has crapped out. Really annoying now that it is getting chilly.


      Sent from my iPad using Tapatalk

    13. #326
      Junior Member
      Join Date
      Jun 2018
      Posts
      83
      Tailgate will not close. I push the close button and it goes down about half way and goes back up. There is nothing in the back to obstruct the closing. The tailgate has to be manually pushed down to close, and it seems like I am working against something when manually closing. I will schedule service.

    14. #327
      Junior Member
      Join Date
      Feb 2019
      Posts
      80
      Quote Originally Posted by samplesdsg View Post
      Tailgate will not close. I push the close button and it goes down about half way and goes back up. There is nothing in the back to obstruct the closing. The tailgate has to be manually pushed down to close, and it seems like I am working against something when manually closing. I will schedule service.
      I had that issue with my old XC60. They replaced the actuators. Note that when they did, they didn't work properly (really slow) at first. When I took it back, they realized they had to make a software change to let the car know that the actuators were new.

    15. #328
      Junior Member
      Join Date
      Oct 2019
      Posts
      2

      Angry Front wipers

      Hey there, I'm living in Germany and am currently driving a XC40 D4 AWD Inscription nearly fully loaded.
      Mileage is about 29000 km, it's about 7 months old.

      This afternoon all of a sudden this message pops up - Front wipers not working (sorry, don't know what the car says in English since mine speaks German). Switching the car off & on again didn't help. So I had to drive about 10 km through pouring rain to my dealer. On my way there was another message saying the rain sensor is gone too.

      Now I'm sitting here, driving a V60 instead and waiting for a diagnosis.

      Happy this did not happen in the early morning during my drive from home to work on the Autobahn - it was raining cats and dogs then.

    16. #329
      Junior Member
      Join Date
      Sep 2018
      Posts
      42
      The climate system has decided to malfunction. I'm only getting airflow through the far left and right air vents. Regardless of settings, no airflow coming through the centre vents, floor vents, windshield defrost vents, or passenger vents. My feet were cold on the way home from work in this -15C weather!

    17. #330
      Junior Member joebxr's Avatar
      Join Date
      Mar 2018
      Posts
      413
      Quote Originally Posted by skypilot View Post
      The climate system has decided to malfunction. I'm only getting airflow through the far left and right air vents. Regardless of settings, no airflow coming through the centre vents, floor vents, windshield defrost vents, or passenger vents. My feet were cold on the way home from work in this -15C weather!
      See this thread about same issue and path to fix:
      https://forums.swedespeed.com/showth...tion-about-A-C

    18. #331
      Junior Member
      Join Date
      Oct 2019
      Posts
      2
      Quote Originally Posted by Elk_Speedy View Post
      Hey there, I'm living in Germany and am currently driving a XC40 D4 AWD Inscription nearly fully loaded.
      Mileage is about 29000 km, it's about 7 months old.

      This afternoon all of a sudden this message pops up - Front wipers not working (sorry, don't know what the car says in English since mine speaks German). Switching the car off & on again didn't help. So I had to drive about 10 km through pouring rain to my dealer. On my way there was another message saying the rain sensor is gone too.

      Now I'm sitting here, driving a V60 instead and waiting for a diagnosis.

      Happy this did not happen in the early morning during my drive from home to work on the Autobahn - it was raining cats and dogs then.
      Culprit was the wiper drive....they changed the motor. Of course never happened before....

    19. #332
      Junior Member Fluffy's Avatar
      Join Date
      Jun 2018
      Location
      England
      Posts
      162
      The driver's side mirror camera on my 360 view went dark and the mirror refused to retract. A quick "cold boot" lock and unlock seemed to sort the problem out.
      AWD D4 R Design Fully loaded UK First Edition Model XC40 Crystal White. Long Term Ownership.

    20. #333
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      285
      Today while vacuuming the car, saw some white fuzzy clumps under the front passenger seat of my 2019 XC40 RDesign. Upon further inspection found a pool of water under the carpet under the seat. I know no one spilled anything, it's just water. I sponged out nearly a gallon of water but no sure got all of it without removing the entire carpet, maybe even the seat. Anyone have this problem before? Where's the water coming from? My guess it's from the A/C system and it's accumulated under the seat.

    21. #334
      Quote Originally Posted by Drawnad View Post
      My driver’s seat heater has crapped out. Really annoying now that it is getting chilly.


      Sent from my iPad using Tapatalk
      Same problem....had it fixed, but still not working.

    22. #335
      Junior Member
      Join Date
      Jul 2018
      Posts
      12
      Quote Originally Posted by SkiMWV View Post
      My 2019 XC40 is back at the dealer again today. We have 17k miles so far. We've had to replace..
      - tailgate handle
      - all four rotors
      - fuel filler neck
      - stabilizer bar linkage
      - windshield

      Getting parts has been a problem. Other than the fuel filler neck, they've had to order everything. The stabilizer bar linked took over a month to get. I'm really fed up with this car. Considering the need to order parts, every repair takes two trips to the dealer. I am terrified of what happens when this car is out of warranty.

      I'm right there with you. I have 14K miles and have had the following go wrong:

      - Burned out headlight module. To replace they had to remove the front bumper and nicked up the paint in several places. (That was at 2 weeks ownership and 500 miles)
      - Center dash speaker rattled from day one. Replacement took several weeks to find part and they scratched up the dash replacing it.
      - Broken tailgate handle
      - Vibration at speeds above 60 MPH. Road force tire rotation did not fix, then they replaced 1 tire which still did not fix. Learning to just live with it.
      - Weird steering issue at highway speeds where sometimes steering seems to "hang" when getting out of a corner and won't self center. They can't reproduce it.
      - Warped front rotors (replaced on my own so I didn't have to deal with dealer)
      - Brake Failure light (dealer can't reproduce it.)
      - Random reboots of the Sensus system (dealer can't reproduce it.)

      And every time I go to the dealer for these issues they either can't reproduce or parts are not in stock and they have to order them.

    23. #336
      Junior Member rocketscience55's Avatar
      Join Date
      Mar 2017
      Location
      Washington D.C.
      Posts
      154
      Quote Originally Posted by AlpMan View Post
      I'm right there with you. I have 14K miles and have had the following go wrong:

      - Burned out headlight module. To replace they had to remove the front bumper and nicked up the paint in several places. (That was at 2 weeks ownership and 500 miles)
      - Center dash speaker rattled from day one. Replacement took several weeks to find part and they scratched up the dash replacing it.
      - Broken tailgate handle
      - Vibration at speeds above 60 MPH. Road force tire rotation did not fix, then they replaced 1 tire which still did not fix. Learning to just live with it.
      - Weird steering issue at highway speeds where sometimes steering seems to "hang" when getting out of a corner and won't self center. They can't reproduce it.
      - Warped front rotors (replaced on my own so I didn't have to deal with dealer)
      - Brake Failure light (dealer can't reproduce it.)
      - Random reboots of the Sensus system (dealer can't reproduce it.)

      And every time I go to the dealer for these issues they either can't reproduce or parts are not in stock and they have to order them.
      Do you happen to have AWD? Some of the S60 and V90 owners have had issues with the AWD system causing vibrations. I have yet to see a single fix, but some are related to a bearing for the rear driveshaft. One of the admins on here had a V90CC that had vibration issues, replaced tires, balanced tires, replaced wheels, and ultimately Volvo bought it back. Not sure what the final conclusion was.

      Did the brake failure light happen after replacing the front rotors?
      2019 XC40 T4 FWD, Momentum with Premium and Vision Package - Hers
      2013 C30 Polestar #141/250, Mototech exhaust, Volvo Skid Plate, RacingBeat RSB, - Sold
      1997 Volvo 850 N/A with 240k, 1 owner, SOLD 2017
      2000 C70 Convertible 5sp HPT, SOLD 2011

    24. #337
      Junior Member
      Join Date
      Mar 2019
      Posts
      206
      Quote Originally Posted by AlpMan View Post
      I'm right there with you. I have 14K miles and have had the following go wrong:

      - Burned out headlight module. To replace they had to remove the front bumper and nicked up the paint in several places. (That was at 2 weeks ownership and 500 miles)
      - Center dash speaker rattled from day one. Replacement took several weeks to find part and they scratched up the dash replacing it.
      - Broken tailgate handle
      - Vibration at speeds above 60 MPH. Road force tire rotation did not fix, then they replaced 1 tire which still did not fix. Learning to just live with it.
      - Weird steering issue at highway speeds where sometimes steering seems to "hang" when getting out of a corner and won't self center. They can't reproduce it.
      - Warped front rotors (replaced on my own so I didn't have to deal with dealer)
      - Brake Failure light (dealer can't reproduce it.)
      - Random reboots of the Sensus system (dealer can't reproduce it.)

      And every time I go to the dealer for these issues they either can't reproduce or parts are not in stock and they have to order them.
      The list is long. Old Volvos were better in Quality no doubt except the 4 banger engine issue with oil consumption.


      Jusr regarding the vibration, can you check if your axle bolts are loose? Here is how to check:

      Start with front only.

      1- Open the center cap on the wheel. Flat screwdriver will work but use cloth to not scratch the wheels

      2- Bring 13mm socket.

      3- check if the bolt was loose by tighten it not more than 30 degress. If it was loose, don't tighten it.

      4- You will need to buy new bolt 10.9 grade because the OEM one is very weak may break if you tighten it again.


      I did this on my S90 and both front axle bolts were loose. It caused the car to vibrate. I will buy better bolts in these two days.

      Sent from my YAL-L21 using Tapatalk

    25. #338
      Awaiting Approval
      Join Date
      May 2020
      Posts
      1
      New(er) owner reporting in. Found this thread searching for brake problems since I've noticed some decent grooves being cut into the rear rotors and upon closer inspection found the brake wear pretty alarming.

      This isn't the first make I've seen with some biasing toward the rear brakes causing them to wear faster than the fronts. This is the first time I've seen rear brakes that will be shot in about 20k. No automatic cruise control usage by me as I've seen people blame that. I'll approach the dealer for some compensation come time but if they balk that will be the last Volvo pads and rotors that get used unless there is some significant upgrade done in the future. No way i'm paying ~$500 for new brakes with every third oil change.

      Some other little issues I noticed was that the start-stop was pretty poor with a jerk during take off. It was annoying enough that I made it a habit to disable it most every trip. A software update last year either disabled it by default or added a memory to the option which is fine by me.

      The automatic folding mirrors freeze in place pretty regularly every winter so I disabled that too.

      I've noticed I can get the touch screen software to crash every 30 seconds or so seemingly by keeping the key fob in the floor rest of the passenger seat. Kind of bizarre.

      Lastly I've noticed the rear passenger door appears to be retaining water within the door seam. The dealer claimed they couldn't reproduce the issue but after every decent rain fall opening that door releases about a cup of water. I'm sure that will rot out nicely after some more New England winters.

    26. #339
      Junior Member
      Join Date
      Jul 2015
      Location
      Hungary
      Posts
      65
      Quote Originally Posted by FusionRedXC60 View Post
      Another thing I noticed is don't keep the key fob and cellphone in one pocket. It could not be detected sometimes to me.

      Sent from my Z978 using Tapatalk
      I have heard some gossips before that the cellular frequencies disturb the tailgate opening and closing and now I am pretty sure that this is the reason. You have two buttons on the tailgate, one for closing only it and on the right side one for closing the tailagte and locking the car. Since last week we have an XC40 Twin engine in addition to First Edition XC90 and the behavior is identical. Tailgate closing and locking the car with the tailgate button works seamlesly in an underground garage and in the mountains where there is no cellular coverage or only very weak signal. As soon as you are in urban area with 3G and 4G cellular, you can only close the tailgate with the left sided button. Check it out!

    27. #340
      Junior Member
      Join Date
      Jul 2015
      Location
      Hungary
      Posts
      65
      Quote Originally Posted by FusionRedXC60 View Post
      Another thing I noticed is don't keep the key fob and cellphone in one pocket. It could not be detected sometimes to me.

      Sent from my Z978 using Tapatalk
      I have heard some gossips before that the cellular frequencies disturb the tailgate opening and closing and now I am pretty sure that this is the reason. You have two buttons on the tailgate, one for closing only it and on the right side one for closing the tailagte and locking the car. Since last week we have an XC40 Twin engine in addition to First Edition XC90 and the behavior is identical. Tailgate closing and locking the car with the tailgate button works seamlesly in an underground garage and in the mountains where there is no cellular coverage or only very weak signal. As soon as you are in urban area with 3G and 4G cellular, you can only close the tailgate with the left sided button. Check it out!

    28. #341
      Junior Member
      Join Date
      Feb 2006
      Posts
      28
      I took delivery of my new 2020 T5 XC40 about a week ago.

      So far, there was an issue with the turbo, which put it into turtle mode/limp mode. Had to return and have that diagnosed and fixed.

      Now, my air conditioning is no longer working. It cycles between blowing un-cooled air, and slightly cool air, and not the COLD air that it briefly did for about a day or two. Just in time for the heatwave. :|

    29. #342
      Junior Member kevinG's Avatar
      Join Date
      Jul 2003
      Location
      Northern California
      Posts
      665
      Quote Originally Posted by hallm4 View Post
      I took delivery of my new 2020 T5 XC40 about a week ago.

      an issue with the turbo, which put it into turtle mode/limp mode. Had to return and have that diagnosed and fixed...Now, my air conditioning is no longer working. :|
      Sorry to hear. What was the turbo issue? As for climate, the XC40 is totally different from my other Volvo’s. Did you find that as well, and was there an issue to resolve? Thx


      Sent from my iPad using Tapatalk
      2020 XC40 R Design T5 Polestar, bursting blue, July 2019
      2015 V60 T5, crystal pearl, platinum/tech/BLIS, July 2015
      2012 XC60 R Design, electric silver, off-black, platinum/climate/tech/BLIS, OSD in Nov 2011
      2004 XC90 2.5T, silver, OSD in Oct 2003

    30. #343
      Junior Member
      Join Date
      Feb 2006
      Posts
      28
      Quote Originally Posted by kevinG View Post
      Sorry to hear. What was the turbo issue? As for climate, the XC40 is totally different from my other Volvo’s. Did you find that as well, and was there an issue to resolve? Thx

      DTCS P017200 P010100 PO29900 P119F68 P061B64 - intake pipe came off throttle body, o-ring missing. remove and install intake manifold installing new o-ring.

      Can't wait to go back and figure out the AC.

    31. #344
      Member Magic Marker's Avatar
      Join Date
      Jul 2013
      Location
      North NJ
      Posts
      1,686
      I just noticed I have the sunroof bulge as well... ugh. For those who have had it, what was done and is there a TSB for it?
      2019 XC40 RD P* & 2013 XC60 T6 P* / 2011 S60 T6 (Traded In)

    32. Remove Advertisements

      Advertisements
       

    Page 10 of 10 FirstFirst ... 6 7 8 9 10