What went wrong with your XC40 today? - Page 10
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 10 of 10 FirstFirst ... 6 7 8 9 10
    Results 316 to 330 of 330
    1. #316
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      242
      Quote Originally Posted by samplesdsg View Post
      Thank you very much for the education - that's exactly what it was.
      Whatever happened with your rear lift gate handle?

    2. Remove Advertisements

      Advertisements
       

    3. #317
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      242
      Quote Originally Posted by samplesdsg View Post
      Thank you very much for the education - that's exactly what it was.
      What happened to your rear lift door service issue?

    4. #318
      Junior Member
      Join Date
      Jun 2018
      Posts
      80
      Quote Originally Posted by 808dakine View Post
      What happened to your rear lift door service issue?


      They did not charge me for the part / repair. It seems fine now.



      Sent from my iPhone using Tapatalk

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #319
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      242
      Quote Originally Posted by samplesdsg View Post


      They did not charge me for the part / repair. It seems fine now.



      Sent from my iPhone using Tapatalk
      Very Good. Thanks for the detailed report. I think Volvo did it right for you. Since ours wasn't broken or malfunctioning (yet) just assumed it better to not fix it if it ain't broke, eh? So far so we're happy with the car. They've put a lot of neat innovations into the car, like your turning lights. Did you notice you have a rear red fog light too?

    7. #320
      Junior Member
      Join Date
      Feb 2019
      Posts
      7
      I read this thread voraciously when I was thinking about ordering and then waiting eight months for my XC40 T5 R-Design. I read all the stories and was so worried it would be a lemon. I took possession in early March 2019. I just scheduled my first FSM tonight, as I approach 10k miles. So far, not a single thing has gone wrong. No glitches. No rattles. No squeaks. No leaks. No recalls. No faulty parts. I was skeptical about buying a first-year model, but I'm super impressed. It's been a dream. Minor quibbles: the transmission (or at least the software) SUCKS! Hard shifts. Clunky and inelegant. Seems discordant with the luxury-ish brand and the polish everywhere else. BUT... I see there have been some transmission software updates since March. I'm looking forward to getting eight months worth of software updates next week and seeing if it smooths out the tranny. :-) Supposedly it'll also stop that stupid "Your SiriusXM subscription has expired" message, too. Sheesh. I have very minor annoyances with the touch screen and that stupid Sirius message. But, in general? Probably the happiest I've been with any vehicle during its first year in all my 51 years -- and I've owned a pretty wide range of vehicles in those years.

    8. #321
      Member PC Diesel's Avatar
      Join Date
      May 2009
      Location
      Boston, MA
      Posts
      1,334
      Quote Originally Posted by samplesdsg View Post
      Quote Originally Posted by 808dakine View Post
      What happened to your rear lift door service issue?


      They did not charge me for the part / repair. It seems fine now.



      Sent from my iPhone using Tapatalk
      Opened my tailgate last night and now I have the same issue. I was able to find the screws and anchors but the screws are still screwed into the anchors. No idea how they fell through.
      Traded In: 06 S60R 6MT Sonicama Elevate Exhaust, Phmic, iPD Stg II,Custom DP w/race cat, EST Ultra Flow Intake, Elevate Sways, SNABB Intake Pipe, SS DEM mod, BT, NAV, Miv w/X1

      2019 XC40 T5 Inscription: Denim Blue/Blond
      Wheels: 20" 5 Spoke Diamond Cut
      Packages: Premium, Vision, Heated Seats & Steering Wheel
      Options: Premium Sound, Polestar Tune

    9. #322
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      242
      Quote Originally Posted by PC Diesel View Post
      Opened my tailgate last night and now I have the same issue. I was able to find the screws and anchors but the screws are still screwed into the anchors. No idea how they fell through.
      Interesting, and you live in an area with "harsh" weather so hopefully you'll be covered by the TSB. Please keep us all informed.

    10. #323
      Junior Member
      Join Date
      Oct 2013
      Location
      Northeast USA
      Posts
      295
      “Harsh” weather? Hey wait a sec. He lives in Boston. I live in Connecticut. The weather here in New England ain’t that bad. Is that what Hawaiians think of our weather? We have four beautiful seasons. The way the world was meant to be! Snow, rain, hot, humidity....we got it all baby! Anything other than that is a freak of nature. Power to the people. Can I get an Amen?!

    11. #324
      Junior Member 808dakine's Avatar
      Join Date
      May 2018
      Location
      Hawaii
      Posts
      242
      Quote Originally Posted by Joeyboy View Post
      “Harsh” weather? Hey wait a sec. He lives in Boston. I live in Connecticut. The weather here in New England ain’t that bad. Is that what Hawaiians think of our weather? We have four beautiful seasons. The way the world was meant to be! Snow, rain, hot, humidity....we got it all baby! Anything other than that is a freak of nature. Power to the people. Can I get an Amen?!
      That what Volvo seems to use as a measure to decide whether or not to replace/repair the tailgate latch, "in warranty".

    12. #325
      Junior Member
      Join Date
      Aug 2018
      Posts
      8
      My driver’s seat heater has crapped out. Really annoying now that it is getting chilly.


      Sent from my iPad using Tapatalk

    13. #326
      Junior Member
      Join Date
      Jun 2018
      Posts
      80
      Tailgate will not close. I push the close button and it goes down about half way and goes back up. There is nothing in the back to obstruct the closing. The tailgate has to be manually pushed down to close, and it seems like I am working against something when manually closing. I will schedule service.

    14. #327
      Junior Member
      Join Date
      Feb 2019
      Posts
      68
      Quote Originally Posted by samplesdsg View Post
      Tailgate will not close. I push the close button and it goes down about half way and goes back up. There is nothing in the back to obstruct the closing. The tailgate has to be manually pushed down to close, and it seems like I am working against something when manually closing. I will schedule service.
      I had that issue with my old XC60. They replaced the actuators. Note that when they did, they didn't work properly (really slow) at first. When I took it back, they realized they had to make a software change to let the car know that the actuators were new.

    15. #328
      Junior Member
      Join Date
      Oct 2019
      Posts
      1

      Angry Front wipers

      Hey there, I'm living in Germany and am currently driving a XC40 D4 AWD Inscription nearly fully loaded.
      Mileage is about 29000 km, it's about 7 months old.

      This afternoon all of a sudden this message pops up - Front wipers not working (sorry, don't know what the car says in English since mine speaks German). Switching the car off & on again didn't help. So I had to drive about 10 km through pouring rain to my dealer. On my way there was another message saying the rain sensor is gone too.

      Now I'm sitting here, driving a V60 instead and waiting for a diagnosis.

      Happy this did not happen in the early morning during my drive from home to work on the Autobahn - it was raining cats and dogs then.

    16. #329
      Junior Member
      Join Date
      Sep 2018
      Posts
      42
      The climate system has decided to malfunction. I'm only getting airflow through the far left and right air vents. Regardless of settings, no airflow coming through the centre vents, floor vents, windshield defrost vents, or passenger vents. My feet were cold on the way home from work in this -15C weather!

    17. #330
      Junior Member joebxr's Avatar
      Join Date
      Mar 2018
      Posts
      401
      Quote Originally Posted by skypilot View Post
      The climate system has decided to malfunction. I'm only getting airflow through the far left and right air vents. Regardless of settings, no airflow coming through the centre vents, floor vents, windshield defrost vents, or passenger vents. My feet were cold on the way home from work in this -15C weather!
      See this thread about same issue and path to fix:
      https://forums.swedespeed.com/showth...tion-about-A-C

    18. Remove Advertisements

      Advertisements
       

    Page 10 of 10 FirstFirst ... 6 7 8 9 10