Keyless Entry Not Working - Page 2
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 2 of 2 FirstFirst 1 2
    Results 36 to 49 of 49
    1. #36
      Junior Member
      Join Date
      Apr 2018
      Posts
      55
      im pretty sure he meant keyfob battery

    2. Remove Advertisements

      Advertisements
       

    3. #37
      Junior Member badcyclist's Avatar
      Join Date
      Jun 2016
      Location
      California
      Posts
      796
      Quote Originally Posted by Okidiver View Post
      You got the BMS reset, right? If not, as I understand it, you won't get a full charge on your brand new battery.
      Yes-- I was referring to the key fob battery. Sorry I wasn't clear about that. And thanks for the heads up about the reset for the regular car battery-- I didn't know about that!
      2017 T5 Momentum+, Osmium Gray, Amber Leather, B&W, Vision.
      2005 Tacoma S5 4x4, Silver, 130K miles strong.

    4. #38
      Junior Member Okidiver's Avatar
      Join Date
      Jan 2008
      Location
      Tampa...sometimes
      Posts
      972
      There's discussion on the BMS reset thing--VIDA only, I believe--I for one am not happy about it, but modern cars...sigh...
      Rapid Rick...I roll
      2008 C30 Matt Pearl Gold OSD-customized w/Elevate tune
      2015 V60 Seashell Metallic w/Platinum, BLIS, wood

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #39
      Junior Member
      Join Date
      Jun 2017
      Location
      Maryland
      Posts
      348
      Quote Originally Posted by Okidiver View Post
      There's discussion on the BMS reset thing--VIDA only, I believe--I for one am not happy about it, but modern cars...sigh...
      How do you get vida account. I have it installed in my laptop but I don’t have an account


      Sent from my iPhone using Tapatalk

    7. #40
      Member Gary-16-Xc90's Avatar
      Join Date
      May 2015
      Location
      Twin Cities, MN
      Posts
      2,719
      Go to subscriptions from menu and sign up for a 3-day ($), 30-day ($$) or 365-day subscription ($$$$$) at https://www.volvotechinfo.com/index....criptions.main.


      Sent from my iPhone using Tapatalk Pro
      2016 XC90 T8 Inscription | US 10/2015 Build| Crystal White | Blonde | Blonde | B&W | Air | HUD | Convenience Vision Climate | PAII + Mitigation Upgrades | Xpel + Gtechniq Ceramic | 50% Tint & 90% UV Rejection | 20" A/S & 22" Summer | Tow | Last TSU installed 14 Nov 2019 | 43K miles | See Fuelly.com, 31.8 Lifetime MPG including tows, multiple 1400+ mi. trips and one transcontinental US 5000+ mi trip)

    8. #41
      Junior Member
      Join Date
      Jun 2017
      Location
      Maryland
      Posts
      348
      Quote Originally Posted by Gary-16-Xc90 View Post
      Go to subscriptions from menu and sign up for a 3-day ($), 30-day ($$) or 365-day subscription ($$$$$) at https://www.volvotechinfo.com/index....criptions.main.


      Sent from my iPhone using Tapatalk Pro
      So this pricing is for the app? Lol vdash is free.


      Sent from my iPhone using Tapatalk

    9. #42
      Member Gary-16-Xc90's Avatar
      Join Date
      May 2015
      Location
      Twin Cities, MN
      Posts
      2,719
      You will need to see what the actual prices are for the current content downloads and updates are. I am not a user of VIDA myself. I think the cost of a 3-day subscription is about $70. Here is a pic of the subscription page.



      Sent from my iPhone using Tapatalk Pro
      2016 XC90 T8 Inscription | US 10/2015 Build| Crystal White | Blonde | Blonde | B&W | Air | HUD | Convenience Vision Climate | PAII + Mitigation Upgrades | Xpel + Gtechniq Ceramic | 50% Tint & 90% UV Rejection | 20" A/S & 22" Summer | Tow | Last TSU installed 14 Nov 2019 | 43K miles | See Fuelly.com, 31.8 Lifetime MPG including tows, multiple 1400+ mi. trips and one transcontinental US 5000+ mi trip)

    10. #43
      Junior Member
      Join Date
      Jun 2017
      Location
      Maryland
      Posts
      348
      Quote Originally Posted by Gary-16-Xc90 View Post
      You will need to see what the actual prices are for the current content downloads and updates are. I am not a user of VIDA myself. I think the cost of a 3-day subscription is about $70. Here is a pic of the subscription page.



      Sent from my iPhone using Tapatalk Pro
      So you still have to pay for the software even if you pay for say 3 day subscription


      Sent from my iPhone using Tapatalk

    11. #44
      Member Gary-16-Xc90's Avatar
      Join Date
      May 2015
      Location
      Twin Cities, MN
      Posts
      2,719

      Keyless Entry Not Working

      Quote Originally Posted by anewman644 View Post
      So you still have to pay for the software even if you pay for say 3 day subscription


      Sent from my iPhone using Tapatalk
      That is beyond my pay grade as I do not personally use VIDA or the software downloads. I think there could be an additional cost for certain software packages, such as compatible IntelliSafe mitigation upgrades.

      You might search that thread on the SPA MY16+ as there is at least one person who has done it. Hopefully, someone can provide you with that additional guidance.


      Sent from my iPhone using Tapatalk Pro
      2016 XC90 T8 Inscription | US 10/2015 Build| Crystal White | Blonde | Blonde | B&W | Air | HUD | Convenience Vision Climate | PAII + Mitigation Upgrades | Xpel + Gtechniq Ceramic | 50% Tint & 90% UV Rejection | 20" A/S & 22" Summer | Tow | Last TSU installed 14 Nov 2019 | 43K miles | See Fuelly.com, 31.8 Lifetime MPG including tows, multiple 1400+ mi. trips and one transcontinental US 5000+ mi trip)

    12. #45
      Member partridge's Avatar
      Join Date
      Mar 2005
      Location
      Maryland
      Posts
      1,505
      Mine has been acting up. Sporadic delays in unlocking.

      Changing the remote battery fixed it.


      Sent from my iPhone using Tapatalk
      Current:
      Linnéa: 2017 Osmium Grey XC90 T8 R-Design Vision/Climate/Conv/Air/B&W/Booster
      Deceased:
      Inga: 2004 Titanium Gray/Gobi S60R - Navigation, ipd tune, hood vent, rear window spoiler
      Astrid: 2015.5 Sapphire Black/Nubuck XC60 T6 AWD R-Design Platinum BLIS Climate Polestar

    13. #46
      Junior Member
      Join Date
      Jun 2017
      Location
      Maryland
      Posts
      348

      Keyless Entry Not Working

      Quote Originally Posted by partridge View Post
      Mine has been acting up. Sporadic delays in unlocking.

      Changing the remote battery fixed it.


      Sent from my iPhone using Tapatalk
      I changed my remote battery to one I got from eBay and still the same problem. 3v battery. Oh well I tried this morning and seemed to work intermittently, maybe I need new set of batteries but not from eBay!


      Sent from my iPhone using Tapatalk
      Last edited by anewman644; 03-04-2019 at 08:35 AM.

    14. #47
      Junior Member
      Join Date
      Apr 2017
      Posts
      207
      My 2017 just started having that problem and it's with all the keys including the sport key. It all started to happen after my latest visit and service and update to sensus in Oct 2019. I guess I have to go back to the dealer since it never had any issues for the 2 years of ownership with keyless entry, and the fact that its intermittent with all 3 keys make me suspect it's either a faulty sensor on the door or the software upgrade caused it.
      '17 XC90 | '95 E36 M3 Turner Motorsport Chipped | '14 Infiniti QX70 | '94 Supra 6 speed single Turbo | '94 Supra TT Auto | '16 Civic EX-T Hondata Tuned

    15. #48
      Member Gary-16-Xc90's Avatar
      Join Date
      May 2015
      Location
      Twin Cities, MN
      Posts
      2,719
      Quote Originally Posted by m95c View Post
      My 2017 just started having that problem and it's with all the keys including the sport key. It all started to happen after my latest visit and service and update to sensus in Oct 2019. I guess I have to go back to the dealer since it never had any issues for the 2 years of ownership with keyless entry, and the fact that its intermittent with all 3 keys make me suspect it's either a faulty sensor on the door or the software upgrade caused it.
      My driver door handle was replaced as it became intermittent. The service advisor indicated something to the effect that it lost or would not retain its coding. Not sure if that is exactly right, but mine was a hardware issue. FWIW. Make sure that you can show them.


      Sent from my iPhone using Tapatalk Pro
      2016 XC90 T8 Inscription | US 10/2015 Build| Crystal White | Blonde | Blonde | B&W | Air | HUD | Convenience Vision Climate | PAII + Mitigation Upgrades | Xpel + Gtechniq Ceramic | 50% Tint & 90% UV Rejection | 20" A/S & 22" Summer | Tow | Last TSU installed 14 Nov 2019 | 43K miles | See Fuelly.com, 31.8 Lifetime MPG including tows, multiple 1400+ mi. trips and one transcontinental US 5000+ mi trip)

    16. #49
      Junior Member
      Join Date
      Apr 2017
      Posts
      207
      Quote Originally Posted by Gary-16-Xc90 View Post
      My driver door handle was replaced as it became intermittent. The service advisor indicated something to the effect that it lost or would not retain its coding. Not sure if that is exactly right, but mine was a hardware issue. FWIW. Make sure that you can show them.


      Sent from my iPhone using Tapatalk Pro
      Thanks. That sounds more like a faulty hardware that I may be experiencing. I'll give the service advisor a call on Monday.
      '17 XC90 | '95 E36 M3 Turner Motorsport Chipped | '14 Infiniti QX70 | '94 Supra 6 speed single Turbo | '94 Supra TT Auto | '16 Civic EX-T Hondata Tuned

    17. Remove Advertisements

      Advertisements
       

    Page 2 of 2 FirstFirst 1 2