Exocet's 2007 V70 2.5T Build Thread - Page 11
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 11 of 13 FirstFirst ... 7 8 9 10 11 12 13 LastLast
    Results 351 to 385 of 421
    1. #351
      Senior Member JaredR's Avatar
      Join Date
      Jan 2014
      Location
      Boston, MA
      Posts
      15,117
      Quote Originally Posted by tabormeister View Post
      Looking freakin' great! I'm still chasing the ABL project

      Sent from my Pixel C using Tapatalk
      Look at my S60 thread
      1995 850 T-5R Estate. AW50-42LE. Cream Yellow/Graphite. 297k.
      1997 850R Estate. B5234T9/M66D. Bright Red/Graphite. 280k.
      2007 S60 T5. M66W. Black Sapphire/Arena. 141k.
      Instagram: Jared's Volvo Page

      Past: |1997 855R. Bright Red/Light Beige. AW50-42LE. Totaled by wayward construction equipment. || 1996 854R. Black Stone/Graphite. AW50-42LE. Parts car || 1995 854 TURBO. Polar White/Tan. AW50-42LE. Parts car. |
      Dad: 1997 V70 T5 SE. AW50-42LE. Frost Green/Oak. 212k.Mom: 1999 S70 GLT Pewter/Oak. 101k. Past: 2004 V70 NA. AW55-50SN Ruby Red/Tan 269k. Sold to markj

    2. Remove Advertisements

      Advertisements
       

    3. #352
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Halogen (top) and xenon (bottom) at 1/15th sec exposure.
      Xenon at 1/50th of a sec. Hotspot shifted left of the rise indicating the bulb is slightly misaligned. Apparently common with modestly priced H1 bulbs.
      Last edited by Exocet; 08-23-2020 at 04:41 PM.
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    4. #353
      Senior Member JaredR's Avatar
      Join Date
      Jan 2014
      Location
      Boston, MA
      Posts
      15,117
      What light exactly is the first picture?
      1995 850 T-5R Estate. AW50-42LE. Cream Yellow/Graphite. 297k.
      1997 850R Estate. B5234T9/M66D. Bright Red/Graphite. 280k.
      2007 S60 T5. M66W. Black Sapphire/Arena. 141k.
      Instagram: Jared's Volvo Page

      Past: |1997 855R. Bright Red/Light Beige. AW50-42LE. Totaled by wayward construction equipment. || 1996 854R. Black Stone/Graphite. AW50-42LE. Parts car || 1995 854 TURBO. Polar White/Tan. AW50-42LE. Parts car. |
      Dad: 1997 V70 T5 SE. AW50-42LE. Frost Green/Oak. 212k.Mom: 1999 S70 GLT Pewter/Oak. 101k. Past: 2004 V70 NA. AW55-50SN Ruby Red/Tan 269k. Sold to markj

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #354
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Quote Originally Posted by JaredR View Post
      What light exactly is the first picture?
      That's an aftermarket S60/V70 reflector halogen lighting pattern.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    7. #355
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Final halo check! Then, clean up and epoxy in. The camera tends to wash out the amber at bit.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    8. #356
      Senior Member JaredR's Avatar
      Join Date
      Jan 2014
      Location
      Boston, MA
      Posts
      15,117
      Quote Originally Posted by Exocet View Post
      That's an aftermarket S60/V70 reflector halogen lighting pattern.

      Sent from my SM-G950U using Tapatalk
      Interesting. Looks like an ECE pattern. Wonder how it would be if you threw in some really bright LEDs.
      1995 850 T-5R Estate. AW50-42LE. Cream Yellow/Graphite. 297k.
      1997 850R Estate. B5234T9/M66D. Bright Red/Graphite. 280k.
      2007 S60 T5. M66W. Black Sapphire/Arena. 141k.
      Instagram: Jared's Volvo Page

      Past: |1997 855R. Bright Red/Light Beige. AW50-42LE. Totaled by wayward construction equipment. || 1996 854R. Black Stone/Graphite. AW50-42LE. Parts car || 1995 854 TURBO. Polar White/Tan. AW50-42LE. Parts car. |
      Dad: 1997 V70 T5 SE. AW50-42LE. Frost Green/Oak. 212k.Mom: 1999 S70 GLT Pewter/Oak. 101k. Past: 2004 V70 NA. AW55-50SN Ruby Red/Tan 269k. Sold to markj

    9. #357
      Junior Member
      Join Date
      Sep 2015
      Location
      Southern PA
      Posts
      739
      Quote Originally Posted by JaredR View Post
      Look at my S60 thread
      Didn't yours *come* with ABLs though? I'm trying to put them in an R (they'll work, I've tested them, all modules accounted for, just need to get Ben from Rolling Motors to have 5 free minutes to get my CEM pin lol)

      Sent from my Pixel 4 using Tapatalk
      Me: 2007 VR gt Slicktop Titanium Grey/Nordkap Wife: 2015 XC60 T6 AWD Ocean Race
      Past: 2006 V70 2.5T Willow Green/Oak, 2005 S60 2.5T Silver/Black, 1991 745 White auto, 1982 244 Silver 4spd w/od

    10. #358
      Junior Member
      Join Date
      Sep 2015
      Location
      Southern PA
      Posts
      739
      Quote Originally Posted by Exocet View Post
      Final halo check! Then, clean up and epoxy in. The camera tends to wash out the amber at bit.

      Sent from my SM-G950U using Tapatalk
      Those halos look niiiiice

      Sent from my Pixel 4 using Tapatalk
      Me: 2007 VR gt Slicktop Titanium Grey/Nordkap Wife: 2015 XC60 T6 AWD Ocean Race
      Past: 2006 V70 2.5T Willow Green/Oak, 2005 S60 2.5T Silver/Black, 1991 745 White auto, 1982 244 Silver 4spd w/od

    11. #359
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Did a highway run to see if there was any temp difference with the new transmission cooler. Well, none. Zip. Nada. Transmission temp still follows the coolant temp. Even though it goes through the radiator cooler first, I thought it would have dropped the temp a little. I guess not.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    12. #360
      Member Antherzoll's Avatar
      Join Date
      Dec 2013
      Location
      Toronto
      Posts
      5,046
      Quote Originally Posted by Exocet View Post
      Did a highway run to see if there was any temp difference with the new transmission cooler. Well, none. Zip. Nada. Transmission temp still follows the coolant temp. Even though it goes through the radiator cooler first, I thought it would have dropped the temp a little. I guess not.

      Sent from my SM-G950U using Tapatalk
      Are you logging with VIDA?
      2005 XC70 Crystal Green | Hilton | 16T | Bad Swede | 145k mi

    13. #361
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Quote Originally Posted by Antherzoll View Post
      Are you logging with VIDA?
      OBDII scanner.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    14. #362
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Grille refresh is complete. Repainted and added the slash to it. 4 coats of matte black and 4 coats of a high solid matte clear. We'll see how it holds up.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    15. #363
      Member Antherzoll's Avatar
      Join Date
      Dec 2013
      Location
      Toronto
      Posts
      5,046
      Quote Originally Posted by Exocet View Post
      OBDII scanner.

      Sent from my SM-G950U using Tapatalk
      Not accurate. Need VIDA to log. I've taken many and there is a noticeable difference between engine temperature and transmission temperature. You can even notice the lag in transmission temperature change from when the radiator fan turns on.
      2005 XC70 Crystal Green | Hilton | 16T | Bad Swede | 145k mi

    16. #364
      Member Antherzoll's Avatar
      Join Date
      Dec 2013
      Location
      Toronto
      Posts
      5,046
      Quote Originally Posted by Antherzoll View Post
      Had time to fix up the hose connections quick, would like to install a 45*s on the cooler side to relieve some of the bend. Anyways, for what it's worth, I went out for a drive last night (with the incorrectly mounted thermostat) and really gave'r hell by launching it multiple times from 1-3 (TC unlocked) without any cool down. 11*C-15*C ambient trans temp peaked at 100*C, then went for a highway cruise at 100km/h, took the temp 15mins to drop down to 80*C. Let it idle, temp slowly rose to 87*C then quickly dropped down to 77*C when the fan kicked on. The cooler was hot to the touch so it was cooling some fluid, will be interesting to see how it performs with a properly connect thermostat . Might try connecting the cooler straight up without the thermostat and logging the results.


      Quote Originally Posted by Antherzoll View Post
      Went out for an easy drive today and logged transmission temps in 22C-27C ambient.

      From cold start with some city/highway mix it took 15mins to get up to 65C, then another 10mins to get to 80C.

      At idle in a parking lot, when coolant temp hits 105C the fan starts up and runs until temps reach 95C. Transmission temps rose to 87C then dropped to 82C (allowed for two full cycles)

      In low density 78C-82C. High density 82C-85C. Temps rose at stoplights and acceleration and drop at cruise.

      Highway, at a constant speed of 110kph(~70mph) temps hovered between 74C-77C.

      Because the thermostat is plumbed post cooler, when radiator temps are +80C fluid passing through the radiator will be heated up to +80C causing the thermostat to bypass fluid before the transmission is fully up to operating temp. Logs shown that up to 50*C the transmission temp seemed to climb steadily then slowed down once the engine coolant is above 80C.

      Transmission temperature readings taken through torque pro are not correct readings. You need VIDA to read the temperature sensor.

      I'll take a few more logs for the interested to compare, should be towing my trailer in the a few weeks so I'll try to log that event, maybe with a graph (suggestions on PIDs?).

      Sent from my LG-H815 using Tapatalk

      .
      2005 XC70 Crystal Green | Hilton | 16T | Bad Swede | 145k mi

    17. #365
      Junior Member
      Join Date
      Jan 2019
      Location
      Hamilton
      Posts
      82
      Quote Originally Posted by Exocet View Post
      Grille refresh is complete. Repainted and added the slash to it. 4 coats of matte black and 4 coats of a high solid matte clear. We'll see how it holds up.

      Sent from my SM-G950U using Tapatalk
      Any detail on how you made always thought this would look awesome on my XC70

      04 XC70 2.5T AWD

    18. #366
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      If you look back in my build thread, you can find the details. Would have been about Aug/Sept 2018.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    19. #367
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      The right projector is epoxied and ready for final cleaning and sealing the lens.
      The left projector is having bulb alignment issues. The hotspot is way too low. So I need to shim the bulb to raise it up. Apparently, the H1 bulbs have quality control issues.
      Last edited by Exocet; 09-14-2020 at 06:00 PM.
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    20. #368
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Shimmed the bulb this afternoon. Much better pattern than the one above. Might be a touch high.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    21. #369
      Senior Member ScottishBrick's Avatar
      Join Date
      Dec 2014
      Location
      Connecticut
      Posts
      15,862
      Quote Originally Posted by Exocet View Post
      The right projector is epoxied and ready for final cleaning and sealing the lens.
      The left projector is having bulb alignment issues. The hotspot is way too low. So I need to shim the bulb to raise it up. Apparently, the H1 bulbs have quality control issues.
      Yea because H1 xenon is kind of a made up standard. I’ve had those issues too.
      2003 V70 T5 - Mystic/Graphite - M56LK - 211k - K24/Greens/Do88/Quaife/SMF/P2R Clutch/DW300C/H&R/Bilstein TC/316mm & 308mm Brakes - SteveO Tuned
      1999 V70 T5 - Pewter/R Graphite & Alcantara - AW42 - 305k - Daily/Work Wagon
      1999 V70 T5 - Nautic/R Graphite & Alcantara - M56H - 177k - Rescued
      1999 V70 T5 - Emerald/Graphite - M56H - 119k - Garage Queen
      2000 V70 T5 - Mystic/Graphite - AW42 - 246k - Moms Unicorn
      2000 S70 GLT SE- Mystic/Graphite - AW42 - 218k - Sisters

    22. #370
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      The left projector is bring weird. I have to crank the headlight right/left adjustment almost all the way to the right to get it aligned with the reflector alignment. This is entirely the opposite of the alignment marks I had on the back of the reflector from a previous alignment attempt. I'll pull the left headlight again tomorrow and check it's alignment again.

      I'm aiming to have the projector alignment match the reflector alignment when the headlight adjusters are at about the halfway point. Thus, I have the ability to go in any direction.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    23. #371
      Junior Member
      Join Date
      Sep 2015
      Location
      Southern PA
      Posts
      739
      Quote Originally Posted by Exocet View Post
      The left projector is bring weird. I have to crank the headlight right/left adjustment almost all the way to the right to get it aligned with the reflector alignment. This is entirely the opposite of the alignment marks I had on the back of the reflector from a previous alignment attempt. I'll pull the left headlight again tomorrow and check it's alignment again.

      I'm aiming to have the projector alignment match the reflector alignment when the headlight adjusters are at about the halfway point. Thus, I have the ability to go in any direction.

      Sent from my SM-G950U using Tapatalk
      Your perseverence is nothing less than impressive

      Sent from my Pixel C using Tapatalk
      Me: 2007 VR gt Slicktop Titanium Grey/Nordkap Wife: 2015 XC60 T6 AWD Ocean Race
      Past: 2006 V70 2.5T Willow Green/Oak, 2005 S60 2.5T Silver/Black, 1991 745 White auto, 1982 244 Silver 4spd w/od

    24. #372
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Final check before sealing up! Steps line up well with the reflector center points. Bulbs aren't shimmed here, hence the droopy cutoff.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    25. #373
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Cleaned and ready to seal the lens. Oven heating up to 265F.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    26. #374
      Junior Member
      Join Date
      Sep 2015
      Location
      Southern PA
      Posts
      739
      Quote Originally Posted by Exocet View Post
      Cleaned and ready to seal the lens. Oven heating up to 265F.

      Sent from my SM-G950U using Tapatalk
      Looks great!

      Me: 2007 VR gt Slicktop Titanium Grey/Nordkap Wife: 2015 XC60 T6 AWD Ocean Race Past: 2006 V70 2.5T Willow Green/Oak, 2005 S60 2.5T AWD Silver/Black, 1991 745 White, 1982 242 GL Silver
      Me: 2007 VR gt Slicktop Titanium Grey/Nordkap Wife: 2015 XC60 T6 AWD Ocean Race
      Past: 2006 V70 2.5T Willow Green/Oak, 2005 S60 2.5T Silver/Black, 1991 745 White auto, 1982 244 Silver 4spd w/od

    27. #375
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      One headlight wired up and ready for the UV clearcoat tomorrow. Highbeam LED barely fits. The black trim on the other light had a scratch on it. So, I had to respray it. Can't seal it until it completely dries. Don't want it to outgas when I put it in the oven.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    28. #376
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      UV clearcoat curing in the sun plus a 160W UVA/UVB light.
      Chasing the sunlight down the street as my yard is now in the shade!
      Last edited by Exocet; 09-27-2020 at 04:30 PM.
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    29. #377
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Let there be light... and OMG is it bright! Accidentally got an eyeful of highbeam (bi-xenon + LED) reflecting off the chrome bumper of my truck.

      No bulb out warning with the CANBUS adapters.

      Sent from my SM-G950U using Tapatalk
      Last edited by Exocet; 09-28-2020 at 02:00 PM.
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    30. #378
      Senior Member JaredR's Avatar
      Join Date
      Jan 2014
      Location
      Boston, MA
      Posts
      15,117
      Quote Originally Posted by Exocet View Post
      Let there be light... and OMG is it bright! Accidentally got an eyeful of highbeam (bi-xenon + LED) reflecting off the chrome bumper of my truck.
      yeah that sounds about right
      1995 850 T-5R Estate. AW50-42LE. Cream Yellow/Graphite. 297k.
      1997 850R Estate. B5234T9/M66D. Bright Red/Graphite. 280k.
      2007 S60 T5. M66W. Black Sapphire/Arena. 141k.
      Instagram: Jared's Volvo Page

      Past: |1997 855R. Bright Red/Light Beige. AW50-42LE. Totaled by wayward construction equipment. || 1996 854R. Black Stone/Graphite. AW50-42LE. Parts car || 1995 854 TURBO. Polar White/Tan. AW50-42LE. Parts car. |
      Dad: 1997 V70 T5 SE. AW50-42LE. Frost Green/Oak. 212k.Mom: 1999 S70 GLT Pewter/Oak. 101k. Past: 2004 V70 NA. AW55-50SN Ruby Red/Tan 269k. Sold to markj

    31. #379
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Hmmm, seems to be an issue with the halo drivers. Wired to switched power through a 3-way switch (off, white, amber). If I start the car when set to white, they'll come on amber. Sometimes one of each. Switching to amber stays amber. Can cycle off and try again. But, doesn't always change. Wondering if the voltage fluctuation at startup is causing a problem.

      I'll have to talk to TRS about it.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    32. #380
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Initial headlight alignment. Hard to find a stretch of level ground. Local office had a patchwork parking lot. So, kind of eyeballed it. Don't see the cutoffs right in front of me or get people flashing their lights at me. The LED highbeams are bright.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    33. #381
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Well, the halo problem appears to be related to the switch. If I hard wire it, everything is fine. The switch resistance looks okay. So, not sure why it's causing issues with the halo LED driver. So, hard wired to white for now.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    34. #382
      Senior Member ZZZZZZZ's Avatar
      Join Date
      Aug 2005
      Location
      Northern MD
      Posts
      15,261
      Time to second this. Overdue. They're not for me, but I applaud the resulting bright output and continued effort to see if finished.
      Quote Originally Posted by tabormeister View Post
      Your perseverence is nothing less than impressive
      Sent from my Pixel C using Tapatalk
      "The Real IPD" - ZZZZZZZ's thread
      2007 Passion Red/Gobi VRgt; 2005 Silver/Beige Leather S60 2.5T AWD; 2002 Silver/Off black leather V70XC
      Past: 1999 Tropic Blue/Green/Oak leather V70 (NAa); Mom traded 1975 Maroon/Maroon leather 164E

    35. #383
      Member Exocet's Avatar
      Join Date
      Nov 2017
      Location
      Southern Tier NY
      Posts
      2,820
      Quote Originally Posted by ZZZZZZZ View Post
      Time to second this. Overdue. They're not for me, but I applaud the resulting bright output and continued effort to see if finished.
      It's been an exercise in persistence and patience. Frustrating at times. Not something you just slap together, despite what the YouTube videos show.

      Sent from my SM-G950U using Tapatalk
      2007 Volvo V70 2.5T - Mine
      2008 Nissan Titan SE 4x4, Crew Cab, Long Bed - Also Mine
      2012 Toyota Camry LE, 2.4 - Wife's
      2003 Mazda Protege5, 2.0 - Daughter #1
      2010 Mazda 6 Grand Touring, 2.5 - Daughter #2

    36. #384
      Junior Member
      Join Date
      Sep 2015
      Location
      Southern PA
      Posts
      739
      Quote Originally Posted by Exocet View Post
      It's been an exercise in persistence and patience. Frustrating at times. Not something you just slap together, despite what the YouTube videos show.

      Sent from my SM-G950U using Tapatalk
      Lol. If I get my V-dash laptop up and running I'll be able to slap in the ABL lights I have sitting around... Pretty hype. Projectors and D1s bulbs, might not be QUITE as bright as these but still pretty legit

      Me: 2007 VR gt Slicktop Titanium Grey/Nordkap Wife: 2015 XC60 T6 AWD Ocean Race Past: 2006 V70 2.5T Willow Green/Oak, 2005 S60 2.5T AWD Silver/Black, 1991 745 White, 1982 242 GL Silver
      Me: 2007 VR gt Slicktop Titanium Grey/Nordkap Wife: 2015 XC60 T6 AWD Ocean Race
      Past: 2006 V70 2.5T Willow Green/Oak, 2005 S60 2.5T Silver/Black, 1991 745 White auto, 1982 244 Silver 4spd w/od

    37. #385
      Senior Member ScottishBrick's Avatar
      Join Date
      Dec 2014
      Location
      Connecticut
      Posts
      15,862
      Quote Originally Posted by tabormeister View Post
      Lol. If I get my V-dash laptop up and running I'll be able to slap in the ABL lights I have sitting around... Pretty hype. Projectors and D1s bulbs, might not be QUITE as bright as these but still pretty legit

      Me: 2007 VR gt Slicktop Titanium Grey/Nordkap Wife: 2015 XC60 T6 AWD Ocean Race Past: 2006 V70 2.5T Willow Green/Oak, 2005 S60 2.5T AWD Silver/Black, 1991 745 White, 1982 242 GL Silver
      The ABL will plug and play, just not bend. However you may be underwhelmed by the cheap valeo projectors and continued lack of dedicated high beam. Bolt em in and see.
      2003 V70 T5 - Mystic/Graphite - M56LK - 211k - K24/Greens/Do88/Quaife/SMF/P2R Clutch/DW300C/H&R/Bilstein TC/316mm & 308mm Brakes - SteveO Tuned
      1999 V70 T5 - Pewter/R Graphite & Alcantara - AW42 - 305k - Daily/Work Wagon
      1999 V70 T5 - Nautic/R Graphite & Alcantara - M56H - 177k - Rescued
      1999 V70 T5 - Emerald/Graphite - M56H - 119k - Garage Queen
      2000 V70 T5 - Mystic/Graphite - AW42 - 246k - Moms Unicorn
      2000 S70 GLT SE- Mystic/Graphite - AW42 - 218k - Sisters

    38. Remove Advertisements

      Advertisements
       

    Page 11 of 13 FirstFirst ... 7 8 9 10 11 12 13 LastLast