clank when switching to drive.
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 2 of 2
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n brooklennb710\r\n \r\n
    \n\r\n \nbrooklennb710 is offline\r\n\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Jan 2019
    \r\n \r\n \r\n
    Posts
    23
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n

    \r\n clank when switching to drive.\r\n

    \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n hey guys i bought my s60 a little less than a year ago. when i first bought it sometime it would slam into gear when i out it in drive. ive replaced the transmission torque mount and the top engine stabilizer mount. both were completely shot. when i put it in drive i can still feel and hear the engine wobbling around. it 8s just getting worse. what could be the culprit.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n\r\n\r\n\n\n'; pd[7246253] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #2\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 91shelby\r\n \r\n
    \n\r\n \n91shelby is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n 91shelby\'s Avatar\r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Apr 2011
    \r\n
    Location
    Poulsbo, WA
    \r\n \r\n
    Posts
    1,659
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n I would check the passenger side motor mount.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    2004 C70 T5 AT vert 77k Black Sapphire
    \r\n2004 V70R GT 144K Silver/Nordkap
    \r\n2005 S60R M66 151k Passion/Nordkap
    \r\n2007 XC90 V8 Sport 215k Passion Red
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\n\n'; // next/previous post info pn[7246111] = "7246253,7246253"; pn[0] = ",7246111"; pn[7246253] = "7246111,7246111"; // cached usernames pu[0] = guestphrase; pu[300079] = "brooklennb710"; pu[42680] = "91shelby"; // -->

    Threaded View

    Previous Post Previous Post   Next Post Next Post
    1. #1

      clank when switching to drive.

      hey guys i bought my s60 a little less than a year ago. when i first bought it sometime it would slam into gear when i out it in drive. ive replaced the transmission torque mount and the top engine stabilizer mount. both were completely shot. when i put it in drive i can still feel and hear the engine wobbling around. it 8s just getting worse. what could be the culprit.

    Similar Threads

    1. Clank/pop from rear suspension XC90
      By MrWes in forum XC90 (2003 - 2014)
      Replies: 1
      Last Post: 03-16-2014, 11:05 PM
    2. Replies: 11
      Last Post: 01-15-2014, 11:33 PM
    3. Clank/clunk sound when shifting?
      By S60R1 in forum R Forum (2004-2007)
      Replies: 58
      Last Post: 05-11-2013, 10:17 AM
    4. Clank/Clunk/Thud noise when accelerating
      By mtd240 in forum 240, 242, 244 & 245 (1974-1993)
      Replies: 14
      Last Post: 04-21-2011, 08:29 PM
    5. Clank/clunk
      By hoagrod in forum R Forum (2004-2007)
      Replies: 7
      Last Post: 04-10-2009, 08:25 AM