Strut mount/bearing issues
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 10 of 10
    1. #1
      Junior Member
      Join Date
      Apr 2015
      Posts
      47

      Strut mount/bearing issues

      Hello all

      I have a 2015.5 v60 Polestar...original owner. I have been to my dealer 4 times in last two years for recurrent loud "clunking"noise when car warm and with slow speed turning...seems to be driving fine.

      They have changed the left shock and also the strut mounts (twice) and strut bearings once...last done approx 10 000 kms ago in july 2018 under warranty. Presently at 85 000 kms. New brakes/rotors recently.

      The Warranty is now expired and noise starting again. I called dealer and they want $150 per hour to troubleshoot and then can't be sure that I wont have to pay for repairs even if same issue. I was a little surprised as I bought the car and have had all my service done at this dealer.

      Just wondering if anyone else having similar issues with their front suspension and if how the dealer is handling this seems appropriate.

      thx for your advice

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Junior Member
      Join Date
      Sep 2010
      Posts
      26

      Strut mount/bearing issues

      Clunking noise? 2016 v60 polestar with 30,000 miles.

      My issue is under similar conditions, low speed turning. But I would describe the noise as creaking, not clunking.

      The dealer said this was common. They claim it is the brake pad to calipers creating this noise under suspension movement. They applied silicone grease, but there is little to no difference.

      They referenced THD 603211 as a service bulletin. Would like to get a copy, as I’m annoyed by the noise. Brake pads and rotors were also replaced recently. Coincidence?



      Sent from my iPhone using Tapatalk
      Last edited by junior77; 06-24-2019 at 08:33 PM.

    4. #3
      Junior Member
      Join Date
      Jul 2018
      Posts
      322
      Quote Originally Posted by asingh View Post
      Hello all

      I have a 2015.5 v60 Polestar...original owner. I have been to my dealer 4 times in last two years for recurrent loud "clunking"noise when car warm and with slow speed turning...seems to be driving fine.

      They have changed the left shock and also the strut mounts (twice) and strut bearings once...last done approx 10 000 kms ago in july 2018 under warranty. Presently at 85 000 kms. New brakes/rotors recently.

      The Warranty is now expired and noise starting again. I called dealer and they want $150 per hour to troubleshoot and then can't be sure that I wont have to pay for repairs even if same issue. I was a little surprised as I bought the car and have had all my service done at this dealer.

      Just wondering if anyone else having similar issues with their front suspension and if how the dealer is handling this seems appropriate.

      thx for your advice
      I'm assuming you're in North America: Instead of troubleshoot, ask the dealership if a replacement bearing will be covered under the lifetime parts and labor warranty.
      2017 V60 P*

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #4
      Junior Member
      Join Date
      Mar 2016
      Location
      St Louis, MO
      Posts
      16
      Quote Originally Posted by asingh View Post
      Hello all

      I have a 2015.5 v60 Polestar...original owner. I have been to my dealer 4 times in last two years for recurrent loud "clunking"noise when car warm and with slow speed turning...seems to be driving fine.

      They have changed the left shock and also the strut mounts (twice) and strut bearings once...last done approx 10 000 kms ago in july 2018 under warranty. Presently at 85 000 kms. New brakes/rotors recently.

      The Warranty is now expired and noise starting again. I called dealer and they want $150 per hour to troubleshoot and then can't be sure that I wont have to pay for repairs even if same issue. I was a little surprised as I bought the car and have had all my service done at this dealer.

      Just wondering if anyone else having similar issues with their front suspension and if how the dealer is handling this seems appropriate.

      thx for your advice
      Does the clunk vary based on speed while turning?

      I had a clunk that presented itself when turning in parking lots....and as I went slower the clunking also was slower. It turns out I had a piece of road debris (square piece of scrap metal) caught between the dust shield and the front rotor. I went to the dealer assuming something was broken. They found nothing wrong but said they pushed the brake dust shields away from the rotor. I then drove with the tech and it was gone. The next morning it was back. Then that evening when I was backing out of my parking spot, the brakes screeched like a locomotive. So I started pushing on the shields and amazingly this hunk of metal fell out. I drive by a landfill every day and have had 2 flats in 3 years. Weird. The clunk was gone forever.

    7. #5
      Junior Member
      Join Date
      Apr 2015
      Posts
      47
      Hi all

      Thx for the replies. I had one of our local performance shops have a look for me and they feel it is an issue with the strut mount/bearings being loose and worn on both sides. I have had the same issue of something between the calipers and rotors before as well smoke20 but this is different. I will head down Friday am to my dealer and try to convince him just to replace the pieces without charging me too much for troubleshooting. I hope they will not charge me as even though out of warranty, it is the third time I have had the same issue. If not, I will speak to Volvo Canada to get their input. I was hoping that it was a more common issue with other v and s 60's so maybe Volvo would recognize they have a design/engineering issue but luckily for others it seems to be just bad luck with my car. It still drives great and looks awesome (just had it detailed yesterday) but would be nice if I could get rid of that noise. Will update after sorted out in case others run into same problem...thx

    8. #6
      Junior Member
      Join Date
      Sep 2018
      Posts
      1

      Same here

      I'm having the same problem in my right front. I took it to the dealer and got a "those are normal sounds from the suspension"... zzz

      Following, lmk if you have any luck on a bad part!

    9. #7
      Member Veefifty T5AWD's Avatar
      Join Date
      Feb 2009
      Location
      Lakes Region NH
      Posts
      7,034
      Not a Polestar, but rather an S60 RD w/P* tune weighing in - I have a clicking that happens at low speeds and only when braking and turning. It is a slight clunk/clunk coming from the bay somewhere. It happens consistently, but only once/twice as I turn, not constantly like a CV going bad. Maybe the same issue as the OP?
      Logan

      2015 S60 T6 AWD R-Design Polestar
      2008 S40 2.4i - hers

      Former:

      2013 C30 Polestar Limited Edition #87/250 | 2005 V50 T5 AWD | 1995 Yellow 850 T5-R

    10. #8
      Junior Member
      Join Date
      Feb 2016
      Location
      NA
      Posts
      646
      Quote Originally Posted by asingh View Post
      Hello all

      I have a 2015.5 v60 Polestar...original owner. I have been to my dealer 4 times in last two years for recurrent loud "clunking"noise when car warm and with slow speed turning...seems to be driving fine.

      They have changed the left shock and also the strut mounts (twice) and strut bearings once...last done approx 10 000 kms ago in july 2018 under warranty. Presently at 85 000 kms. New brakes/rotors recently.

      The Warranty is now expired and noise starting again. I called dealer and they want $150 per hour to troubleshoot and then can't be sure that I wont have to pay for repairs even if same issue. I was a little surprised as I bought the car and have had all my service done at this dealer.

      Just wondering if anyone else having similar issues with their front suspension and if how the dealer is handling this seems appropriate.

      thx for your advice
      Your symptoms are consistent with strut bearing failure. The strut bearings are made of plastic and are sourced from FOMOCO. They are a two piece unit that snaps together at the ball bearing race. Replacements cost about $28 each USD. I was charged $500 labor from a local shop to replace mine. If you pull your wheel off you can stick your phone up alongside the top of the strut and photograph it to inspect it. Look for grease coming out, cracks in the body and or if it shows a uneven gap at the seam between the top and bottom. One option for you is to forget the dealer and go to a suspension shop and have them replace both sides as a preventive maintenance action. Are you on the P* FB page? I have post on there regarding my own strut bearing issues. Jeff

    11. #9
      Quote Originally Posted by OscarII View Post
      Your symptoms are consistent with strut bearing failure. The strut bearings are made of plastic and are sourced from FOMOCO. They are a two piece unit that snaps together at the ball bearing race. Replacements cost about $28 each USD. I was charged $500 labor from a local shop to replace mine. If you pull your wheel off you can stick your phone up alongside the top of the strut and photograph it to inspect it. Look for grease coming out, cracks in the body and or if it shows a uneven gap at the seam between the top and bottom. One option for you is to forget the dealer and go to a suspension shop and have them replace both sides as a preventive maintenance action. Are you on the P* FB page? I have post on there regarding my own strut bearing issues. Jeff
      Can you please post your article here
      As I am one of the very fortunate to of been banned permanently from the Facebook page
      2013 xc60 R-Design Rebel Blue

    12. #10
      Junior Member tunedxc60's Avatar
      Join Date
      Oct 2016
      Location
      USA
      Posts
      517

      Strut mount/bearing issues

      Question regarding this. If you lubricate the top of the strut mount with a straw connected to a can of WD40 does the sound go away for a few days?


      Sent from my iPhone using Tapatalk Pro
      Last edited by tunedxc60; 07-14-2019 at 02:05 AM.
      2018 XC90 T6 Inscription - Polestar tune + Racechip GTS, and Stealth Hitch
      2011 C30 (Ex K-Pax Racing)
      SOLD: 2016 XC60 T6 AWD Platinum/Inscription - Full bolt ons (Snabb air intake & turbo pipe, Do88 Intercooler, Viva Hybrid Turbo, Ferrita downpipe, IPD exhaust catback, H&R Springs), Stage 3 Hilton Tune: Dual JL Audio 10" stealth subs & 750Watt amp

    13. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. Replies: 7
      Last Post: 05-05-2016, 12:18 PM
    2. Strut bearing replacement, gap in strut top washer to strut bearing
      By squeaksvolvo in forum R Forum (2004-2007)
      Replies: 13
      Last Post: 03-01-2015, 06:46 PM
    3. Replies: 0
      Last Post: 01-19-2012, 08:56 AM
    4. KYB Volvo S60 Front Strut Mount Bearing Swivel Plate
      By onebadR in forum FWD & AWD Parts For Sale
      Replies: 0
      Last Post: 05-03-2011, 03:35 PM