Lane Keeping Aid issue
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 1 of 1
    1. #1
      Junior Member
      Join Date
      Sep 2005
      Posts
      1

      Lane Keeping Aid issue

      Hi all,

      Don't suppose anyone has had an issue with their lane keeping aid disappearing?? Dealer hasn't a clue as there are no faults logged.

      It's preceded by a slow system boot up, as in, the Volvo logo on screen stays for longer than usual, and when 'My Car' finally shows, the Lane Keeping Aid icon is missing, and the rear camera isn't available.



      https://www.dropbox.com/s/5v34fd03xo..._1301.JPG?dl=0
      Last edited by BladeFlyer; 06-27-2019 at 07:00 AM.

    2. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. Lane Keeping Aid not working
      By glab in forum XC60 (SPA: 2018- )
      Replies: 10
      Last Post: 08-24-2018, 01:12 PM
    2. 2015.5 S60 Lane Keeping "Aid"
      By brian_volvo in forum S60, S60CC & V60, V60CC (2011-2018)
      Replies: 17
      Last Post: 11-14-2015, 01:01 PM
    3. Lane Keeping Aid or Lane Lane Departure Warning
      By Steve71 in forum S60, S60CC & V60, V60CC (2011-2018)
      Replies: 4
      Last Post: 09-13-2015, 07:06 AM
    4. what is Lane Keeping Aid?
      By ayman in forum XC90 (SPA: 2016 - )
      Replies: 11
      Last Post: 03-08-2015, 09:40 PM
    5. XC60 MY14 Lane Keeping Aid
      By bigkahuna in forum XC60 (2010 - 2017)
      Replies: 10
      Last Post: 01-23-2014, 03:45 PM