B30 engine mounts on a 140?
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 14 of 14
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,406
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n

    \r\n B30 engine mounts on a 140?\r\n

    \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n When I rebuilt my 142, I installed new engine and transmission mounts. From the get go the mounts struck me as being quite squishy allowing quite a bit of engine movement. In fact the transmission mount sheared after 1 or 2 years. I remember that the stiffer B30 engine mounts had been touted as an upgrade; but, the 2005 IPD paper catalogue indicates that the heavy duty B30 mounts do not fit on the 140. In retrospect that strikes me as strange given that the 140 and 160 are pretty close to the same car. I also notice that VP Auto cross lists the B30 hex mount to the 140.
    \r\n
    \r\nGiven the apparently conflicting evidence, has anybody actually tried the B30 hex mount on a 140 and can confirm that they fit or don\'t fit?\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n\r\n\r\n\r\n \r\n\n\n'; pd[7412915] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #2\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 66Wildcat\r\n \r\n
    \n\r\n \n66Wildcat is offline\r\n\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Jul 2014
    \r\n
    Location
    St. Louis, MO
    \r\n \r\n
    Posts
    89
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n I have the B30 gearbox mount on my 142. No issues at all with fitting.
    \r\nI think I have standard B20 engine mounts though. Mine didn\'t look overly squishy when installed. As a matter of fact, they were quite stiff.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7413029] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #3\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,406
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \'Real\' B30 mounts are quite obvious because they have a hex shaped plate on one side. The B20 engine mounts look very much like the transmission mount with a round metal plate on each side of the rubber mount. I have seen the normal 140 B20 engine mounts cross listed in application guides as being suitable for the B30. Got me to thinking that perhaps the real B30 mounts do fit the B20 on the 140.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n \r\n
  • \r\n
    \r\n \r\n Remove Advertisements\r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n SwedeSpeed.com\r\n
    Advertisements\r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n
     
    \r\n
    \r\n
  • \r\n \r\n \r\n\n\n'; pd[7413539] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #4\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 66Wildcat\r\n \r\n
    \n\r\n \n66Wildcat is offline\r\n\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Jul 2014
    \r\n
    Location
    St. Louis, MO
    \r\n \r\n
    Posts
    89
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n My gearbox mount is a "real" B30 mount, with the hex shaped plate.
    \r\nI can\'t remember what is on the engine, but think they are B20 mounts. The B20 & B30 mounts are both round and look the same, but I think the B30 mounts are taller or stiffer for the additional weight.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7413623] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #5\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,406
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n All the photos of real B30 engine mounts show the hex shaped plate on one side.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7413941] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #6\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 66Wildcat\r\n \r\n
    \n\r\n \n66Wildcat is offline\r\n\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Jul 2014
    \r\n
    Location
    St. Louis, MO
    \r\n \r\n
    Posts
    89
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n http://www.vp-autoparts.com/US/main....&artno=1206612
    \r\n
    \r\nShows as "Heavy Duty 140 / 164", and has the hex on the bottom. I would think it will work for you.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7414099] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #7\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,406
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n "There be the rub"
    \r\n
    \r\nIPD said in the 2005 catalogue that the B30 mounts were a no fit on the 140; but, as I noted in my first post VP does cross list them for the 140. However, as has been noted on this forum before, VP has had some errors / issues with there product listings. I was wondering whether anybody has actually fit the B30 engine mounts on a 140 successfully.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7558359] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #8\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n bhaiterabhai\r\n \r\n
    \n\r\n \nbhaiterabhai is offline\r\n\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Feb 2020
    \r\n \r\n \r\n
    Posts
    1
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n They fit but you have to run them upside down. On a 164, the motor mount brackets are threaded hence the large hex plate to tighten the mount to the bracket. 140 mounts are unthreaded and need a longer stud so that a nut can be used on the top side. The 164 mount has the longer stud on the opposite side of the hex plate so if you flip it upside down with the hex plate to the cross member there will be enough thread to use a nut.
    \r\nshareit vidmate\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7558485] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #9\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,406
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \n
    \r\n
    \r\n
    \r\n
    \r\n \r\n
    \r\n Quote Originally Posted by bhaiterabhai\r\n View Post\r\n
    \r\n
    They fit but you have to run them upside down. On a 164, the motor mount brackets are threaded hence the large hex plate to tighten the mount to the bracket. 140 mounts are unthreaded and need a longer stud so that a nut can be used on the top side. The 164 mount has the longer stud on the opposite side of the hex plate so if you flip it upside down with the hex plate to the cross member there will be enough thread to use a nut.
    \r\nshareit vidmate
    \r\n \r\n
    \r\n
    \r\n
    \nThe 140 mounts definitely have a short and long stud to facilitate mounting a nut on the thick aluminum bracket attached to the engine. However, on the B30 mounts that I eventually purchased from CVI, both studs are the same length as the short stud on the 140 mount. Perhaps some versions of the B30 were equipped with different length studs; however, all the mounts that I checked out from various vendors had equal length studs. I did install the CVI mounts with the hexagonal plate on the cross member. The stud projecting through the bracket was too short too mount a conventional washer and normal height nylock nut. I used a thin hardened washer and the stud just engages the nylock feature in the nut. A better solution would be a low profile / jam nut style nylock nut and washer. That would give you a couple threads projecting past the nut confirming complete engagement of the nylock feature on the nut.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7564337] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #10\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n mathue\r\n \r\n
    \n\r\n \nmathue is offline\r\n\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n mathue\'s Avatar\r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Feb 2019
    \r\n
    Location
    Dublin CA
    \r\n \r\n
    Posts
    90
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n I\'ve been thinking of using the B30 mounts as well since I\'ve been convinced out of finding the old IPD stabilizer.
    \n
    \nI love to see a photo or two of them in-situ.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7564603] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #11\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,406
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n I just received my \'genuine Volvo\' B20 engine mounts from CVI. They do indeed appear to be genuine coming in a sealed plastic bag with Volvo printed all over it and a Volvo sticker on it with the correct 140 part number. They are different than the original 140 mounts in that both studs are the same length; but, they come with low profile jam nuts to allow complete engagement of the nut with thick aluminum bracket. They are clearly B20 mounts because they lack the hex plate required for installation on a B30. Doing the finger nail shoved into the rubber test (while they are still in the bag) suggests that the rubber is harder than the rubber on the old IPD mounts. Aside from the stud length issue. the OEM Volvo mounts have other visible differences to the aftermarket mounts. The steel plates have a yellow anodized appearance to them and the mold part line is right in the middle of the rubber as opposed to being offset to one end on the aftermarket mounts. So, its not like Volvo has taken the common MTD aftermarket mounts and bagged them in a Volvo bag.
    \r\n
    \r\nI hope to install them this weekend and will provide \'performance\' results and some pictures if I get it done.
    \r\n
    \r\nI am curious about the genuine Volvo issue because none of the Volvo dealership web sites list the part number as available. I am wondering if CVI has a stock of NOS parts?\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7564877] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #12\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,406
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n The photo of the genuine Volvo engine mount in its original bag.
    \r\n
    \r\nEngine mount.JPG
    \r\n
    \r\nCompleted the swap of the B30 mounts to the genuine Volvo B20 mounts this afternoon and I would characterize it as a success. The severe body parts vibration associated with the B30 mounts is gone and I can now see out the rear view mirror. The Volvo mounts are stiff enough to control most engine motion. When the engine catches on start-up or I shut it down, there is a small amount of movement on the end of the shift lever, perhaps 1/2" maximum and the banging associated with the header hitting the suspension pivot has been eliminated. Back to a much more pleasant experience when driving.
    \r\n
    \r\nThe uncalibrated thumb nail shoved into the rubber test indicates that the Volvo B20 mounts are softer than the B30 mounts I got from CVI; but, definitely stiffer than the B20 mounts that came from IPD 6+ years ago. The genuine Volvo mounts might transmit a little more vibration to the body than the IPD mounts. If they do, its not really noticeable unlike the B30 mounts where there was no question that there was a lot more vibration and noise with the mounts.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7572005] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #13\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n mathue\r\n \r\n
    \n\r\n \nmathue is offline\r\n\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n mathue\'s Avatar\r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Feb 2019
    \r\n
    Location
    Dublin CA
    \r\n \r\n
    Posts
    90
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Interesting!
    \n
    \nI\'m fairly certain the prior owner of my car replaced the engines mounts, but they just have a grey steel discs instead of the yellow zinc plating you have.
    \n
    \nThey are quite squishy. During cold idle before it gets warm enough for me to push in the choke I sometimes get an impressive waggle in the shift stalk.
    \n
    \nSince I know I need a new mount for the transmission maybe it\'s time to just get three of them and go to town.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7572393] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #14\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,406
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n Its been 1 1/2 weeks with the CVI mounts and I am still happy.
    \r\n
    \r\nThe existing mounts on your car might be Volvo OEM. The original OEM B20 mounts (and most aftermarket copies) have the 1 short and 1 long stud. Clearly Volvo changed their OEM supplier and design with the new design having both studs the same length and low profile nuts. The change in the color of the plating on the plates might have come with a change in supplier. Your grey steel mounts might have been OEM.
    \r\n
    \r\nYou are probably aware of this; but, you probably want to change the transmission mount first, especially if it has sheared. Unless you plan to lift the complete engine with chains, the back-yard procedure for changing the engine mounts is to lift the engine by using a block of wood between a jack and the front lip of the oil pan (so that the block is effectively pressing up on the bottom of the timing cover and engine block - not the pan). This results in the front of the engine pivoting up on the transmission mount. If the mount has sheared you may get a nasty surprise as you start to pivot the engine up.
    \r\n
    \r\nIf you have an M41, can you compare the transmission mount to the engine mounts when you remove it? After my IPD transmission mount sheared I sourced a replacement locally from a supplier. I am a little suspect about the quality of that mount and I was thinking about using one of my now surplus B30 mounts in that position. I have heard that some people have used a B30 mount for the transmission. I don\'t know whether that means that it fits or that they made it fit.
    \r\n
    \r\nI figure that the B30 mount at the transmission would not have the same effect on vibration as it does at the two engine positions.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n
    \r\n \r\n Last edited by 142 Guy; 05-06-2020 at 11:58 AM.\r\n \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; // next/previous post info pn[7412609] = "7572393,7412915"; pn[0] = ",7412609"; pn[7412915] = "7412609,7413029"; pn[7413029] = "7412915,7413539"; pn[7413539] = "7413029,7413623"; pn[7413623] = "7413539,7413941"; pn[7413941] = "7413623,7414099"; pn[7414099] = "7413941,7558359"; pn[7558359] = "7414099,7558485"; pn[7558485] = "7558359,7564337"; pn[7564337] = "7558485,7564603"; pn[7564603] = "7564337,7564877"; pn[7564877] = "7564603,7572005"; pn[7572005] = "7564877,7572393"; pn[7572393] = "7572005,7412609"; // cached usernames pu[0] = guestphrase; pu[55110] = "142 Guy"; pu[66587] = "66Wildcat"; pu[320007] = "bhaiterabhai"; pu[302099] = "mathue"; // -->

    Threaded View

    Previous Post Previous Post   Next Post Next Post
    1. #1
      Member
      Join Date
      May 2013
      Location
      Saskatchewan, Canada
      Posts
      2,406

      B30 engine mounts on a 140?

      When I rebuilt my 142, I installed new engine and transmission mounts. From the get go the mounts struck me as being quite squishy allowing quite a bit of engine movement. In fact the transmission mount sheared after 1 or 2 years. I remember that the stiffer B30 engine mounts had been touted as an upgrade; but, the 2005 IPD paper catalogue indicates that the heavy duty B30 mounts do not fit on the 140. In retrospect that strikes me as strange given that the 140 and 160 are pretty close to the same car. I also notice that VP Auto cross lists the B30 hex mount to the 140.

      Given the apparently conflicting evidence, has anybody actually tried the B30 hex mount on a 140 and can confirm that they fit or don't fit?
      A 142 of course. What do you expect? I'm the 142 guy. / 1971 142 E 102 color

    Similar Threads

    1. Volvo B18 - B20 - B30 - 544 - 122s - 140's - P1800 Swedish Mechanical Fuel Pump 1963
      By senginc in forum Amazon P120, P130 & P220 (1956-1970)
      Replies: 10
      Last Post: 12-19-2018, 07:28 PM
    2. WTB: Volvo B30 engine
      By capitolaxc90 in forum Want Ads
      Replies: 2
      Last Post: 01-24-2016, 09:57 AM
    3. Replies: 19
      Last Post: 03-10-2014, 05:11 PM
    4. Replies: 8
      Last Post: 03-05-2014, 05:30 AM
    5. Polyurethane mounts for square shaped upper engine mounts?
      By iLLEST-R in forum R Forum (2004-2007)
      Replies: 10
      Last Post: 08-15-2011, 07:31 PM