B30 engine mounts on a 140?
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 7 of 7
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,178
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n

    \r\n B30 engine mounts on a 140?\r\n

    \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n When I rebuilt my 142, I installed new engine and transmission mounts. From the get go the mounts struck me as being quite squishy allowing quite a bit of engine movement. In fact the transmission mount sheared after 1 or 2 years. I remember that the stiffer B30 engine mounts had been touted as an upgrade; but, the 2005 IPD paper catalogue indicates that the heavy duty B30 mounts do not fit on the 140. In retrospect that strikes me as strange given that the 140 and 160 are pretty close to the same car. I also notice that VP Auto cross lists the B30 hex mount to the 140.
    \r\n
    \r\nGiven the apparently conflicting evidence, has anybody actually tried the B30 hex mount on a 140 and can confirm that they fit or don\'t fit?\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n\r\n\r\n\r\n \r\n\n\n'; pd[7412915] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #2\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 66Wildcat\r\n \r\n
    \n\r\n \n66Wildcat is offline\r\n\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Jul 2014
    \r\n
    Location
    St. Louis, MO
    \r\n \r\n
    Posts
    83
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n I have the B30 gearbox mount on my 142. No issues at all with fitting.
    \r\nI think I have standard B20 engine mounts though. Mine didn\'t look overly squishy when installed. As a matter of fact, they were quite stiff.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7413029] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #3\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,178
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \'Real\' B30 mounts are quite obvious because they have a hex shaped plate on one side. The B20 engine mounts look very much like the transmission mount with a round metal plate on each side of the rubber mount. I have seen the normal 140 B20 engine mounts cross listed in application guides as being suitable for the B30. Got me to thinking that perhaps the real B30 mounts do fit the B20 on the 140.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n \r\n
  • \r\n
    \r\n \r\n Remove Advertisements\r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n SwedeSpeed.com\r\n
    Advertisements\r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n
    \r\n
     
    \r\n
    \r\n
  • \r\n \r\n \r\n\n\n'; pd[7413539] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #4\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 66Wildcat\r\n \r\n
    \n\r\n \n66Wildcat is offline\r\n\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Jul 2014
    \r\n
    Location
    St. Louis, MO
    \r\n \r\n
    Posts
    83
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n My gearbox mount is a "real" B30 mount, with the hex shaped plate.
    \r\nI can\'t remember what is on the engine, but think they are B20 mounts. The B20 & B30 mounts are both round and look the same, but I think the B30 mounts are taller or stiffer for the additional weight.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7413623] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #5\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,178
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n All the photos of real B30 engine mounts show the hex shaped plate on one side.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7413941] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #6\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 66Wildcat\r\n \r\n
    \n\r\n \n66Wildcat is offline\r\n\n\r\n \r\n
    \r\n \r\n Junior Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    Jul 2014
    \r\n
    Location
    St. Louis, MO
    \r\n \r\n
    Posts
    83
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n http://www.vp-autoparts.com/US/main....&artno=1206612
    \r\n
    \r\nShows as "Heavy Duty 140 / 164", and has the hex on the bottom. I would think it will work for you.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; pd[7414099] = '\n\n\r\n
  • \r\n\r\n\r\n
    \r\n \r\n \r\n \r\n #7\r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n \r\n \n
    \r\n 142 Guy\r\n \r\n
    \n\r\n \n142 Guy is offline\r\n\n\r\n \r\n
    \r\n \r\n Member\r\n \r\n \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    Join Date
    May 2013
    \r\n
    Location
    Saskatchewan, Canada
    \r\n \r\n
    Posts
    2,178
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    \r\n
    \r\n
    \r\n \r\n \r\n\r\n\r\n \r\n \r\n
    \r\n
    \r\n
    \r\n "There be the rub"
    \r\n
    \r\nIPD said in the 2005 catalogue that the B30 mounts were a no fit on the 140; but, as I noted in my first post VP does cross list them for the 140. However, as has been noted on this forum before, VP has had some errors / issues with there product listings. I was wondering whether anybody has actually fit the B30 engine mounts on a 140 successfully.\r\n
    \r\n
    \r\n\r\n \r\n
    \r\n
    \r\n \r\n
    \r\n \r\n \r\n \r\n \r\n
    A 142 of course. What do you expect? I\'m the 142 guy. / 1971 142 E 102 color
    \r\n \r\n \r\n
    \r\n \r\n
    \r\n
    \r\n
    \r\n
    \r\n -' + '->\r\n
    \r\n \r\n \r\n \r\n \r\n \r\n Reply With Quote Reply With Quote \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n \r\n \r\n \r\n \r\n -' + '->\r\n
    \r\n
    \r\n
    \r\n
  • \r\n\r\n\r\n \r\n\n\n'; // next/previous post info pn[7412609] = "7414099,7412915"; pn[0] = ",7412609"; pn[7412915] = "7412609,7413029"; pn[7413029] = "7412915,7413539"; pn[7413539] = "7413029,7413623"; pn[7413623] = "7413539,7413941"; pn[7413941] = "7413623,7414099"; pn[7414099] = "7413941,7412609"; // cached usernames pu[0] = guestphrase; pu[55110] = "142 Guy"; pu[66587] = "66Wildcat"; // -->

    Threaded View

    Previous Post Previous Post   Next Post Next Post
    1. #1
      Member
      Join Date
      May 2013
      Location
      Saskatchewan, Canada
      Posts
      2,178

      B30 engine mounts on a 140?

      When I rebuilt my 142, I installed new engine and transmission mounts. From the get go the mounts struck me as being quite squishy allowing quite a bit of engine movement. In fact the transmission mount sheared after 1 or 2 years. I remember that the stiffer B30 engine mounts had been touted as an upgrade; but, the 2005 IPD paper catalogue indicates that the heavy duty B30 mounts do not fit on the 140. In retrospect that strikes me as strange given that the 140 and 160 are pretty close to the same car. I also notice that VP Auto cross lists the B30 hex mount to the 140.

      Given the apparently conflicting evidence, has anybody actually tried the B30 hex mount on a 140 and can confirm that they fit or don't fit?
      A 142 of course. What do you expect? I'm the 142 guy. / 1971 142 E 102 color

    Similar Threads

    1. Volvo B18 - B20 - B30 - 544 - 122s - 140's - P1800 Swedish Mechanical Fuel Pump 1963
      By senginc in forum Amazon P120, P130 & P220 (1956-1970)
      Replies: 10
      Last Post: 12-19-2018, 08:28 PM
    2. WTB: Volvo B30 engine
      By capitolaxc90 in forum Want Ads
      Replies: 2
      Last Post: 01-24-2016, 10:57 AM
    3. Replies: 19
      Last Post: 03-10-2014, 06:11 PM
    4. Replies: 8
      Last Post: 03-05-2014, 06:30 AM
    5. Polyurethane mounts for square shaped upper engine mounts?
      By iLLEST-R in forum R Forum (2004-2007)
      Replies: 10
      Last Post: 08-15-2011, 08:31 PM