S60 TF80SC transmission issue
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 12 of 12
    1. #1
      Junior Member
      Join Date
      Oct 2019
      Posts
      4

      S60 TF80SC transmission issue

      Hello all,

      I recently purchased a 2013 S60 T5 with the TF80SC transmission. I am having all the issues described in TJ 26840 and I brought it to the dealer since it is still CPO until the end of this year.

      I was told that they reset the TCM under warranty and that aggressive driving was the main cause of this and to drive it carefully for the next week. Since I just bought this car, it sounded reasonable to me but the issue seems to persist after a week. Does anyone else have this issue and know how to resolve this? Should i do the drain/fill method to replace transmission fluid?

      I was also told by the dealer that this TJ was outdate and there was a newer one regarding this issue. Anyone know which that is or the best place to find TJs for volvos?

      Thanks for your time

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Junior Member
      Join Date
      Nov 2018
      Location
      new cumberland,pa.
      Posts
      206
      how many miles on the car?

    4. #3
      Junior Member
      Join Date
      Oct 2019
      Posts
      4
      78k

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements

    6. #4
      Junior Member
      Join Date
      Nov 2018
      Location
      new cumberland,pa.
      Posts
      206
      i don't know about a new TJ. No mention of it here anywhere yet....sorry...I had the similar issue on my 2012 s60, t5 . Complete fluid change and vida reset seems to have fixed the issue. But, i only had about 50,000 miles on the car at that time. You have an extra 28,000 miles , i would have changed it a lot earlier. That being said
      If it was my car , i'd still try a complete fluid change. You need vida/dice to reset the tranny however.

    7. #5
      Junior Member
      Join Date
      Oct 2019
      Posts
      4
      Thanks for the input, is a full fluid change possible? Or is it just drain/fill like the one youtube video shows?

    8. #6
      Junior Member
      Join Date
      Nov 2018
      Location
      new cumberland,pa.
      Posts
      206
      well, I did a complete change and added an auxiliary cooler in the front. I used my old standard method of manually pumping in new fluid into the return line and collecting the old fluid in a container as the transmission pumped it out. it's messy and time consuming. Because i added the cooler i used the spliced section as my connection. And i spliced into the " plastic" part of the line. That required me to think up some way of joining the line again so i came up with using a variable heat gun and those barbed metal splices .heating up the splice and line let me slide the splicer into the plastic . Then metal worm clamps were added....
      It's worked so far but i'm hesitant about recommending what i did to anyone else.......

    9. #7
      Quote Originally Posted by beerking View Post
      Hello all,

      I recently purchased a 2013 S60 T5 with the TF80SC transmission. I am having all the issues described in TJ 26840 and I brought it to the dealer since it is still CPO until the end of this year.

      I was told that they reset the TCM under warranty and that aggressive driving was the main cause of this and to drive it carefully for the next week. Since I just bought this car, it sounded reasonable to me but the issue seems to persist after a week. Does anyone else have this issue and know how to resolve this? Should i do the drain/fill method to replace transmission fluid?

      I was also told by the dealer that this TJ was outdate and there was a newer one regarding this issue. Anyone know which that is or the best place to find TJs for volvos?

      Thanks for your time
      Can you please clarify what your symptoms are that youíre experiencing? These transmissions have a lot of different known drivability issues. Curious which one you are experiencing, and what that TJ you referenced is supposed to address specifically. Thank you.

      Iím on my second transmission btw. Blew up the first one at 30k miles, and the second one has been problematic since Day 1, feeling sloppy and slippy and way less positive than the first one. It has just over 50k miles on it and now it feels like itís on its way out, yippee.
      2011 S60 T6 with Polestar tune+TDI-Tuning : KW V3 coilovers : DO88 fmic : Ferrita downpipe : Powerflex "race" torque mount insert
      12.99 at 109mph

    10. #8
      Junior Member
      Join Date
      Nov 2018
      Location
      new cumberland,pa.
      Posts
      206
      Quote Originally Posted by Bunnspeed View Post
      Can you please clarify what your symptoms are that youíre experiencing? These transmissions have a lot of different known drivability issues. Curious which one you are experiencing, and what that TJ you referenced is supposed to address specifically. Thank you.

      Iím on my second transmission btw. Blew up the first one at 30k miles, and the second one has been problematic since Day 1, feeling sloppy and slippy and way less positive than the first one. It has just over 50k miles on it and now it feels like itís on its way out, yippee.
      did you or your installer reset the transmission logic after installing the second one?

    11. #9
      Junior Member Tonyfr's Avatar
      Join Date
      Feb 2016
      Location
      SAT - LAX
      Posts
      133
      My 2013 S60 had an issue of jerking on the downshift when coming to a stop and it would surge after a stop when I released the brake pedal. Mine only has 53K on the clock, but I did the transmission flush and a software reset and it seemed to fix the problem. Apparently, Volvo is recommending the flush at 50K.
      2013 Volvo S60 T5
      1999 Volvo V70 T5 - gone
      2009 BMW K1300GT

    12. #10
      Quote Originally Posted by jlh3rd View Post
      did you or your installer reset the transmission logic after installing the second one?
      I think so. Iím pretty sure the dealership installed it slightly low on fluid. When I made that suggestion they kept saying it was ďa sealed unitĒ and that it came with the correct level from the factory. That may have been the case for the transmission but may not have taken into account any additional volume needed for the whole system (any lines, torque converter, perhaps?). I drove it feeling sloppy and like the torque converter wasnít locking properly with the dealership unwilling to do anything for about 40k miles, then had an indie shop drain and refill to the correct level according to the Vida procedure about 10-15k miles ago.

      It worked so much better after that, supporting my assumption that it had had low fluid from the dealership and was much more positive with correct fluid levels. I believe they said they did not touch adaptation. The correct fluid level was enough to make a night and day difference in how the car drove for about 10k miles; however Iím concerned that it has regressed recently, over the past several thousand miles. Iím also experiencing CELs relating to both 02 sensors and my car may also be in need of a PCV replacement. Could some of the transmission behavior be tied to those other CEL issues? I just started a new job and I have two babies at home so I have minimal time and money to deal with unnecessary dealership legwork, and I donít trust my dealership to service me properly nor while Iím also distrustful of some of their billing tactics from past trips that have also proven remarkably expensive with some highly questionable add-ons. I have a VIDA setup and hope to tackle some of this myself.
      Last edited by Bunnspeed; 10-16-2019 at 01:37 PM.
      2011 S60 T6 with Polestar tune+TDI-Tuning : KW V3 coilovers : DO88 fmic : Ferrita downpipe : Powerflex "race" torque mount insert
      12.99 at 109mph

    13. #11
      Junior Member
      Join Date
      Nov 2018
      Location
      new cumberland,pa.
      Posts
      206
      i don't know where to start. You have your hands full. Looks like your dealer isn't the best. So i'd concentrate on getting the codes cleared...Pcv replaced if it needs it....then, face the tranny issue, a lot going on there too. Sounds like you were wronged from the beginning and there may be permanent damage after installation.The dealer didn't help you under warranty?.........I'm not a volvo tech, sometimes other issues can affect other components. In your case i don't see how the tranny is affected by the other issues, but maybe.
      Last edited by jlh3rd; 10-16-2019 at 05:18 PM.

    14. #12
      Junior Member
      Join Date
      Oct 2019
      Posts
      4
      Just checking back on my old post, I just found the most recent TJ 32169 listed here in case you are still having issues Bunnspeed:

      https://static.nhtsa.gov/odi/tsbs/20...65235-9999.pdf

      I have yet to do anything to my volvo yet as I became busy with other things in life haha. My description of the issue would be intermittently the transmission will "launch" or jerk forward after slowing down regardless of a complete stop or not. Sometimes you can also feel a small jolt going from 5 to 4.

      I feel like the dealer just brushed off the problem as the typical "they all do this" response in order to get out of warranty work. However when they did reset the TCM, the issue did stop for a few days. Not sure where to go from here besides getting a VIDA myself and trying to follow the procedures.

    15. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. Transmission fluid filter TF80SC
      By volvoxc9006 in forum XC90 (2003 - 2014)
      Replies: 1
      Last Post: 03-03-2019, 07:38 PM
    2. TF80SC 6spd Transmission & Related Parts
      By MvI_S60R in forum FWD & AWD Parts For Sale
      Replies: 5
      Last Post: 06-22-2018, 02:39 PM
    3. High HP TF80sc transmision upgrade
      By CKAVolvo in forum R Forum (2004-2007)
      Replies: 35
      Last Post: 04-29-2016, 04:44 PM
    4. How much power can the TF80sc handle?
      By khalil_y in forum R Forum (2004-2007)
      Replies: 19
      Last Post: 03-30-2016, 12:20 PM
    5. Aisin Warner TF80SC compatible with 04 T5 engine?
      By quadcamsix in forum S60 (2001-2010)
      Replies: 4
      Last Post: 05-28-2012, 09:18 PM