Climate control LINBUS
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 2 of 2
    1. #1
      Junior Member
      Join Date
      Oct 2019
      Posts
      2

      Climate control LINBUS

      I'm trying to fix my climate control. I have two issues, no air coming out of middle or lower vents. Secondly, my left side is blowing much warmer than right. The right side is working correctly

      I changed my condenser recently and cabin filter but these issues were like this prior to repairs.

      I've hooked my 2009 volvo s40 1.6 petrol up to vida and dice and getting these codes.

      If I unplug temp sensor, it comes up open circuit.

      So why does air quality sensor say no communication plugged in or out. Does this mean the AQS cable is faulty.

      I need to fix linbus in order to calibrate
      Last edited by jay459; 10-13-2019 at 10:11 AM.

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Junior Member
      Join Date
      Oct 2019
      Posts
      2
      https://ibb.co/album/k52dqa

      Have just changed air quality sensor but same fault code. How can this be?

    4. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. Replies: 21
      Last Post: 09-26-2017, 10:06 PM
    2. Speeds of CANBUS and LINBUS?
      By phuz in forum OBD, CANBUS & Engine Management
      Replies: 5
      Last Post: 03-10-2012, 12:11 PM
    3. Possible to add climate control to a non climate car?
      By 95wave in forum S40 & V50 (2005-2012)
      Replies: 1
      Last Post: 07-04-2010, 11:39 AM
    4. Replies: 2
      Last Post: 11-15-2007, 08:47 PM
    5. Dual Climate Control - Climate Package on 2.4i
      By Tarik in forum S40 & V50 (2005-2012)
      Replies: 2
      Last Post: 03-23-2004, 04:25 PM