Car failed to restart during stop/start - Page 2
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 2 of 2 FirstFirst 1 2
    Results 36 to 41 of 41
    1. #36
      Junior Member
      Join Date
      Sep 2019
      Location
      South Florida
      Posts
      16
      It's ust a matter of getting used to it and, for some people, modifying driving habits.

    2. Remove Advertisements

      Advertisements
       

    3. #37
      Junior Member
      Join Date
      Mar 2019
      Posts
      77
      I picked the car up Wednesday from the dealer and they said it was a software issue. Iím not really sure what to think, but I have start stop back on for now.

      I really donít mind the system in most driving circumstances, ands itís easily turned off when I donít want it. I would say Iíve changed the way I drive a little with it though- I really donít like giving it gas until the engine has a second to run, so I donít think I was being too quick with it when it failed. But I did have the stereo cranked and wasnít listening to the engine, so who knows maybe I did jump on it too quick.

      Either way, itís going to take a while for me to be totally comfortable with it again. But I like the system overall, especially the reduction in emissions and fuel consumption, so itís turned back on for now.


      Sent from my iPhone using Tapatalk

    4. #38
      Junior Member
      Join Date
      Mar 2019
      Posts
      77
      I just wanted to update everyone that the start/stop problem hasnít recurred since the software update ~ 6 weeks ago. I will say that it activates a lot less since the update, and it didnít activate at all for almost a week when I first got it back. But it was pretty cold so that couldíve been preventing it. I might try throwing it on the smart charger to see if that makes the s/s activate more- but itís at the dealer getting looked at for the high speed vibrations for, Iím praying the last time. Iíll test the charger out when I get it back home.


      Sent from my iPhone using Tapatalk

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements

    6. #39
      Quote Originally Posted by dpothier View Post
      I just wanted to update everyone that the start/stop problem hasnít recurred since the software update ~ 6 weeks ago. I will say that it activates a lot less since the update, and it didnít activate at all for almost a week when I first got it back. But it was pretty cold so that couldíve been preventing it. I might try throwing it on the smart charger to see if that makes the s/s activate more- but itís at the dealer getting looked at for the high speed vibrations for, Iím praying the last time. Iíll test the charger out when I get it back home.


      Sent from my iPhone using Tapatalk
      Cars are computers on wheels with a mind of their own. Hope the kinks get worked out so you can start enjoying the vehicle.

    7. #40
      Junior Member
      Join Date
      Mar 2019
      Posts
      77

      Car failed to restart during stop/start

      Agreed- I expected some hiccups with this level of newer tech, especially considering itís a new model from a brand new plant.

      Even with all these problems, I still like the car and Iím starting to get pretty attached to it. My wish is that they will finally fix whatever is causing this shaking for good and I can just focus on enjoying it.


      Sent from my iPhone using Tapatalk
      Last edited by dpothier; 01-07-2020 at 10:10 AM.

    8. #41
      Quote Originally Posted by dpothier View Post
      Agreed- I expected some hiccups with this level of newer tech, especially considering itís a new model from a brand new plant.

      Even with all these problems, I still like the car and Iím starting to get pretty attached to it. My wish is that they will finally fix whatever is causing this shaking for good and I can just focus on enjoying it.


      Sent from my iPhone using Tapatalk
      I bought a 2015.5 and it had a lot of bugs that needed hammered out. And oddities that left me confounded. But things have been resolved, but it definitely tried my patience.

      1. Took four attempts to dealer (160 mile round trip) to fix my backup camera. It randomly failed to engage, would same camera unavailable, etc. Took replacing Wiring Harness, Camera, Software Updates, Camera Seal, etc. Could have lemon lawed the vehicle but I stuck through it.

      2. Driver's side folding mirror motor died.

      3. Rearview Mirror Clouded Over

      4. Gearshift enamel cracked

      Nothing like getting a new model year and all the kinks that need worked out / repaired with it. FYI, I now enjoy the 15.5 but took a while.

    9. Remove Advertisements

      Advertisements
       

    Page 2 of 2 FirstFirst 1 2

    Similar Threads

    1. Start/stop, but won't restart
      By pwm in forum XC90 (SPA: 2016 - )
      Replies: 17
      Last Post: 12-18-2019, 11:07 AM
    2. Auto Start/Stop Wonít Restart In Traffic!!
      By GreyGhost50 in forum XC60 (SPA: 2018- )
      Replies: 11
      Last Post: 10-30-2019, 11:25 AM
    3. Car shut off completely during start-stop
      By daneo in forum XC90 (SPA: 2016 - )
      Replies: 8
      Last Post: 12-29-2017, 08:22 AM
    4. Replies: 0
      Last Post: 03-04-2016, 11:40 PM
    5. Replies: 2
      Last Post: 11-04-2011, 11:08 AM