Android Auto
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 11 of 11

    Thread: Android Auto

    1. #1
      Junior Member amarshall's Avatar
      Join Date
      Feb 2007
      Location
      Duxbury, Ma
      Posts
      24

      Android Auto

      Is anyone else running Android Auto? I have constant issues with the Waze app cutting out. The screen flickers and it can't find the GPS. Google Maps works fine.

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Junior Member mattlach's Avatar
      Join Date
      Jun 2013
      Location
      Boston, MA
      Posts
      492
      Quote Originally Posted by amarshall View Post
      Is anyone else running Android Auto? I have constant issues with the Waze app cutting out. The screen flickers and it can't find the GPS. Google Maps works fine.
      Mine works fine.

      I recently upgraded phones though.

      With my old phone (First gen Pixel) I had a harder time getting GPS signal than I do with my new one (Pixel 3)

      I blame the fact that the phone was inside the center console and thus had the GPS signals blocked.

      The flickering is weird. I've never seen or heard that before.

      Make sure you have a good cable.

      For the GPS signal, as a test, try running with the phone outside of the center console and see if that helps. At least then you know the cause.

    4. #3
      Junior Member
      Join Date
      Jun 2017
      Posts
      15
      That's likely a memory crash on your phone. If you have too many apps running, Waze may be shutdown by your phone.

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #4
      Junior Member amarshall's Avatar
      Join Date
      Feb 2007
      Location
      Duxbury, Ma
      Posts
      24
      Quote Originally Posted by mandrsn1 View Post
      That's likely a memory crash on your phone. If you have too many apps running, Waze may be shutdown by your phone.
      Reddit says there's a waze update in October that is doing this to many users of Android Auto.

      I cleared cache and reinstalled.

    7. #5
      Junior Member mattlach's Avatar
      Join Date
      Jun 2013
      Location
      Boston, MA
      Posts
      492
      Quote Originally Posted by amarshall View Post
      Reddit says there's a waze update in October that is doing this to many users of Android Auto.

      I cleared cache and reinstalled.
      Interesting.

      Google Play says mine is up to date. My version is 4.56.0.2

      What version do you have?

    8. #6
      Junior Member amarshall's Avatar
      Join Date
      Feb 2007
      Location
      Duxbury, Ma
      Posts
      24
      Quote Originally Posted by mattlach View Post
      Interesting.

      Google Play says mine is up to date. My version is 4.56.0.2

      What version do you have?
      I'm not sure but clearing the cache did nothing.

      Waze works fine before I plug it into Android auto. Once I get to Android auto it's choppy and you lose signal

    9. #7
      Junior Member mattlach's Avatar
      Join Date
      Jun 2013
      Location
      Boston, MA
      Posts
      492
      Quote Originally Posted by amarshall View Post
      I'm not sure but clearing the cache did nothing.

      Waze works fine before I plug it into Android auto. Once I get to Android auto it's choppy and you lose signal
      Hmm.


      Do you have any other Android devices you can test it with? Would probably be good to confirm whether it is an issue with your phone, or if it is an issue with the car.

      If it is a car issue, they should take care of it under warranty...

    10. #8
      Junior Member choochjb's Avatar
      Join Date
      Jul 2019
      Location
      NC, USA
      Posts
      45
      I hate to ask the obvious IT questions that everyone hates.... But did you uninstall and reinstall?
      Last edited by choochjb; 10-29-2019 at 11:08 PM.
      New Daily Driver: 2018 V90 T6 R-Design - P* Tuned, Passion Red
      Old Daily Driver: 2008 VW MKV GTI - APR Tuned, Candy White
      Backup/Hauler: 2019 Subaru Ascent - LP Aventure Lifted, Abyss Blue Pearl

    11. #9
      Junior Member
      Join Date
      Jun 2019
      Location
      Kansas
      Posts
      7
      Running it with a Note 9 and very few issues. Every once in a while I'll have to restart my phone. No screen problems.
      '18 V90 T6 Inscription Polestar

    12. #10
      Junior Member
      Join Date
      Feb 2008
      Location
      Florida
      Posts
      260
      Very few issues with mine. Using a Motorola Z4.

    13. #11
      Junior Member
      Join Date
      Mar 2019
      Posts
      37
      GPS via Google Maps working fine for me on my Note 9. For what it's worth, I leave the center console sliding cover closed and rest my phone on there, perhaps that helps with signal?

      My only issue lately is with Amazon Prime Music - previously I could tap the microphone on screen and say "play album name by artist" and it would work. Now when I try that it says "just so you know you can set a default music player in Assistant settings..." and it won't work. In settings, there's no option to make Amazon the default music provider (thanks, Google). So now I have to say "play album name by artist on Amazon music" and it will work. Just a little annoyance that I get to contend with for not being all-in on the Google apps, I guess.

      EDIT - The above problem of mine was resolved by clearing cache on the Google app (on my phone). Guess it wasn't a conspiracy on Google's part... just a glitch.
      Last edited by zzoinks; 11-04-2019 at 09:42 AM.

    14. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. Android 9 + Android Auto issues?
      By inteller in forum XC90 (SPA: 2016 - )
      Replies: 13
      Last Post: 04-26-2019, 02:15 PM
    2. Sensus auto switch to Android Auto
      By Metamucil in forum S90 & V90, V90CC (SPA: 2017 - )
      Replies: 5
      Last Post: 04-09-2019, 05:52 PM
    3. Replies: 2
      Last Post: 11-20-2018, 03:32 PM
    4. Replies: 7
      Last Post: 07-05-2014, 04:20 PM
    5. Replies: 19
      Last Post: 06-27-2014, 12:09 PM