a ghost in my s60!
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 6 of 6
    1. #1
      Junior Member
      Join Date
      Apr 2019
      Posts
      27

      a ghost in my s60!

      so weird, but this has happened to me 5 times in the last month.

      Has anyone experience the transmission going into manual mode by itself? The first few times, it switched to manual mode and i could only accelerate and gears did not shift. I thought first two times that maybe somehow I touched the paddle shifters. third, fourth and fifth time, I know I didn't.

      I quickly just move my stick to the left and back to regular drive mode and all is good, but kind of weird. i take the same route home after work everyday and it has happened at around the same spots, but once just driving slowly out of my works driveway.

      has to be software right?

      today i also had a slight glitch on my sensus for the first time. went blank and came on about a minute later.

      i am now at 51k miles. 2016 s60

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Member
      Join Date
      Jun 2012
      Location
      Pittsburgh, PA
      Posts
      1,602
      Since you mentioned the paddles, could it something in their wiring?
      2012 S60 T5 Savile Gray/Beachwood

    4. #3
      Junior Member
      Join Date
      Feb 2017
      Location
      NJ
      Posts
      607
      It'll work itself out, perhaps at times you are somehow accidentally doing something incorrectly ? If it's only sporadic it may just be human error.
      2012 S60 T5 FWD & 2013 XC90 AWD

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #4
      Junior Member
      Join Date
      Apr 2019
      Posts
      27
      Quote Originally Posted by Almaz View Post
      Since you mentioned the paddles, could it something in their wiring?
      good point. will have to mention that.

    7. #5
      Junior Member
      Join Date
      Apr 2019
      Posts
      27
      Quote Originally Posted by Highwayman View Post
      It'll work itself out, perhaps at times you are somehow accidentally doing something incorrectly ? If it's only sporadic it may just be human error.
      the first two times, i thought it was me somehow turning the wheel, but the next three times its happened i know I didn't and it goes to manual mode so that would only have to be from the paddles? i hope it'll work itself out, but i feel like my car is tellingme to go use the warranty before it runs out next year lol

    8. #6
      Junior Member
      Join Date
      Sep 2017
      Posts
      44
      It’s Halloween, so our cars have become spooky for the holidays.

      Our S60 did exactly that to me last night, in my case a ghoul put my transmission into manual after placing the gearshift lever into “Sport” mode leaving a Panda Express.

      Ancient Chinese secret?

      Would not shift either, had to place gearshift lever into “Normal” mode to shake it out it’s haunting and shift normally again.

      Thought I had done something to trigger the manual mode, but was certain I had not done so at the time and after hearing this I now understand - IT WAS THE CHINESE PLAYING A HALLOWEEN TRICK ON MY VOLVO!

      If Donald Trump keeps ****ing with Xi Ping, all our late model Volvos will only go into reverse.

    9. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. Electrical Ghost in my s60R
      By Notox60RRemmy in forum R Forum (2004-2007)
      Replies: 11
      Last Post: 03-08-2019, 05:45 PM
    2. The ghost from my trunk
      By Larahau in forum S40 & V50 (2005-2012)
      Replies: 12
      Last Post: 07-25-2018, 03:51 AM
    3. Ghost in my machine...
      By Metalhead in forum 850 (1993-1997)
      Replies: 3
      Last Post: 11-22-2015, 08:08 PM
    4. Ghost towns
      By sirtophamhat in forum Off Topic Forum
      Replies: 6
      Last Post: 03-15-2004, 09:43 PM
    5. Ghost in the machine
      By saabstory in forum V70 & V70XC & XC70 (2001-2007)
      Replies: 7
      Last Post: 05-25-2001, 04:54 PM