Meet Veronica
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 1 of 2 1 2 LastLast
    Results 1 to 35 of 41

    Thread: Meet Veronica

    1. #1
      Junior Member
      Join Date
      May 2016
      Posts
      471

      Meet Veronica

      So this all started as I figured out my Jeep had no heat and it was gonna be a dash out (12+ hour) operation that wasnít gonna happen with no spare car. So the search was one, originally I was looking at another explorer as we as a family loved them and I had to get the Jeep after the one owner sport we got was killed in an accident. Found this listed from a few weeks ago on FB marketplace, sent him a message and didnít hear back for like a day and a half figure it had been sold. He got in touch and this morning we went and looked and shook on $800, he put a new battery in it and itís been resting at his office due to lack of space at home. Odo stopped a number of years ago at 269k so no idea on true mileage. Only real issue is a temp gauge that moves erratically despite the engine and radiator not feeling hot and a rough idle I attribute to older gas.



      He had to take a pic of me leaving to share with his dad as they were both still attached but neither had room.








      Sent from my iPhone using Tapatalk

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Senior Member ZZZZZZZ's Avatar
      Join Date
      Aug 2005
      Location
      Northern MD
      Posts
      14,657
      Cool! Plans?
      "The Real IPD" - ZZZZZZZ's thread
      2007 Passion Red/Gobi VRgt; 2005 Silver/Beige Leather S60 2.5T AWD; 2002 Silver/Off black leather V70XC
      Past: 1999 Tropic Blue/Green/Oak leather V70 (NAa); Mom traded 1975 Maroon/Maroon leather 164E

    4. #3
      Junior Member CWH11's Avatar
      Join Date
      Oct 2019
      Location
      Ringwood, NJ
      Posts
      76
      Hi Veronica! (sorry I had to, just finished finals, need to brighten my mood)
      Congratulations on the car!
      I hope you get many more miles out of it.

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements

    6. #4
      Junior Member
      Join Date
      May 2016
      Posts
      471
      Main plans are to fix up whatís currently an issue and drive it over the winter. PO says the temp gauge isnít accurate but I got a Tstat and Iíve got some fresh coolant at home. The AC compressor isnít lined up with the crank anymore so Iím gonna see whatís up with that. Obviously the odo gear, gonna cannibalize my truck for itís head unit and get some new speakers then just generally clean it up and start getting the interior into shape.


      Sent from my iPhone using Tapatalk

    7. #5
      Junior Member
      Join Date
      May 2016
      Posts
      471
      Quote Originally Posted by CWH11 View Post
      Hi Veronica! (sorry I had to, just finished finals, need to brighten my mood)
      Congratulations on the car!
      I hope you get many more miles out of it.
      I totally feel you on that, my school had them last week, fingers crossed I passed German lol.


      Sent from my iPhone using Tapatalk

    8. #6
      Junior Member CWH11's Avatar
      Join Date
      Oct 2019
      Location
      Ringwood, NJ
      Posts
      76
      yeah, i just did my math final, im positive, but still nervous, one of those on the edge things
      "They say great science is built on the shoulders of giants. Not here. At Aperture, we do all our science from scratch, no hand holding." Cave Johnson, Portal 2

      Past vehicle- 2004 Chrysler Pacifica AWD in Snow White
      Current vehicle- 2012 Volvo XC70 3.2 AWD in Flamenco Red

    9. #7
      Junior Member
      Join Date
      May 2016
      Posts
      471
      Quote Originally Posted by CWH11 View Post
      yeah, i just did my math final, im positive, but still nervous, one of those on the edge things
      Iím rolling the drums tonight as final grades were posted.


      Sent from my iPhone using Tapatalk

    10. #8
      Junior Member
      Join Date
      May 2016
      Posts
      471
      First real issue, put a new T stat in it and fresh coolant, doesnít seem that hot but when sitting for a few minutes itíll go red but bottom hose is still just warm, too will get kinda warm and Tstat housing is almost too hot to touch







      Sent from my iPhone using Tapatalk

    11. #9
      Junior Member CWH11's Avatar
      Join Date
      Oct 2019
      Location
      Ringwood, NJ
      Posts
      76
      Honestly, i would empty out the coolant, flush the lines, and maybe replace the water pump, and go from there.
      "They say great science is built on the shoulders of giants. Not here. At Aperture, we do all our science from scratch, no hand holding." Cave Johnson, Portal 2

      Past vehicle- 2004 Chrysler Pacifica AWD in Snow White
      Current vehicle- 2012 Volvo XC70 3.2 AWD in Flamenco Red

    12. #10
      Junior Member
      Join Date
      May 2016
      Posts
      471
      Quote Originally Posted by CWH11 View Post
      Honestly, i would empty out the coolant, flush the lines, and maybe replace the water pump, and go from there.
      Flushed everything when I had the T stat off, gonna use a temp gun to test temps across the engine. The PO claimed the gauge was off after he had a mechanic do two Tstats.


      Sent from my iPhone using Tapatalk

    13. #11
      Junior Member
      Join Date
      May 2016
      Posts
      471


      Success? Was driving it back from my uncles to day and noticed half way back it suddenly dropped from 70-80% up the scale to there and it stayed that way the rest of the way back so I guess itís fine now. Still installing a glowshift digital temp gauge however.


      Sent from my iPhone using Tapatalk

    14. #12
      Junior Member
      Join Date
      May 2016
      Posts
      471
      This thing is driving me nuts, drive to the range and back for my birthday just fine, say 30 min round trip. It sat not running for a bit while I changed the wiper motor save for a quick start. Went to leave and turned around as it stayed here.




      Sent from my iPhone using Tapatalk

    15. #13
      Senior Member ZZZZZZZ's Avatar
      Join Date
      Aug 2005
      Location
      Northern MD
      Posts
      14,657
      air in the system?
      Quote Originally Posted by Nurse Ratchet View Post
      This thing is driving me nuts, drive to the range and back for my birthday just fine, say 30 min round trip. It sat not running for a bit while I changed the wiper motor save for a quick start. Went to leave and turned around as it stayed here.
      "The Real IPD" - ZZZZZZZ's thread
      2007 Passion Red/Gobi VRgt; 2005 Silver/Beige Leather S60 2.5T AWD; 2002 Silver/Off black leather V70XC
      Past: 1999 Tropic Blue/Green/Oak leather V70 (NAa); Mom traded 1975 Maroon/Maroon leather 164E

    16. #14
      Junior Member
      Join Date
      May 2016
      Posts
      471
      Quote Originally Posted by ZZZZZZZ View Post
      air in the system?
      Iím not sure been asking Justin for help and heís puzzled too. Today Iím taking the Tstat out and running it without it to see what happens, Iíve got a digital temp gauge coming today so I can get a real number.


      Sent from my iPhone using Tapatalk

    17. #15
      Junior Member
      Join Date
      May 2016
      Posts
      471


      Went up to the wolfís den for some quick jack help, gutted the Tstat and so far this is the hottest it got.



      Rudolph said to his dad, WTF why is there an old lady next to me. Sheís gross and all beat up.

      Canít get the vid to post but the passenger front wheel does the electric slide so Iím ordering a set of tie rod ends and ball joints.


      Sent from my iPhone using Tapatalk

    18. #16
      Junior Member
      Join Date
      May 2016
      Posts
      471

      Meet Veronica



      So after a frustrating drive home from Skywolfís where half way through the gauge showed a sudden over heat condition I tried the gauge diagnostic trick I found from IPD and others where you ground the wire to the sensor, everything I read said it should go full hot. Upon road side testing the needle went up to just barely in the red so I think Iíve been fighting a wonky gauge. Ordered the 7.99 gauge ďfixĒ kit from IPD and a new sender, thatíll go in when the odo gear gets here. Got some silver wheel paint to try and dress up the steel wheels, eventually Iíd like to get the 740/940 turbo wheels but thatíll be a ways down the line.

      For reference that picture is of the gauge about 20 minutes after it said it was overheating, engine block was warm but not too hot to touch like a P2 under normal operation.


      Sent from my iPhone using Tapatalk

    19. #17
      Senior Member ZZZZZZZ's Avatar
      Join Date
      Aug 2005
      Location
      Northern MD
      Posts
      14,657
      Have this guy ship to you.

      https://washingtondc.craigslist.org/...046119163.html



      Sent from my iPhone using Tapatalk
      "The Real IPD" - ZZZZZZZ's thread
      2007 Passion Red/Gobi VRgt; 2005 Silver/Beige Leather S60 2.5T AWD; 2002 Silver/Off black leather V70XC
      Past: 1999 Tropic Blue/Green/Oak leather V70 (NAa); Mom traded 1975 Maroon/Maroon leather 164E

    20. #18
      Junior Member
      Join Date
      May 2016
      Posts
      471
      So car seems better two days in a row now with the gauge operating normally, guess it needed to be driven and break the crust off. Still have a sender and the fix kit coming however.


      Sent from my iPhone using Tapatalk

    21. #19
      Junior Member
      Join Date
      May 2016
      Posts
      471
      Further driving has shown that indeed the gauge is acting up, waiting for the odo gear to arrive as I donít want to pull the cluster twice. Did get a head unit out of my truck installed as well as two new front speakers. Surprised as always at how good the cheap Scosche speakers from Walmart are. Also got my first bling piece in the mail, 240 turbo oil cap.


      Sent from my iPhone using Tapatalk

    22. #20
      Junior Member
      Join Date
      May 2016
      Posts
      471

      Meet Veronica

      Went to C and O over the weekend and met a guy that 740 turbo swapped his 240 and found some inspiration. Also started a small project to spruce up the outside of the 240.




      Sent from my iPhone using Tapatalk

    23. #21
      Senior Member ZZZZZZZ's Avatar
      Join Date
      Aug 2005
      Location
      Northern MD
      Posts
      14,657
      Thank goodness. I thought you were painting the tires blue...


      Sent from my iPhone using Tapatalk
      "The Real IPD" - ZZZZZZZ's thread
      2007 Passion Red/Gobi VRgt; 2005 Silver/Beige Leather S60 2.5T AWD; 2002 Silver/Off black leather V70XC
      Past: 1999 Tropic Blue/Green/Oak leather V70 (NAa); Mom traded 1975 Maroon/Maroon leather 164E

    24. #22
      Junior Member
      Join Date
      May 2016
      Posts
      471
      Quote Originally Posted by ZZZZZZZ View Post
      Thank goodness. I thought you were painting the tires blue...


      Sent from my iPhone using Tapatalk
      Lol, never been a fan of using cards


      Sent from my iPhone using Tapatalk

    25. #23
      Junior Member
      Join Date
      May 2016
      Posts
      471


      Came out good, just need to find some hub caps now.

      Painted the calipers red for some color in the dark depths of the wheel well.


      Sent from my iPhone using Tapatalk

    26. #24
      Junior Member
      Join Date
      May 2016
      Posts
      471
      Have a fun issue, went over a bump on the way to C and O and the cluster lights died. Pulled the cluster to do the board bypass and the cluster bulbs seem ok but the sockets and cluster smelled burned. Is there an internal light fuse? My dome light sorta works but all the rest of the inside lights are dead, cluster, switches and HVAC.


      Sent from my iPhone using Tapatalk

    27. #25
      Junior Member
      Join Date
      May 2016
      Posts
      471


      Solidified that I canít do drive through washes anymore. Already got a new lense the following day.



      A big thank you to this 240 sedan. Gave me the light and a not fudged drivers seat, stole the cluster to test my lighting issue and to see if itís ODO works as IPD hasnít given an update on the back ordered gears. Sad to see this one here as the ODO showed 108k and the interior seemed to match the mileage shown.



      The awesome ghetto fix from the PO when the cushion collapsed, no wonder it felt like sitting on a bench.



      Had manual leather seats but they had been eaten by a dog.




      Sent from my iPhone using Tapatalk

    28. #26
      Junior Member
      Join Date
      May 2016
      Posts
      471


      Finally got my trans pan sorted with some gracious help from a local father and son volvo enthusiast team. Happy to be able to drive this in the rain in Atlanta over the Miata.


      Sent from my iPhone using Tapatalk

    29. #27
      Senior Member ZZZZZZZ's Avatar
      Join Date
      Aug 2005
      Location
      Northern MD
      Posts
      14,657
      You need a nice set of Virgos on that...
      Quote Originally Posted by Nurse Ratchet View Post
      Finally got my trans pan sorted with some gracious help from a local father and son volvo enthusiast team. Happy to be able to drive this in the rain in Atlanta over the Miata.
      "The Real IPD" - ZZZZZZZ's thread
      2007 Passion Red/Gobi VRgt; 2005 Silver/Beige Leather S60 2.5T AWD; 2002 Silver/Off black leather V70XC
      Past: 1999 Tropic Blue/Green/Oak leather V70 (NAa); Mom traded 1975 Maroon/Maroon leather 164E

    30. #28
      Junior Member
      Join Date
      May 2016
      Posts
      471
      I like the painted steel wheels. Would like to get some of the euro steelie hubcaps however


      Sent from my iPhone using Tapatalk

    31. #29
      Junior Member
      Join Date
      May 2016
      Posts
      471
      Havenít done much since last update, need to get a trans dipstick or a tone of RTV, had to cut half the treads off as they somehow snapped and I donít think itís engaging enough. May finally get around to fixing the odo since we arenít going anywhere and Iíd like to find one if the big tachs but figuring out what year I need is proving difficult as trying to search on TB is a headache.


      Sent from my iPhone using Tapatalk

    32. #30
      Junior Member
      Join Date
      May 2016
      Posts
      471


      Traded the two pegs I had for 5 novas, really like how they look. Just need hubcaps.


      Sent from my iPhone using Tapatalk

    33. #31
      Junior Member irollturbo's Avatar
      Join Date
      Jul 2004
      Location
      Austin, TX
      Posts
      706
      Car is is looking nice, especially with those wheels. Did you sort out your temperature gauge issues? The temperature compensation board in the instrument cluster is know to go bad. Many people just bypass it.
      V70R -04 MT, 18" IPD Pegs, IPD Tune, IPD DP+Cat back, FMIC, Eibachs, IPD Sways
      XC90 V8-05, 18" Atlantis, Bilsteins (Front), IPD Sways, RSE, Nav
      240 Classic Wagon -93 AT, 17" IPD Nebs, TME Springs, Bilsteins, IPD Sways

    34. #32
      Junior Member
      Join Date
      May 2016
      Posts
      471

      Meet Veronica

      Quote Originally Posted by irollturbo View Post
      Car is is looking nice, especially with those wheels. Did you sort out your temperature gauge issues? The temperature compensation board in the instrument cluster is know to go bad. Many people just bypass it.
      Just got a little bypass wire from IPD and that fixed it. The wheels are a bit of an illusion, up close you can see a very old and ancient paint, so once all this stuff blows over I plan to get the ancient tires taken off and then go for a sandblast and repaint.


      Sent from my iPhone using Tapatalk

    35. #33
      Junior Member
      Join Date
      May 2016
      Posts
      471


      Finally got the odometer fixed, and while I was in there added a factory tachometer


      Sent from my iPhone using Tapatalk

    36. #34
      Junior Member
      Join Date
      May 2016
      Posts
      471



      What a pain, KYB Excel-G struts and LesjŲfors springs. Did them on the car as my brake lines are intact but looking rather fragile. Old ones were stamped volvo and given what Iíve learned of the PO pretty good chance they were original. Took a drive after and hereís the summary of progress.


      Test drive summary, better in some ways worse in others, rides over bumps a lot better, but the end links and sway bar bushes are gone so the clunk is worse. Also have what feels like a very unhappy control arm bushing as going over bumps right has a clunk in the floor that I can feel. Rear of the control arm bolts to right by where your feet are so thatís what I assume is flopping around.


      Sent from my iPhone using Tapatalk

    37. #35
      Junior Member
      Join Date
      May 2016
      Posts
      471



      JP sent me home with some fancy foam. Washed all the pollen crap off. Probably looking at brakes next as it seems I have a caliper failure then control arm bushes next. Undecided on poly or rubber.


      Sent from my iPhone using Tapatalk

    38. Remove Advertisements

      Advertisements
       

    Page 1 of 2 1 2 LastLast

    Similar Threads

    1. NE crew meet -- Reins Deli meet ---Vernon Ct 03/22/08
      By p0cket penguins in forum R Forum (2004-2007)
      Replies: 29
      Last Post: 03-25-2008, 07:17 AM
    2. NJ Meet 11/10 - UPDATED OFFICIAL HOME OF MEET PICS
      By 1800girl in forum R Forum (2004-2007)
      Replies: 317
      Last Post: 11-17-2007, 05:05 PM
    3. Just took Veronica for a night spin.
      By 2006S40T5 in forum S40 & V50 (2005-2012)
      Replies: 16
      Last Post: 09-18-2006, 01:12 PM
    4. Atlanta meet 15th. biggest southeast meet this year..
      By Tripp Mcnealy in forum South East
      Replies: 2
      Last Post: 01-15-2006, 10:05 PM
    5. PA Meet/PA Mini Meet
      By V Tuning 850 in forum Events and Gatherings
      Replies: 37
      Last Post: 08-17-2005, 11:01 PM