VOC not working
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 10 of 10

    Thread: VOC not working

    1. #1
      Junior Member
      Join Date
      Jan 2018
      Location
      Boston
      Posts
      212

      VOC not working

      My VOC app is not working properly. It will not respond to any functions (lock, pre condition, flash lights) and shows the vehicle is in use when it is parked and locked.
      What is the best way to get this working again?
      Hoping not to have to go to the dealer.
      Would calling On Call from the vehicle be appropriate?

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Junior Member
      Join Date
      Sep 2019
      Location
      So Cal, USA
      Posts
      269
      Did your subscription expire?

      I believe the US VOC Service Center number is 855-399-4691 (which according to documentation, gets you to the same place as pressing the non-SOS button in your car.). They'll want your VOC PIN. Good luck.
      Bert

      Present: ‘20 XC60 T8 Inscription
      Past: ‘15 Tesla S90D; ‘14 SLK250; '13 RX450h; ‘09 335i; ‘06 RX400h; ‘02 SC430; ‘99 RX300; ‘95 SC300; ‘91 Legend...

    4. #3
      Junior Member
      Join Date
      Jun 2016
      Location
      Belgium
      Posts
      120
      There are server problems here in Europe the last weeks.....
      2017/XC90/Osmium Grey T8 Inscription no B&W, no child pakket, no seat pakket and no Air suspension

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #4
      Junior Member
      Join Date
      May 2018
      Location
      Lewisberry Penn
      Posts
      473
      I'd call Volvo On Call. Frankly all we can do at the dealer is the same that VOC can do remotely most of the time.
      Volvo Sales Guy
      VCOA Member

    7. #5
      Junior Member
      Join Date
      Jan 2018
      Location
      Boston
      Posts
      212
      Subscription was just renewed a couple of weeks ago....going to ring VOC and see if they can disgnose

    8. #6
      Junior Member
      Join Date
      Jan 2019
      Posts
      54
      I had this issue when I first got my CPO last year. The functionality worked but it wouldn't update in the app. VOC support went through some stuff with me but nothing worked. They said I had to take it to the dealer to have some module on the car reset and only the dealer can perform that. Hopefully that's not the case with you but that did finally resolve my issue.

    9. #7
      Junior Member
      Join Date
      Jun 2019
      Posts
      20
      Had this same issue recently as well. VOC subscription is still active but when the roadside assist part of it expired it turned off the VOC in the car's infotainment. I consulted my dealer who gave me a code to enter in the infotainment system and it started working again. Long story short, check the VOC settings in the infotainment system in the car and see if it's activated.

    10. #8
      Forum Sponsor
      Join Date
      Aug 2019
      Location
      766 Broadway Pawtucket, RI 02861
      Posts
      133
      Try pressing and holding the SOS button for 45 seconds to up to 2 minutes - a long hold may “wake up” the module - we’ve had good luck with this at the dealer, literally twice today alone.

      But be sure to mention there is no emergency if you get through to Emergency Support.

      Hope this helps as this may save you a trip to the dealership!


      Sent from my iPhone using Tapatalk

    11. #9
      Junior Member
      Join Date
      Jan 2018
      Location
      Boston
      Posts
      212
      Thanks everyone, this reset seemed to work

    12. #10
      Forum Sponsor
      Join Date
      Aug 2019
      Location
      766 Broadway Pawtucket, RI 02861
      Posts
      133
      Quote Originally Posted by LukeyBL View Post
      Thanks everyone, this reset seemed to work
      Great! And if anyone needs to extend their subscription, we can help with a discount here: https://vip.steingold.com/product/Vo...-Extensions/99


      Sent from my iPhone using Tapatalk

    13. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. VOC is not active
      By atk-16-xc90 in forum XC90 (SPA: 2016 - )
      Replies: 0
      Last Post: 03-30-2017, 07:07 PM
    2. Replies: 2
      Last Post: 02-15-2017, 09:07 AM
    3. Replies: 24
      Last Post: 01-07-2016, 03:40 AM
    4. VOC App on non VOC cars
      By osama_momen in forum XC90 (SPA: 2016 - )
      Replies: 5
      Last Post: 07-19-2015, 05:25 PM
    5. s40 oem hid not working, then working, then not working etc
      By ser_98 in forum S40 & V50 (2005-2012)
      Replies: 4
      Last Post: 04-10-2014, 09:28 AM