2012 Volvo S60 T5 wont turn over or read codes
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 6 of 6
    1. #1
      Junior Member
      Join Date
      Jan 2020
      Location
      California
      Posts
      5

      2012 Volvo S60 T5 wont turn over or read codes

      In an attempt to hopefully bring back my car to life I plugged in a obd2 scanner to read for the codes since the check engine light is on, srs airbags, and oil light is on. Nothing came up on the scanner and it is a pretty nice scanner the fx6000 Ancel.
      The car wonít even turn over when I press the start button it makes a clicking sound and the whole system and lights flicker. I already checked the battery which is fairly new and recharged it just to make sure.
      This all started when I was driving home from going to get food, my check engine light came on and the oil light. Inside the cabin I smelled oil and saw white cloud of smoke come out of my exauhst. I continued to drive for a bit and the check engine light went off but I could still feel the car running rough especially at idle speeds. I pulled over at the nearest gas station and bought oil under the impression it was low. I turned off my car and put in a quart and a half and the oil level is now full. When I went to start the car it would turn over but did not start. I let it sit and then attempted over again and still nothing. The final time it turned over smoke came out under the engine bay, it appears the smoke came out the passenger side bottom nearest to the headlight.
      My guess is maybe the starter went out but Iím yet to find a diagram showing where it is so I can replace it. When I get home Iím going to go check the fuses. If anyone has any suggestions to what may have caused this or where to start in the attempt to get it to crank again I would really appreciate it.

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Member
      Join Date
      Jun 2012
      Location
      Pittsburgh, PA
      Posts
      1,650
      This is definitely not the starter. The starter would not cause the engine to run rough or smoke to come out the tailpipe.
      Also the starter would be on the driver side since the front of the engine is on the passenger side.
      I would not attempt to start the car again lest it be a timing belt issue which could kill your engine.
      Did you check the serpentine belt?
      2012 S60 T5 Savile Gray/Beachwood

    4. #3
      Junior Member
      Join Date
      Jan 2020
      Location
      California
      Posts
      5
      Quote Originally Posted by Almaz View Post
      This is definitely not the starter. The starter would not cause the engine to run rough or smoke to come out the tailpipe.
      Also the starter would be on the driver side since the front of the engine is on the passenger side.
      I would not attempt to start the car again lest it be a timing belt issue which could kill your engine.
      Did you check the serpentine belt?
      I donít believe what caused the car to run rough and blow out smoke through the exhaust be the starter, but I believe the starter is the reason the car wonít turn over anymore. As for the engine not running right I am at a loss, I replaced the spark plugs but have had no chance to see if that made any difference since the car wonít turn over. The spark plugs were extremely corroded when I pulled them out. Iíll take a look at the timing belt when I get the chance, but is there a type of safety program that wonít let the car turn over unless you erase the fault codes ?

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements

    6. #4
      Junior Member
      Join Date
      Jan 2019
      Location
      North Carolina, USA
      Posts
      121
      Quote Originally Posted by Deayeego View Post
      ...I was driving ... my check engine light came on and the oil light. Inside the cabin I smelled oil and saw white cloud of smoke come out of my exauhst.

      For future reference, when this happens you should pull over immediately and shut the car off. Call a tow truck. It doesn't take long running without oil pressure to ruin an engine beyond repair.

      Sounds like your engine suffered a major mechanical failure of some kind. I would start by checking oil for coolant, and coolant for oil (head gasket failure). Check serp. and timing belts. Pull spark plugs and inspect to see if any particular cylinder is to blame. Check cylinder bores and pistons with boroscope (they can be purchased for relatively cheap on the internet these days). Check for any obvious oil or coolant spray in the engine bay that would indicate a ruptured line or something. Drain oil and check oil with magnet, and pull apart the filter to check for metal particles.

      You should do all of this BEFORE even attempting to turn the engine over again or you would risk doing even more damage. Assuming nothing is out of the ordinary for the initial checks, first crank would be to test compression in each cylinder. If you made it through all of that without finding anything wrong (not likely based on your description of the symptoms) I would suspect maybe failed turbocharger seals?

    7. #5
      Junior Member
      Join Date
      May 2015
      Location
      It's raining - must be near Seattle
      Posts
      604
      Quote Originally Posted by Deayeego View Post
      The car won’t even turn over when I press the start button it makes a clicking sound and the whole system and lights flicker.
      This is classic low voltage to the starter symptoms. The clicking is the starter relay cycling on and off.

      I know you say the battery is good, but this does not sound like a bad starter. It sounds like the starter is trying to draw more current than the battery can provide, which could be the battery, the connections, or even a seized engine that the starter doesn't have enough power to spin. If I were you, I'd be looking at the engine itself and whatever caused the sudden smoke rather than looking at the starter.
      I'm not good, I'm not nice, I'm just right.
      2012 S60 T6 R-Design | 1998 S70 T5 SE | 1986 944 Turbo

    8. #6
      Junior Member
      Join Date
      Jan 2016
      Posts
      258
      Quote Originally Posted by Deayeego View Post
      In an attempt to hopefully bring back my car to life I plugged in a obd2 scanner to read for the codes since the check engine light is on, srs airbags, and oil light is on. Nothing came up on the scanner and it is a pretty nice scanner the fx6000 Ancel.
      The car wonít even turn over when I press the start button it makes a clicking sound and the whole system and lights flicker. I already checked the battery which is fairly new and recharged it just to make sure.
      This all started when I was driving home from going to get food, my check engine light came on and the oil light. Inside the cabin I smelled oil and saw white cloud of smoke come out of my exauhst. I continued to drive for a bit and the check engine light went off but I could still feel the car running rough especially at idle speeds. I pulled over at the nearest gas station and bought oil under the impression it was low. I turned off my car and put in a quart and a half and the oil level is now full. When I went to start the car it would turn over but did not start. I let it sit and then attempted over again and still nothing. The final time it turned over smoke came out under the engine bay, it appears the smoke came out the passenger side bottom nearest to the headlight.
      My guess is maybe the starter went out but Iím yet to find a diagram showing where it is so I can replace it. When I get home Iím going to go check the fuses. If anyone has any suggestions to what may have caused this or where to start in the attempt to get it to crank again I would really appreciate it.
      Also check your oil level with these engines. Could have been a timing belt issue but also make sure it wasn't dry. These engines are known to burn oil and it can sneak up on you.

    9. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. p0101 over and over and over and over and over and over...
      By MrUncanny in forum R Forum (2004-2007)
      Replies: 12
      Last Post: 03-11-2013, 02:23 PM
    2. Need Help Quick! My key wont turn past the first turn!
      By blksapphireS60R in forum R Forum (2004-2007)
      Replies: 13
      Last Post: 12-06-2012, 09:16 AM
    3. Engine wont turn over
      By mostmodernglt in forum S70, V70 & V70XC (1998-2000)
      Replies: 6
      Last Post: 11-25-2012, 10:31 AM
    4. s70 will turn over but wont start
      By raeobri16 in forum OBD, CANBUS & Engine Management
      Replies: 3
      Last Post: 03-28-2011, 10:26 PM