Aw50-42 Wont go into any gear!
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 15 of 15
    1. #1
      Junior Member
      Join Date
      May 2018
      Location
      Corvallis Oregon
      Posts
      72

      Aw50-42 Wont go into any gear!

      Hey all, just got my 99' v70r back together and took it out for a test drive. Drove for quite a while without issue but on the way back to the house I went up a hill. Midway up it seems my converter stopped working as it felt like I was in neutral and I could rev freely. Got onto a side street and every gear is now neutral, any ideas? Might have filled it too much and when it got hot it started to foam? Any Ideas are appreciated, thanks.

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Senior Member ScottishBrick's Avatar
      Join Date
      Dec 2014
      Location
      Connecticut
      Posts
      14,178
      That sounds somewhat like overheating. See if it will shift this morning


      Sent from my iPhone using Tapatalk
      2003 V70 T5 - Mystic/Graphite - M56LK - 202k - K24/Greens/Do88 IC/SMF & P2R Clutch/DW300C/H&R/Bilstein TC/Delrin/316mm & 308mm Brakes - SteveO Tuned
      1999 V70 T5 - Pewter/R Graphite & Alcantara - AW42 - 293k - Daily/Work Wagon
      1999 V70 T5 - Nautic/R Graphite & Alcantara - M56H - 177k - Rescued
      1999 V70 T5 - Emerald/Graphite - M56H - 119k - Garage Queen
      2000 V70 T5 - Mystic/Graphite - AW42 - 240k - Moms Unicorn
      2000 S70 GLT SE- Mystic/Graphite - AW42 - 215k - Sisters

    4. #3
      Junior Member
      Join Date
      May 2018
      Location
      Corvallis Oregon
      Posts
      72
      Could too much fluid cause overheating?

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #4
      Junior Member
      Join Date
      May 2018
      Location
      Corvallis Oregon
      Posts
      72
      Oh yeah this thing still just slips, guessing this trans is cooked. Who wants to sell me an m66 lmao?

    7. #5
      Junior Member
      Join Date
      Jan 2020
      Posts
      16
      How is the condition of the fluid? If it hasn't been changed at all, or recently, I would change it. I had this issue once along with a hydraulic fault on shift solenoid 2. After I did a thorough transmission change it has not missed a beat.

    8. #6
      Junior Member
      Join Date
      May 2018
      Location
      Corvallis Oregon
      Posts
      72
      Quote Originally Posted by Richard99 View Post
      How is the condition of the fluid? If it hasn't been changed at all, or recently, I would change it. I had this issue once along with a hydraulic fault on shift solenoid 2. After I did a thorough transmission change it has not missed a beat.
      Fluid is fine, but it might be the wrong stuff? I just put this motor and trans in. First time I've really driven the car since I got it. I had to fill it quite a bit since it pissed everywhere. When I say it slips it literally wont move. It also tries to kinda hang at an rpm. So say I rev it to 2k itll sit there for a sec and then come down.

    9. #7
      Junior Member
      Join Date
      Jan 2020
      Posts
      16
      In that case I think the only thing to do would be to ensure the fluid level is correct. Order of operations are running the engine/tranny until hot, then shift into all gears for 5 seconds, put back in park, wait 3 minutes, then check the fluid level with the car still running. Just make sure the fluid isn't low before you write it off.

      You can also check when cold but it isn't quite as accurate. Just do all of the above mentioned steps without letting engine/tranny get hot.

    10. #8
      Junior Member
      Join Date
      Jan 2020
      Posts
      16
      Correct fluid btw is Dextron III and Mercon. I think Dextron IV is downward compatible though.

    11. #9
      Junior Member
      Join Date
      May 2018
      Location
      Corvallis Oregon
      Posts
      72
      I'll check the fluid again today, it really might just be too much fluid. And I'll do it in that procedure.

      In the case I do swap transmissions does anyone know what years/trans' are compatible for 1999 VR?

    12. #10
      Junior Member
      Join Date
      May 2018
      Location
      Corvallis Oregon
      Posts
      72
      Also I used some kinda **** stp transfluid that says it's for dex III transmissions

    13. #11
      Junior Member
      Join Date
      Jan 2020
      Posts
      16
      That fluid should be fine.

    14. #12
      Junior Member
      Join Date
      May 2018
      Location
      Corvallis Oregon
      Posts
      72
      So my fluid looks kind of burnt and there is definitely too much fluid in it. Tried to do the trick I read where you disconnected the upper cooler line to drain it but nothing came out?

    15. #13
      Junior Member
      Join Date
      May 2018
      Location
      Corvallis Oregon
      Posts
      72
      Update, drained and filled new fluid. Checked the level using that procedure and it has the perfect amount of fluid now. It wanted to try and hold rpm a little better now but it still doesnt move. I guess its time to find a new trans.

    16. #14
      Junior Member
      Join Date
      May 2014
      Posts
      163
      Did you ever get a new (used) transmission and get this sorted?

    17. #15
      Junior Member
      Join Date
      May 2018
      Location
      Corvallis Oregon
      Posts
      72
      Quote Originally Posted by 83v45magna View Post
      Did you ever get a new (used) transmission and get this sorted?
      Nope, picking up an m66 swap this weekend. Might start a build thread.

    18. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. 97 850 auto transmission - AW50-42 $200
      By ultra_runner in forum FWD & AWD Parts For Sale
      Replies: 3
      Last Post: 03-15-2016, 06:03 PM
    2. 240 wont go into gear
      By nweuros in forum 240, 242, 244 & 245 (1974-1993)
      Replies: 14
      Last Post: 10-09-2012, 06:51 PM
    3. V70 XC 99-00 AW50-42 LE Differential W/Gear
      By Cjones16 in forum FWD & AWD Parts For Sale
      Replies: 4
      Last Post: 06-28-2012, 07:50 PM
    4. Replies: 1
      Last Post: 04-19-2011, 08:41 PM
    5. 97 850 T-5 Auto AW50-42 ECU Remap
      By charlyw001 in forum 850 (1993-1997)
      Replies: 5
      Last Post: 04-20-2010, 03:31 PM