Tunnel console, rear 12v socket not working
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 5 of 5
    1. #1
      Junior Member
      Join Date
      Dec 2018
      Posts
      167

      Tunnel console, rear 12v socket not working

      So a rear seat passenger attempted to use the 12v socket to charge a phone, and no juice, plug the charger into socket near cup holder works fine, plug charger into hatch socket and worked fine, anyone else have a problem with rear passenger socket?

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Member
      Join Date
      Mar 2011
      Location
      RI
      Posts
      1,205
      Check your fuses

      Sent from my Pixel 3a using Tapatalk
      2018 XC60 T5 Momentum AWD/Osmium Grey Metallic/Charcoal Leather/B&W Audio/ACC-PA2 (OSD)
      2011.5 XC60 3.2 AWD/Saville Grey Metallic/Anthracite Black Leather/Premium/Climate/BLIS/Rear Cam/

    4. #3
      Junior Member GonS60's Avatar
      Join Date
      May 2014
      Location
      Madeira Beach, FL
      Posts
      82
      ^^^^ Sounds like a fuse

      Sent from my SM-G975U using Tapatalk
      CURRENT: 2019 Crystal White Pearl S60 T5 R-DESIGN w/ P*

      PAST: 2012 Black S60 T5 w/Blonde Interior

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #4
      Junior Member
      Join Date
      Dec 2018
      Posts
      167
      Yeah probably fuse, never used it before today. Too cold to mess with fuse tonight

    7. #5
      Junior Member
      Join Date
      Dec 2018
      Posts
      167
      So finally warned up, 37F today, swapped fuse and it's working, hopefully just bad luck the fuse blew the 1st time outlet was used.

    8. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. Remove Center Console to tap into 12V socket wiring
      By smith401 in forum V70 & XC70 (2008 - 2016)
      Replies: 17
      Last Post: 08-03-2017, 10:04 PM
    2. Quick ?'s - center console aux port, 12V socket install
      By WheresMyVolvo in forum R Forum (2004-2007)
      Replies: 0
      Last Post: 11-22-2014, 12:10 PM
    3. s40 oem hid not working, then working, then not working etc
      By ser_98 in forum S40 & V50 (2005-2012)
      Replies: 4
      Last Post: 04-10-2014, 09:28 AM
    4. 12v socket in center console and rear seats
      By scottydont81 in forum S40 & V50 (2005-2012)
      Replies: 0
      Last Post: 09-10-2011, 02:27 AM
    5. cable next to 12v socket in back??
      By 03silvers60 in forum S60 (2001-2010)
      Replies: 0
      Last Post: 05-23-2010, 05:53 PM