09 Volvo S40 T5 AWD R-Design - Need Transmission Help!
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 8 of 8
    1. #1
      Junior Member
      Join Date
      Feb 2020
      Posts
      10

      09 Volvo S40 T5 AWD R-Design - Need Transmission Help!

      I recently acquired an 09 Volvo S40 T5 AWD R-Design from Copart. The interior was soaking wet from the well-know sunroof leak issue, where it sat for quite some time. Well, I completely removed the interior down to bare metal to clean, and reassemble with new to me dry parts. While there was no interior, I manually shifted the transmission into neutral using the shift cable so I could move it around. I just got it running today, and while I assembled everything I placed the transmission back in the park position. I placed the car in Reverse, nothing, then Drive, nothing, then back to Park and it makes a loud grinding noise. For the life of me, I can't figure out why the transmission is somehow permanently disengaged. Anyone ever shifted manually into Neutral and rolled it around then to have this weird issue? What do I need to take off, adjust, press, kick, scream, or get the sledge hammer after to get this thing back in gear? HAHA! Any help is appreciated!

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Junior Member
      Join Date
      Jan 2018
      Posts
      87
      Did it work before you cleaned it out ? why was it at Copart

    4. #3
      Junior Member lunalolvo's Avatar
      Join Date
      Nov 2016
      Location
      Jersey
      Posts
      197
      I had that exact sound when shifting park->neutral with a disconnected axle.

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements

    6. #4
      Junior Member
      Join Date
      Feb 2020
      Posts
      10
      Quote Originally Posted by sklooner View Post
      Did it work before you cleaned it out ? why was it at Copart
      When I picked the car up, it was in park, and would not roll while in park. It was loaded with Copart’s forklift. To unload it into my garage, I shifted to neutral which allowed it to roll off the trailer. I shifted the car back into Park and verified it would no longer roll before I pulled the trailer out. After I removed the interior, I wanted to roll it out into the driveway to pressure wash the exterior, pull drain plugs, and wash out the interior. I shifted it into neutral using the shift cable still protruding from the tunnel inside the car. I chocked the wheels while I washed. I rolled it back into the garage and placed it back into Park, and from them to now the car rolls as if it is in Neutral no matter what position the transmission is in. The car was at Copart due to electronics issues from all the water inside the car. The owner obviously tried to repair themselves after it stopped running but couldn’t repair so they just sold it to a title loan company for $600. The title loan company donated it to Copart. I bought it for $400. It runs perfectly, and I think the transmission was fine before I rolled it around, but now I just don’t know why it would stay in neutral. I’m about to go check the transmission oil to make sure it didn’t leak out. There’s a leak but I can’t tell if it’s engine oil or transmission oil. The oil level looks fine, but transmission oil is a little more challenging to check. I’ll update on that in a bit.

    7. #5
      Quote Originally Posted by jccveigl View Post
      When I picked the car up, it was in park, and would not roll while in park. It was loaded with Copartís forklift. To unload it into my garage, I shifted to neutral which allowed it to roll off the trailer. I shifted the car back into Park and verified it would no longer roll before I pulled the trailer out. After I removed the interior, I wanted to roll it out into the driveway to pressure wash the exterior, pull drain plugs, and wash out the interior. I shifted it into neutral using the shift cable still protruding from the tunnel inside the car. I chocked the wheels while I washed. I rolled it back into the garage and placed it back into Park, and from them to now the car rolls as if it is in Neutral no matter what position the transmission is in. The car was at Copart due to electronics issues from all the water inside the car. The owner obviously tried to repair themselves after it stopped running but couldnít repair so they just sold it to a title loan company for $600. The title loan company donated it to Copart. I bought it for $400. It runs perfectly, and I think the transmission was fine before I rolled it around, but now I just donít know why it would stay in neutral. Iím about to go check the transmission oil to make sure it didnít leak out. Thereís a leak but I canít tell if itís engine oil or transmission oil. The oil level looks fine, but transmission oil is a little more challenging to check. Iíll update on that in a bit.
      Stripped Gears? If it is no longer shifting from Park, Reverse, Drive, etc?

    8. #6
      Junior Member
      Join Date
      Feb 2020
      Posts
      10
      Figured it out. This afternoon I raised the vehicle off the ground to check the transmission oil level. Then I checked all 4 axles to make sure they were still engaged, they were. Then I removed the console shifter again, then checked the position at the transmission, and here’s what I found:

      1. The center console has an aluminum pan that everything attaches to, which I was still working on cleaning up and had not installed.
      2. Because of number 1 above, I had not secured the floor shifter to the tunnel so it was still loose.
      3. The floor shifter was sitting about 1/2” low from its final position, which meant it couldn’t shift the transmission fully into a gear, so it was shifting between all the positions, instead of right on them.

      Once I detached the floor shift cable, I started the vehicle (all four wheels off the ground) and shifted it by hand into Drive, and the front wheels started spinning freely.

      Now it runs great, and drives in forward and reverse! Hopefully I’ll have time to get to drive it around the neighborhood tomorrow if I can get a seat ready to mount. I guess I could sit on a bucket! Haha!!

      If anyone has an R-Design interior for sale, let me know! I need seat covers or seats (two tone), dash pad, side curtain airbags, passenger airbag, and a few other odds and ends.

    9. #7
      Member AutoGeek's Avatar
      Join Date
      Jan 2008
      Location
      MD, Howard Co.
      Posts
      2,190
      Good show. Glad you figured it out
      2005 V50 T5 FWD M66 Passion Red (Radio Flyer) Bilstein HD, ECU spacer, Snabb Turbo Pipe

      1998 V70 NA - Sold, 2002 S40 1.9T - R.I.P., 2005 V50 T5 - RIP

      Remember kids, Speed doesn't kill ... impact does!

    10. #8
      Junior Member
      Join Date
      Jan 2009
      Posts
      680
      Quote Originally Posted by jccveigl View Post
      Figured it out. This afternoon I raised the vehicle off the ground to check the transmission oil level. Then I checked all 4 axles to make sure they were still engaged, they were. Then I removed the console shifter again, then checked the position at the transmission, and hereís what I found:

      1. The center console has an aluminum pan that everything attaches to, which I was still working on cleaning up and had not installed.
      2. Because of number 1 above, I had not secured the floor shifter to the tunnel so it was still loose.
      3. The floor shifter was sitting about 1/2Ē low from its final position, which meant it couldnít shift the transmission fully into a gear, so it was shifting between all the positions, instead of right on them.

      Once I detached the floor shift cable, I started the vehicle (all four wheels off the ground) and shifted it by hand into Drive, and the front wheels started spinning freely.

      Now it runs great, and drives in forward and reverse! Hopefully Iíll have time to get to drive it around the neighborhood tomorrow if I can get a seat ready to mount. I guess I could sit on a bucket! Haha!!

      If anyone has an R-Design interior for sale, let me know! I need seat covers or seats (two tone), dash pad, side curtain airbags, passenger airbag, and a few other odds and ends.
      I have an updated center console with the aluminum base if you need anything from this and also a 2005 (before R design) complete vehicle for parts if you needed that my help.

    11. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. Newby... 05-09 S60 FWD vs 05-09 AWD reliablity differences..
      By travlincub321 in forum S60 (2001-2010)
      Replies: 6
      Last Post: 10-21-2014, 04:19 PM
    2. Replies: 1
      Last Post: 08-10-2013, 07:09 PM
    3. Ordered Elevate blue lowering springs for 09 S40 R Design AWD!!!
      By peteyg39 in forum S40 & V50 (2005-2012)
      Replies: 2
      Last Post: 06-12-2011, 05:12 PM
    4. 2001 V70 wagon for sale, Waco TX - $7,500 (11-09-09)
      By gdill2 in forum FWD & AWD Cars For Sale
      Replies: 0
      Last Post: 11-09-2009, 09:41 AM
    5. 09 S40 T5 R-Design
      By Interstate90 in forum S40 & V50 (2005-2012)
      Replies: 3
      Last Post: 08-26-2008, 10:13 PM