2007 V70R Disappearing Re-appearing Coolant, Misfire 1 & Sleeve Anxiety
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Page 1 of 2 1 2 LastLast
    Results 1 to 35 of 57
    1. #1
      Junior Member
      Join Date
      Feb 2010
      Posts
      60

      2007 V70R Disappearing Re-appearing Coolant, Misfire 1 & Sleeve Anxiety

      Howdy,2007 V70r here with 120K miles. I had a coolant hose let go the other day--violently. Shut off the motor immediately and had it towed.

      Dealer replaced: hose, but I had leaks
      Dealer then replaced: radiator / water-pump / new timing belt...the low coolant alarm would go off when driving, but no visible leaks
      Dealer redid the water-pump... same as above
      Dealer replaced a plug in the rear of the engine...same as above

      At some point, I realized that if I pull over and open the expansion tank, coolant would quickly flow back into the reservoir... FULL! Dealer insists that it had been bled multiple times and that they have pressure tested the $__t out of the cooling system

      Now, this has all happened in the last 5K miles, and at one point I started to get a pretty bad misfire at start-up and while driving, alongside hesitation and rough idel. I opened the deck-lid, only to find that my ignition harness was COMPLETELY thrashed. Ordered a new wiring harness, boots, and plugs. Got it all buttoned up and picked up a Vida....

      I still have a misfire on cylinder one upon starting the car, but no white smoke. If the engine was parked overnight, Vida will record about 50 misfires on cyl 1, and maybe 10-15 on cyl 2. If engine is warm, then start-up will trigger maybe 2-8 misfires on 1 and then no misfires. I can live with that... but what drives me up the wall is the fact that I still go from full coolant, to literally nothing in the expansion reservoir when driving--I literally find myself pulling over once every 60 miles to open the reservoir.

      Any ideas or next steps? Should I start looking for bottom ends?

      Many thanks 🙏🙏🙏

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Member Austin V70R's Avatar
      Join Date
      Jan 2012
      Location
      Santa Cruz, Ca
      Posts
      2,361
      Quote Originally Posted by lav70r View Post
      Howdy,2007 V70r here with 120K miles. I had a coolant hose let go the other day--violently. Shut off the motor immediately and had it towed.

      Dealer replaced: hose, but I had leaks
      Dealer then replaced: radiator / water-pump / new timing belt...the low coolant alarm would go off when driving, but no visible leaks
      Dealer redid the water-pump... same as above
      Dealer replaced a plug in the rear of the engine...same as above

      At some point, I realized that if I pull over and open the expansion tank, coolant would quickly flow back into the reservoir... FULL! Dealer insists that it had been bled multiple times and that they have pressure tested the $__t out of the cooling system

      Now, this has all happened in the last 5K miles, and at one point I started to get a pretty bad misfire at start-up and while driving, alongside hesitation and rough idel. I opened the deck-lid, only to find that my ignition harness was COMPLETELY thrashed. Ordered a new wiring harness, boots, and plugs. Got it all buttoned up and picked up a Vida....

      I still have a misfire on cylinder one upon starting the car, but no white smoke. If the engine was parked overnight, Vida will record about 50 misfires on cyl 1, and maybe 10-15 on cyl 2. If engine is warm, then start-up will trigger maybe 2-8 misfires on 1 and then no misfires. I can live with that... but what drives me up the wall is the fact that I still go from full coolant, to literally nothing in the expansion reservoir when driving--I literally find myself pulling over once every 60 miles to open the reservoir.

      Any ideas or next steps? Should I start looking for bottom ends?

      Many thanks
      Sorry man.... start looking for a new short block and shim it with a freshly surfaced head before installation.


      Sent from my iPhone using Tapatalk Pro
      06 VR GT - daily driver ~18" TSW Nurburgring wheels ~Contrast Stage 4 ~Shimmed block ~EFR7163 turbo ~1050cc Injectors ~TorqByte PM3 fuel pump and CM5-LT W/M controllers ~track spec IPD Bars ~Ultra Racing front strut bar & VST rear strut bar ~SS brake lines~Innovate Boost & AFR fail safe

    4. #3
      Member BaxtR's Avatar
      Join Date
      May 2014
      Location
      Tampa,FL
      Posts
      2,576
      Yup. you need a block my friend


      Sent from my iPhone using Tapatalk
      2007 S60R Nordkap & Black Sapphire Metallic. Auto. Holset HY35, 2.3 Block shimmed, Forged pistons, H-Beam Rods. 3" DP, Meth Inj.

    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #4
      Junior Member
      Join Date
      Feb 2010
      Posts
      60
      Understood. Two follow-ups:

      Would a compression test confirm the crack? (the dealer has been very sympathetic, I'm essentially asking how to convince them of this)

      Not looking for any modifications (brand new Volvo turbo installed 6 months ago), is it better to source a used bottom-end, repair this one (sleeves?), or source a new one from Volvo is available?

      PS: I never heard of a cyl 1 crack...

    7. #5
      Member Austin V70R's Avatar
      Join Date
      Jan 2012
      Location
      Santa Cruz, Ca
      Posts
      2,361
      It’s generally 3/4 or 4/5, but can happen on any.

      Sleeved approach is great If you want to spend $4K plus on just a bottom end. Sourcing an 80K - 90K used 4T4 bottom and and installing shims will be just as reliable for your intended use and you can find them for $750. Both will require head surfacing, gaskets, and timing belt, so the difference is cost will be >$3K.

      Up to you.


      Sent from my iPhone using Tapatalk Pro
      06 VR GT - daily driver ~18" TSW Nurburgring wheels ~Contrast Stage 4 ~Shimmed block ~EFR7163 turbo ~1050cc Injectors ~TorqByte PM3 fuel pump and CM5-LT W/M controllers ~track spec IPD Bars ~Ultra Racing front strut bar & VST rear strut bar ~SS brake lines~Innovate Boost & AFR fail safe

    8. #6
      Junior Member Rodtheviking's Avatar
      Join Date
      Jun 2019
      Location
      Vancouver, WA
      Posts
      268
      Mine was between 3/4, same symptoms. If you REALLY want to be sure have the shop pull the head, it is possible to have a blown head gasket but not likely from what I have read. They might work with you on labor if you do a replacement motor if it is indeed cracked.

      I went with a 2.4 donor motor and it runs great.

    9. #7
      Junior Member
      Join Date
      Feb 2010
      Posts
      60
      I'm sorry I was a piston head in my youth (building and racing rice-burners), bought the Volvo so that I would not mod 2.4 block...?

      Thanks to both of you for answering my questions!

    10. #8
      Member Austin V70R's Avatar
      Join Date
      Jan 2012
      Location
      Santa Cruz, Ca
      Posts
      2,361
      Quote Originally Posted by lav70r View Post
      I'm sorry I was a piston head in my youth (building and racing rice-burners), bought the Volvo so that I would not mod 2.4 block...?

      Thanks to both of you for answering my questions!
      Ha! Good luck with that.


      Sent from my iPhone using Tapatalk Pro
      06 VR GT - daily driver ~18" TSW Nurburgring wheels ~Contrast Stage 4 ~Shimmed block ~EFR7163 turbo ~1050cc Injectors ~TorqByte PM3 fuel pump and CM5-LT W/M controllers ~track spec IPD Bars ~Ultra Racing front strut bar & VST rear strut bar ~SS brake lines~Innovate Boost & AFR fail safe

    11. #9
      Junior Member
      Join Date
      Aug 2018
      Location
      Idaho
      Posts
      510
      Quote Originally Posted by lav70r View Post
      I'm sorry I was a piston head in my youth (building and racing rice-burners), bought the Volvo so that I would not mod 2.4 block...?

      Thanks to both of you for answering my questions!
      The 2.4 T5 (B5244T5)

      https://forums.swedespeed.com/showth...559-2-4-vs-2-5

    12. #10
      Member Austin V70R's Avatar
      Join Date
      Jan 2012
      Location
      Santa Cruz, Ca
      Posts
      2,361
      Quote Originally Posted by kTaLgsTo View Post
      Lots out there on the B5244T5. I built one for my VR that put down 487WHP and 513WTQ, but they are very hard to find and expensive. I’ve also run 30PSI through a shimmed 4T4 and it’s still on the road with more than 150k miles on the completely stock bottom end including rings.

      I would not run either engine without shims.

      Again, it all depends on what you want and how much $$ you want to spend.

      This is my 4T5.






      Sent from my iPhone using Tapatalk Pro
      06 VR GT - daily driver ~18" TSW Nurburgring wheels ~Contrast Stage 4 ~Shimmed block ~EFR7163 turbo ~1050cc Injectors ~TorqByte PM3 fuel pump and CM5-LT W/M controllers ~track spec IPD Bars ~Ultra Racing front strut bar & VST rear strut bar ~SS brake lines~Innovate Boost & AFR fail safe

    13. #11
      Junior Member
      Join Date
      Feb 2010
      Posts
      60
      Just had my wife start it with the expansion cap off... no bubbles, but.... is this the tell/tale sign (or just condensation)? Car sat in cold for about 3 hours


    14. #12
      Junior Member
      Join Date
      Aug 2018
      Location
      Idaho
      Posts
      510
      Get one of these...
      https://www.napaonline.com/en/p/BK_7...waAvkwEALw_wcB
      Will tell you almost for sure if it is cracked block. Depending on how cold it is outside, they can all make a little 'white' smoke. But yes your video is a little concerning...

    15. #13
      Junior Member
      Join Date
      Jul 2011
      Posts
      208
      Quote Originally Posted by kTaLgsTo View Post
      Get one of these...
      https://www.napaonline.com/en/p/BK_7...waAvkwEALw_wcB
      Will tell you almost for sure if it is cracked block. Depending on how cold it is outside, they can all make a little 'white' smoke. But yes your video is a little concerning...
      Some places (like oreilly) have those to borrow, and all you have to buy is the little jug of fluid for $8 or something like that


      Sent from my iPhone using Tapatalk
      2008 C30 R-Design MT Black
      2007 V70R GT Ti Grey Nordkap

    16. #14
      Junior Member
      Join Date
      Jul 2013
      Location
      Georgia
      Posts
      296
      Quote Originally Posted by lav70r View Post
      I still have a misfire on cylinder one upon starting the car, but no white smoke. If the engine was parked overnight, Vida will record about 50 misfires on cyl 1, and maybe 10-15 on cyl 2... but what drives me up the wall is the fact that I still go from full coolant, to literally nothing in the expansion reservoir when driving. Any ideas or next steps?
      You have a very slightly blown head gasket. Compression gasses are leaking into the cooling system, forcing the level low. Coolant leaking into #1 and 2 is causing the missfires. Have seen/repaired many blown headgaskets/warped heads due to overheating, but have never seen a "cracked block". (other than the 91 960 block would crack on the exhaust side when head was put back on and leak coolant externally)

      An easy test is to sniff the air above the coolant in the reservoir with an exhaust gas analyzer for hydrocarbons - there should be none. Sometimes the smell of HC in the coolant bottle is obvious just using your nose.
      Last edited by hoonk; 04-07-2020 at 04:41 PM.

    17. #15
      Member Austin V70R's Avatar
      Join Date
      Jan 2012
      Location
      Santa Cruz, Ca
      Posts
      2,361
      Quote Originally Posted by hoonk View Post
      You have a very slightly blown head gasket. Compression gasses are leaking into the cooling system, forcing the level low. Coolant leaking into #1 and 2 is causing the missfires. Have seen/repaired many blown headgaskets/warped heads due to overheating, but have never seen a "cracked block". (other than the 91 960 block would crack on the exhaust side when head was put back on and leak coolant externally)
      B5254T4 experience a very high percentage of failures. Failure is characterized as a collapse of the upper cylinder wall at the .035” wide water passage between cylinders.

      You can find many, many examples with photos on this forum.


      Sent from my iPhone using Tapatalk Pro
      06 VR GT - daily driver ~18" TSW Nurburgring wheels ~Contrast Stage 4 ~Shimmed block ~EFR7163 turbo ~1050cc Injectors ~TorqByte PM3 fuel pump and CM5-LT W/M controllers ~track spec IPD Bars ~Ultra Racing front strut bar & VST rear strut bar ~SS brake lines~Innovate Boost & AFR fail safe

    18. #16
      Member Hounddogger's Avatar
      Join Date
      Oct 2014
      Location
      Northern Hemisphere
      Posts
      6,455
      Quote Originally Posted by hoonk View Post
      You have a very slightly blown head gasket. Compression gasses are leaking into the cooling system, forcing the level low. Coolant leaking into #1 and 2 is causing the missfires. Have seen/repaired many blown headgaskets/warped heads due to overheating, but have never seen a "cracked block". (other than the 91 960 block would crack on the exhaust side when head was put back on and leak coolant externally)

      An easy test is to sniff the air above the coolant in the reservoir with an exhaust gas analyzer for hydrocarbons - there should be none. Sometimes the smell of HC in the coolant bottle is obvious just using your nose.
      20% of them crack... I have 2 cracked blocks from Rs (one mine, one bought for parts) sitting in my garage...

      Get a combustion leak tester...
      Exponents kill
      Elsa: 2004 V70R Silver Metallic&Nordkap Back from Valhalla @ 357,098 miles

    19. #17
      Junior Member
      Join Date
      Nov 2006
      Location
      WI
      Posts
      70
      Austin , the west coast Dougy ....
      2006 V70R ElectriKap 167k
      2000 V70R Electric silver/Charcol 175K in dry dock being refitted
      1996 850 Platinum Wagon needs a new home (and valve job) - make me a offer

    20. #18
      Member Austin V70R's Avatar
      Join Date
      Jan 2012
      Location
      Santa Cruz, Ca
      Posts
      2,361
      Quote Originally Posted by opelrick View Post
      Austin , the west coast Dougy ....
      Easy now......


      Sent from my iPhone using Tapatalk Pro
      06 VR GT - daily driver ~18" TSW Nurburgring wheels ~Contrast Stage 4 ~Shimmed block ~EFR7163 turbo ~1050cc Injectors ~TorqByte PM3 fuel pump and CM5-LT W/M controllers ~track spec IPD Bars ~Ultra Racing front strut bar & VST rear strut bar ~SS brake lines~Innovate Boost & AFR fail safe

    21. #19
      Junior Member rocketscience55's Avatar
      Join Date
      Mar 2017
      Location
      Washington D.C.
      Posts
      171
      Can you pull a spark plug out and look inside the chamber for the presence of coolant? If cylinder 1 is misfiring and the top of the piston head looks like its been recently power washed while the others have burned fuel remnants this can be a pretty good sign of a leak.

      https://www.youtube.com/watch?v=Cu4KGEDq8s8&t=28s
      2005 S40 M66, stock
      2019 XC40 T4 FWD, Momentum with Premium and Vision Package - Hers
      2013 C30 Polestar #141/250, Mototech exhaust, Volvo Skid Plate, RacingBeat RSB, - Sold
      1997 Volvo 850 N/A with 240k, 1 owner, SOLD 2017
      2000 C70 Convertible 5sp HPT, SOLD 2011

    22. #20
      Junior Member Julien's Avatar
      Join Date
      Jun 2018
      Location
      94123
      Posts
      87
      Put a coolant pressure tester on it overnight and pull the #1 spark plug. Inspect after 12-24 hours if there is coolant in the cylinder.

    23. #21
      Member
      Join Date
      Feb 2007
      Location
      Grosse Pointe Farms, MI
      Posts
      2,367
      Quote Originally Posted by Austin V70R View Post
      Easy now......


      Sent from my iPhone using Tapatalk Pro
      Well technically neither one of you have an R now, right?
      07 S60R Electric Slvr/Nordkap 6MT Darton Sleeved/Rods/Pistons, RaceS60R FMIC, IPD Sways, Spec Stg3+ SMF, PDV Collar Sleeve, EFR7163, PM3, Aeromotive 340 fp, ID1050x, RS4 MAF, Devils Own Meth & Contrast Tune
      01 Audi S4, Tial 605's, built engine, etc
      93 Mustang Cobra, Incon Twin Turbo 347 Dart, etc

    24. #22
      Member Austin V70R's Avatar
      Join Date
      Jan 2012
      Location
      Santa Cruz, Ca
      Posts
      2,361
      I have an 855R..... doesn’t that count?


      Sent from my iPhone using Tapatalk Pro
      06 VR GT - daily driver ~18" TSW Nurburgring wheels ~Contrast Stage 4 ~Shimmed block ~EFR7163 turbo ~1050cc Injectors ~TorqByte PM3 fuel pump and CM5-LT W/M controllers ~track spec IPD Bars ~Ultra Racing front strut bar & VST rear strut bar ~SS brake lines~Innovate Boost & AFR fail safe

    25. #23
      Member
      Join Date
      Feb 2007
      Location
      Grosse Pointe Farms, MI
      Posts
      2,367
      Quote Originally Posted by Julien View Post
      Put a coolant pressure tester on it overnight and pull the #1 spark plug. Inspect after 12-24 hours if there is coolant in the cylinder.
      ^Probably best advice here relative to diagnosing the issue. You can try the combustion gas test kit referenced above but it may not be conclusive. If you pressurize the coolant system and inspect #1 for coolant but it's not obvious, try rolling up a piece of white paper towel and inserting into the cylinder. If there's coolant in there it should wick up and be visible when you remove the paper towel.
      07 S60R Electric Slvr/Nordkap 6MT Darton Sleeved/Rods/Pistons, RaceS60R FMIC, IPD Sways, Spec Stg3+ SMF, PDV Collar Sleeve, EFR7163, PM3, Aeromotive 340 fp, ID1050x, RS4 MAF, Devils Own Meth & Contrast Tune
      01 Audi S4, Tial 605's, built engine, etc
      93 Mustang Cobra, Incon Twin Turbo 347 Dart, etc

    26. #24
      Member
      Join Date
      Feb 2007
      Location
      Grosse Pointe Farms, MI
      Posts
      2,367
      Quote Originally Posted by Austin V70R View Post
      I have an 855R..... doesn’t that count?


      Sent from my iPhone using Tapatalk Pro
      R Forum (2004-2007)....nope! LOL, hope all is well Neal.
      07 S60R Electric Slvr/Nordkap 6MT Darton Sleeved/Rods/Pistons, RaceS60R FMIC, IPD Sways, Spec Stg3+ SMF, PDV Collar Sleeve, EFR7163, PM3, Aeromotive 340 fp, ID1050x, RS4 MAF, Devils Own Meth & Contrast Tune
      01 Audi S4, Tial 605's, built engine, etc
      93 Mustang Cobra, Incon Twin Turbo 347 Dart, etc

    27. #25
      Member Austin V70R's Avatar
      Join Date
      Jan 2012
      Location
      Santa Cruz, Ca
      Posts
      2,361
      Quote Originally Posted by ElementR View Post
      R Forum (2004-2007)....nope! LOL, hope all is well Neal.
      You too Andy.

      How’s the car holding up? Still enjoying the 7163?


      Sent from my iPhone using Tapatalk Pro
      06 VR GT - daily driver ~18" TSW Nurburgring wheels ~Contrast Stage 4 ~Shimmed block ~EFR7163 turbo ~1050cc Injectors ~TorqByte PM3 fuel pump and CM5-LT W/M controllers ~track spec IPD Bars ~Ultra Racing front strut bar & VST rear strut bar ~SS brake lines~Innovate Boost & AFR fail safe

    28. #26
      Member
      Join Date
      Feb 2007
      Location
      Grosse Pointe Farms, MI
      Posts
      2,367
      Yes, it's fun but lately I just watch it sit as I have no need to drive it sadly. I took insurance off it a couple weeks ago as I await this madness to pass. I just use the family hauler (Expedition) for grocery runs.
      07 S60R Electric Slvr/Nordkap 6MT Darton Sleeved/Rods/Pistons, RaceS60R FMIC, IPD Sways, Spec Stg3+ SMF, PDV Collar Sleeve, EFR7163, PM3, Aeromotive 340 fp, ID1050x, RS4 MAF, Devils Own Meth & Contrast Tune
      01 Audi S4, Tial 605's, built engine, etc
      93 Mustang Cobra, Incon Twin Turbo 347 Dart, etc

    29. #27
      Junior Member
      Join Date
      Feb 2010
      Posts
      60
      Quote Originally Posted by kTaLgsTo View Post
      Found one 🙂
      So..... heads are the same, swap oil pans, reuse R factory turbo? (it’s 3 months old) What about cams?

    30. #28
      Junior Member Rodtheviking's Avatar
      Join Date
      Jun 2019
      Location
      Vancouver, WA
      Posts
      268
      Quote Originally Posted by lav70r View Post
      Found one 🙂
      So..... heads are the same, swap oil pans, reuse R factory turbo? (it’s 3 months old) What about cams?
      I had the oil pan, plugs (they were new), coils (fairly new),injectors and two new VVT hubs installed when doing the swap.

      I got my motor from ProlixArgon here on Swedespeed, highly recommended.
      Last edited by Rodtheviking; 04-13-2020 at 11:22 AM.

    31. #29
      Member Austin V70R's Avatar
      Join Date
      Jan 2012
      Location
      Santa Cruz, Ca
      Posts
      2,361
      Cams are the same. Only swap the oil pan and go. Lots of confusion about these engines, so ensure it’s a B5244T5


      Sent from my iPhone using Tapatalk Pro
      06 VR GT - daily driver ~18" TSW Nurburgring wheels ~Contrast Stage 4 ~Shimmed block ~EFR7163 turbo ~1050cc Injectors ~TorqByte PM3 fuel pump and CM5-LT W/M controllers ~track spec IPD Bars ~Ultra Racing front strut bar & VST rear strut bar ~SS brake lines~Innovate Boost & AFR fail safe

    32. #30
      Junior Member
      Join Date
      Feb 2010
      Posts
      60
      Question: recommenced flash were I to drop the b5244t5 in with R turbo and IC?

    33. #31
      Member Hounddogger's Avatar
      Join Date
      Oct 2014
      Location
      Northern Hemisphere
      Posts
      6,455
      Quote Originally Posted by lav70r View Post
      Question: recommenced flash were I to drop the b5244t5 in with R turbo and IC?
      No need.
      Exponents kill
      Elsa: 2004 V70R Silver Metallic&Nordkap Back from Valhalla @ 357,098 miles

    34. #32
      Junior Member
      Join Date
      Feb 2010
      Posts
      60
      Quote Originally Posted by Hounddogger View Post
      No need.
      Awesome! Thank you so much! This is a total no brainer then

    35. #33
      Junior Member Rodtheviking's Avatar
      Join Date
      Jun 2019
      Location
      Vancouver, WA
      Posts
      268
      2005–2009 Volvo S60 badged as S60 T5
      2005–2007 Volvo V70 II badged as V70 T5

      Very happy with my swap, runs very well.

      Just put in the MotoTech down pipe and IPD cat back, love the sound.

    36. #34
      Junior Member
      Join Date
      Feb 2020
      Location
      Calgary, Ab
      Posts
      22
      Quote Originally Posted by Hounddogger View Post
      20% of them crack...
      Is this accurate?
      My cars: '04 S60R, '89 Vanagon Westy, '87 Saab 900, '86 Saab 900, '67 123GT, '66 122S

    37. #35
      Junior Member 4EVA's Avatar
      Join Date
      Jul 2010
      Posts
      64
      From watching forum threads and the facebook group over the last 2 years I can say that's pretty accurate. Plus, there was a poll here at some point which had similar numbers. :/
      2007 S60R Sonic Blue/Nordkap GT, ~50k miles
      1995 Volvo 850 Turbo Polar White, ~200k miles (previous car)

    38. Remove Advertisements

      Advertisements
       

    Page 1 of 2 1 2 LastLast

    Similar Threads

    1. "Drift Assist"?
      By Fmfosnacht in forum XC90 (SPA: 2016 - )
      Replies: 0
      Last Post: 12-02-2015, 01:47 PM
    2. Replies: 3
      Last Post: 09-16-2015, 05:14 AM
    3. Wet sleeve vs dry sleeve for B5254T4?
      By Red_Angel in forum R Forum (2004-2007)
      Replies: 14
      Last Post: 09-12-2014, 09:51 AM
    4. anyone ever experience an Anxiety attack?
      By nobbe3728 in forum Off Topic Forum
      Replies: 18
      Last Post: 11-08-2007, 03:12 PM
    5. check engine code PO455 appearing on the '96 850
      By 1sciroccofahrer in forum 850 (1993-1997)
      Replies: 10
      Last Post: 08-25-2006, 09:00 PM