2004 Spanish V70R IntRo | M66 | Black Sapphire / Atacama | (and CEM issue?)
Username
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Results 1 to 15 of 15
    1. #1
      Junior Member
      Join Date
      Jun 2015
      Posts
      11

      2004 Spanish V70R IntRo | M66 | Black Sapphire / Atacama | (and CEM issue?)

      (This will probably be a long first post…)

      Hello all! I guess a little history is in order. My first car in high school was an ‘81 245 DL. Drove it for three years and it served me well. At the time my parents also had an ‘87 242 and a ‘93 940. Passed the 245 DL down to my brother, who was physically born in the car on the way to the hospital in 1983 and he later drove it to high school. Then totaled it one night on the way home . He was ok though, however Dad was pissed because he had just put about $1500 in top-end work into it!! Much later I ended up buying the 940 from my parents when they eventually wanted to move on. I picked it up from them with 306,000 miles on the clock and immediately drove it cross-country with zero issues.

      I later moved into a ‘93 300ZX toward the end of college for the following 6 years, then started my Land Cruiser obsession with an ‘86 FJ60 first year out of college. The Land Cruiser thing is a whole different story as I’m on #5 now and will continue to have at least one in the stable for the foreseeable future.

      Fast forward a couple years, get married, no kids and the wife wants a wagon. Seems I married the right girl. At the time she had a thing for Saabs, so we ended up with a CPO’d ‘01 9-5 SE V6. Good looking car and great when it wasn’t draining my wallet for repairs.

      During this same time period I ended up convincing the wife that it was time to buy my dream car, a Porsche 993. Found a great one, bought it and enjoyed it. About 11 months after I bought it, we found out we were having twins. No big deal, the 993 is a 2+2, right?! All good. Then about 4 months shy of the twins 2nd birthday, #3 kid appeared. Now we have a problem… Also found out we were moving to Spain for the first time. So, I sold the 993, the Saab blew-up for the last time, and the 940 was sacrificed to the smog gods. Only the Cruiser remained.

      Now with 3 kiddos, and a minivan not eveR an option in this household we proceed to Spain. Europe being the land of the wagon/Avant, we were in heaven. However, as with all of our previous cars, we were shopping in the used market. Ended up with a 2003 V70 D5 manual. Great car that served us well! Couldn’t beat the gas mileage of the diesel (compared to the Cruiser) and was mildly entertaining to drive. One trip we made it 1000kms on one tank between Portugal and Spain.

      Moved from Spain to Guam, kept the Cruiser and bought an ‘07 Subaru Outback manual with the base NA 2.5L 4-cyl. Perfect island car and continued the wagon love for us. Would have liked some more power, but didn’t really need it on an island. Then, by some miracle we were able to negotiate moving back to Spain. Put the Cruiser back on the boat to Europe.
      Last edited by ChuckB02; 09-05-2020 at 11:03 AM.

    2. Remove Advertisements

      Advertisements
       

    3. #2
      Junior Member
      Join Date
      Jun 2015
      Posts
      11
      Needles to say, my car search started before I ever set foot in Spain for the second time.
      For the second go around in Spain, I wanted to step it up a notch in the speedy wagon department. I initially started looking at Audi B5 S4/RS4s, S6/RS6 and 850T5Rs. My goal was to find something as close to 25 years old as possible, so I could import back to the States whenever we decided to return. Unfortunately, due to Spanish imports laws as they apply to me, I could only purchase cars within Spain vice all of Europe. So, that immediately eliminated the vast majority of cars.

      Super long story long, I honed in a 2004 V70R M66 with Atacama. Despite not being close enough to 25 years old, it looked great in the pics. After talking with the owner, a fellow Volvo aficionado for several weeks, I finally arrived in the country to find myself in a 2 week quarantine. Not to mention the car was a 9+ hour drive away in Northern Spain. Since I couldn’t travel, I ended up having a friend of a friend, who happened to live in the vicinity test drive the car. A side from a few minor things, it seemed the car checked out. A deal was struck. 2 weeks passed as the Europeans did their summer holiday thing. It became apparent that due to new rules, I wasn’t going to be allowed to travel to get the car for the foreseeable future. An arrangement was made for another friend to fly up, stay at the test drivers house, and then drive the car home. All seemed good…

      During the 2-day drive home, I did not hear much from my friend. I knew he was stopping to see some friends and generally nobody is in a rush here. I was pretty busy at work so I didn’t think much of it. Although I was getting anxious to actually see the car in person. Side note, he only speaks Spanish, and my Spanish is less than exceptional.

      Well, on the way home the car began experiencing electrical failure. He told me through his wife, once he arrived safely home yesterday (Friday night), who translated into english, that he would be driving and power to everything but the engine would go out. No lights, gauges, windows, A/C, anything! I spent a couple hours last night researching the forum and I believe I could be looking at a CEM issue.

      So, here it is, Saturday afternoon, I still haven’t seen the car yet, and already have a problem to deal with. Luckily, thanks to this awesome community, I already have a good idea of what it might be and suspect the CEM. However, I’m going to take a hard look at the battery first and go from there. I’m taking the R to the Volvo dealer (Case de Volvo) on Monday and will pull codes and go from there. Need to get a VIDA! My amigo talked to the previous owner during the drive and it sounds like he never experienced the problem and is willing to work with me to at least a certain extent to get it fixed. I suspect that the car hasn’t been driving much recently and the short test drive did not reveal the issue. However, the 9+ hour drive in the Spanish summer probably has something to do with it.

      More to follow and I promise I’ll post pics of that inteRior!!

      (edit) Found the original Ad pics.













      Last edited by ChuckB02; 09-12-2020 at 09:36 AM.

    4. #3
      Junior Member
      Join Date
      Jun 2015
      Posts
      11
      And apparently the center console is broken...


    5. Remove Advertisements
      SwedeSpeed.com
      Advertisements
       

    6. #4
      Member Hounddogger's Avatar
      Join Date
      Oct 2014
      Location
      Northern Hemisphere
      Posts
      6,455
      Every single 04 center console is broken. Replace the battery before jumping to CEM but you may need one...
      Exponents kill
      Elsa: 2004 V70R Silver Metallic&Nordkap Back from Valhalla @ 357,098 miles

    7. #5
      Global Moderator R-Pow3R3d's Avatar
      Join Date
      Apr 2015
      Location
      Pittsburgh, PA
      Posts
      8,397
      Quote Originally Posted by ChuckB02 View Post
      And apparently the center console is broken...
      04 consoles suck. Find an 05+ one and you'll be much happier.
      2007 XC90 V8 Sport Passion Red/Off-Black - Serpentine Belt, Tensioner & Idler Pulleys - Spark Plug Replacement - Y-Pipe Replacement
      1990 745 Turbo Intercooler White/Beige
      2007 XC70
      VIDA/DICE Owner - SS Lurker Since 2009 - '06-'07 Transmission Valve Body Info - SR/VR Failing Throttle Body - Replica 18" Pegs - Handbrake Mod
      Current Non-Volvo: 2007 VTX 1800 F3, 2002 VT750DC
      Previous: 2006 S60R, 2004 V70R MT 68k

    8. #6
      Junior Member
      Join Date
      Jun 2015
      Posts
      11
      Quote Originally Posted by Hounddogger View Post
      Every single 04 center console is broken.
      Quote Originally Posted by R-Pow3R3d View Post
      04 consoles suck. Find an 05+ one and you'll be much happier.
      Will definitely look into this as I begin to sort things out. Thanks!

      Quote Originally Posted by Hounddogger View Post
      Replace the battery before jumping to CEM but you may need one...
      Pulling codes and will begin troubleshooting Monday. Appreciate the advice.

    9. #7
      Junior Member
      Join Date
      Jun 2015
      Posts
      11
      Finally saw the car and drove it last night. To be honest I wasn't super thrilled about the exterior color originally. I believe that officially it is Black Sapphire Metallic? However, after seeing it in person, I think it's fantastic! The exterior with the gray wheels and ultra contrasting Atacama interior really is a great combo!!

      I took it on a short test drive after arriving at my friends house. The route consisted of my neighborhood streets with many roundabouts and a short highway stint. I was very impressed with how hard the car pulls. After driving a naturally aspirated four cylinder for the last 2 years, on an island with a max speed of 35 mph, I felt like I was driving a rocket ship.

      One thing I noticed right away was the amount of wastegate noise. Not having driven a turbo car in a while, I'm not sure if this is the stock sound or there are some mods? It wasn't obnoxious, merely present with the windows down.

      I didn't have any of the electrical issues that my friend had on the drive back. There was an SRS Airbag warning light present, but that was the only visible message. He told me that the only thing that did work when he lost power was the radio. I'll try to post the video that he took of him driving with no power to anything on the dash.

      (Video is in Spanish)



      https://www.facebook.com/chuck.becke...23682693479283
      Last edited by ChuckB02; 09-06-2020 at 02:36 AM.

    10. #8
      Junior Member
      Join Date
      Jun 2015
      Posts
      11
      Had a little bit more seat time today. No electronic issues after an hour of driving other than a constant SRS Airbag warning.

      One thing I did notice with the windows up on the highway, I could clearly hear the car building boost and the wastegate releasing through what sounded like the left-most A/C vent. I don't think that's normal... could there possibly be a vent flap not fully seating?
      Last edited by ChuckB02; 09-07-2020 at 12:52 PM.

    11. #9
      Member esmith813's Avatar
      Join Date
      May 2012
      Location
      Poconos, PA
      Posts
      2,558
      Nice combo! I lived in Sevilla for a year during college. I hope to retire in Spain with an R or two one day. haha
      2006 S60R MT Sonic Blue with Atacama - Garage Queen
      2008 XC90 V8 Sport Passion Red with Off Black - Hers
      2015 VW Golf Sportwagen TDI MT, 2001 Jeep Wrangler 4.0L MT 60th Anniversary Edition
      Previously: 2010 S80 V8, 2006 V70R MT, 2004 S60R MT, 1993 245 NA, 2006 XC90 V8, 2002 Dakota V8 MT

    12. #10
      Junior Member
      Join Date
      Jun 2015
      Posts
      11
      Quote Originally Posted by esmith813 View Post
      I hope to retire in Spain with an R or two one day. haha
      I'm working on the same plan as we speak!

    13. #11
      Junior Member
      Join Date
      Jun 2015
      Posts
      11
      The car has been in the shop for the last day and a half. The first step in the troubleshooting process revealed an essentially dead battery. I hoping that is the culprit for numerous codes I was receiving. As soon as I get a chance I'll post pictures of the codes pulled. I'm using an indy mechanic and I believe he was using some type of Bosch computer to pull the codes.

      Since, I bought the car sight-unseen, I haven't had a really good chance to thoroughly go over it. Just realized the car is running full snow tires, which doesn't work too well in southern Spain... new tires are in the works now and I'll hang on to the snow tires just in case.

      We are also pretty sure the suspension is done for. Looking at IPDs website, they don't guarantee fitment for Euro-spec cars with the 4C struts they have listed.

      https://www.ipdusa.com/products/5865...c2501-30683703

      I'm not sure if I'm interpreting what they are saying corrrectly. Did RoW cars have 4C as an option?

      Here are the initial codes.



      Last edited by ChuckB02; 09-12-2020 at 09:24 AM.

    14. #12
      Member Hounddogger's Avatar
      Join Date
      Oct 2014
      Location
      Northern Hemisphere
      Posts
      6,455
      R 4C is R 4C... No USA vs EU difference.
      Exponents kill
      Elsa: 2004 V70R Silver Metallic&Nordkap Back from Valhalla @ 357,098 miles

    15. #13
      Junior Member ARATA's Avatar
      Join Date
      Mar 2017
      Posts
      220
      And we get better 4C pricing from Euro vendors, even with shipping. No VAT though.....

    16. #14
      Junior Member
      Join Date
      Jun 2015
      Posts
      11
      Quote Originally Posted by Hounddogger View Post
      R 4C is R 4C... No USA vs EU difference.
      Quote Originally Posted by ARATA View Post
      And we get better 4C pricing from Euro vendors, even with shipping. No VAT though.....
      Thanks for the clarification. I'm starting to shop around and will probably purchase in the next month or so. Wish I had more time to do this now, but new job and moving into a house Monday is the priority at the moment.
      Last edited by ChuckB02; 09-12-2020 at 09:40 AM.

    17. #15
      Junior Member
      Join Date
      Jun 2015
      Posts
      11
      The shop is saying, at least during the initial test drive, the new battery is keeping the codes clear.

      Decided to go with Michelin PS4s based on a recommendation from one of my buddies who runs them on his BMWs (M3/M2).

    18. Remove Advertisements

      Advertisements
       

    Similar Threads

    1. 2004 Black Sapphire/Atacama M66 S60R w/bodykit Seattle 132k
      By jzs60r in forum FWD & AWD Cars For Sale
      Replies: 9
      Last Post: 12-21-2019, 01:02 AM
    2. '04 M66 S60R Black Sapphire Atacama, Seattle
      By jzs60r in forum FWD & AWD Cars For Sale
      Replies: 1
      Last Post: 05-21-2018, 08:57 PM
    3. SOLD: '06 S60 R / Black Sapphire Metallic / Atacama / M66
      By clamjuice in forum FWD & AWD Cars For Sale
      Replies: 15
      Last Post: 03-14-2017, 11:35 AM
    4. Replies: 3
      Last Post: 02-08-2016, 07:01 PM
    5. Replies: 6
      Last Post: 07-27-2010, 03:24 PM